Subject: [quicwg/base-drafts] Barry Leiba's Invariants Comment 1 (#4469)

From: Lucas Pardue <[email-masked]>
Date: Mon, 04 Jan 2021 15:11:09 -0800

Barry Leiba said:

> Not at DISCUSS level, but I do question whether quic-transport should be a
normative reference, as none of this really makes much sense without that.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4469

---

From: Martin Thomson <[email-masked]>
Date: Mon, 04 Jan 2021 15:31:03 -0800

This was a deliberate decision, but we only have informative references in both directions, which seems wrong.  I would instead suggest that -transport normatively reference -invariants.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4469#issuecomment-754284377

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 05 Jan 2021 21:11:53 -0800

Closed #4469 via #4470.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4469#event-4173457563