Subject: [quicwg/base-drafts] Ben Kaduk's Transport Comment 49 (#4661)

From: Lucas Pardue <[email-masked]>
Date: Wed, 06 Jan 2021 18:09:13 -0800

@kaduk said:

> Section 22.1.1
>
> Are there going to be PII concerns with requiring contact information in
> the (public) registry?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4661

---

From: Martin Thomson <[email-masked]>
Date: Thu, 07 Jan 2021 15:49:52 -0800

If IANA haven't already dealt with this, then you might take this up with them.  It's not a problem unique to this document and I would oppose breaking new ground regarding this topic just for this document.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4661#issuecomment-756456073

---

From: kaduk <[email-masked]>
Date: Thu, 07 Jan 2021 15:55:49 -0800

My recollection is that they were generally trying to not have contact information on the public webpages and preferred to keep it in their private database when needed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4661#issuecomment-756458133

---

From: Martin Thomson <[email-masked]>
Date: Thu, 07 Jan 2021 17:38:05 -0800

They did not raise this as an issue in their review, and I would have expected that in case they did have concerns.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4661#issuecomment-756492202

---

From: Lars Eggert <[email-masked]>
Date: Tue, 12 Jan 2021 01:53:20 -0800

Closed #4661.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4661#event-4194974565