Subject: [quicwg/base-drafts] Éric Vyncke's HTTP/3 Comment 3 (#4753)

From: Lucas Pardue <[email-masked]>
Date: Tue, 19 Jan 2021 09:47:18 -0800

@evyncke said

> -- Section 4.2 --
> Should this section mention the work in MASQUE? While I am not really familiar
> with MASQUE, isn't it using the CONNECT H/2 method (e.g.,
> draft-ietf-masque-connect-udp albeit for UDP) ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4753

---

From: Martin Thomson <[email-masked]>
Date: Tue, 19 Jan 2021 12:50:36 -0800

No. MASQUE isn't firm enough yet.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4753#issuecomment-763131299

---

From: Mike Bishop <[email-masked]>
Date: Tue, 19 Jan 2021 13:36:09 -0800

MASQUE is defining a new method (CONNECT-UDP), and will specify how that method works for all versions of HTTP they care about.  CONNECT is an existing method, and how it fits into HTTP/3 has to be specified here.

No change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4753#issuecomment-763156560

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 26 Jan 2021 15:20:57 -0800

Agreed, MASQUE is tangential and we definately don't want to get caught up with it's standardisation work. Closing with no change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4753#issuecomment-767894207

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 26 Jan 2021 15:20:57 -0800

Closed #4753.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4753#event-4253182507