Subject: [quicwg/base-drafts] Barry Leiba's Transport Comment 4 (#4562)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 20:24:02 -0800

Barry Leiba said:

> — Section 4.1 —
> 
>    Once a receiver advertises a limit for the connection or a stream, it
>    MAY advertise a smaller limit, but this has no effect.
> 
> I don’t think this really fits the spirit of “MAY”.  I would say, “it is not an
> error to advertise a smaller limit, but....”

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4562

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 06 Jan 2021 21:32:14 -0800

Closed #4562 via #4603.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4562#event-4178253292