Subject: [quicwg/base-drafts] Align with http-core terminology changes to avoid overloading of the term "payload" (#4716)

From: Lucas Pardue <[email-masked]>
Date: Thu, 07 Jan 2021 18:49:02 -0800

@royfielding has created https://github.com/httpwg/http-core/issues/654 on http-core Semantics draft, which describes how the term "payload" is overloaded when considered with the H2 and H3 docs.

Roy's has a proposal to change that term in Semantics, which impacts the HTTP/3 draft. But he was kind enought to submit PR https://github.com/quicwg/base-drafts/pull/4698, which demonstrates the impact of that change. This issue is mainly for visibility and tracking purposes.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4716

---

From: Mike Bishop <[email-masked]>
Date: Tue, 12 Jan 2021 16:12:53 -0800

Closed #4716 via #4698.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4716#event-4198716770