Subject: [quicwg/base-drafts] Ben Kaduk's HTTP/3 Comment 9 (#4783)

From: Lucas Pardue <[email-masked]>
Date: Wed, 20 Jan 2021 11:47:23 -0800

@kaduk said

> Section 12.1
>
> [ALTSVC] doesn't exactly seem to be referenced in a normative manner
> anymore.  Back when it was the only way to do HTTP/3 it made sense, but
> the current description seems mostly to be saying that "other services
> could use Alt-Svc to initiate HTTP/3" which is arguably not really
> something you have to know in order to implement and use this spec.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4783

---

From: Mike Bishop <[email-masked]>
Date: Fri, 22 Jan 2021 12:08:16 -0800

Arguably.  I've included it in the PR for your comments, but it feels borderline.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4783#issuecomment-765655509

---

From: Mike Bishop <[email-masked]>
Date: Tue, 26 Jan 2021 15:12:59 -0800

Closed #4783 via #4810.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4783#event-4253160783