Subject: [quicwg/base-drafts] Ben Kaduk's Transport Comment 22 (#4633)

From: Lucas Pardue <[email-masked]>
Date: Wed, 06 Jan 2021 17:55:21 -0800

@kaduk said:

> Section 10.3
>
> >                                                              An
> > endpoint that sends a stateless reset in response to a packet that is
> > 43 bytes or shorter SHOULD send a stateless reset that is one byte
> > shorter than the packet it responds to.
>
> (side note) We haven't gotten to the anti-looping stuff in §10.3.3 yet,
> so the "one byte shorter" is a bit out of the blue until we get there.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4633

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 21:20:23 -0800

Yep, it is a little unexpected, but that's what the document says and I don't see a good way to avoid that without making everything worse.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4633#issuecomment-755890904

---

From: Lars Eggert <[email-masked]>
Date: Tue, 12 Jan 2021 00:02:41 -0800

I read this as "close with no action".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4633#issuecomment-758480242

---

From: Lars Eggert <[email-masked]>
Date: Tue, 12 Jan 2021 01:45:45 -0800

Closed #4633.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4633#event-4194939510