Subject: [quicwg/base-drafts] Érik Vyncke's Transport Comment 3 (#4526)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 19:46:10 -0800

Érik Vyncke said:

> -- Section 3.1 (and others) --
> It would have been nice to use the SVG alternate graphic format for such an
> fundamental document ;-)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4526

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 02:05:49 -0800

Most of the diagrams in QUIC can trace their genesis to before RFC799x; it never came up.  And SVG is tricky to manage.  We seem to do fine without.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4526#issuecomment-755207188

---

From: Lucas Pardue <[email-masked]>
Date: Fri, 08 Jan 2021 09:12:18 -0800

I've not seen any appetite to do this. I'm concerned a move might burn cycles in editing and review that are better spent elsewhere. I'm proposing close with no action.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4526#issuecomment-756886768

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jan 2021 20:36:25 -0800

Closed #4526.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4526#event-4193946968