Subject: [quicwg/base-drafts] Ben Kaduk's Recovery Comment 3 (#4710)

From: Lucas Pardue <[email-masked]>
Date: Thu, 07 Jan 2021 18:20:15 -0800

@kaduk said:

> Section 6.2.1
> 
> > A sender SHOULD restart its PTO timer every time an ack-eliciting
> > packet is sent or acknowledged, when the handshake is confirmed
> > (Section 4.1.2 of [QUIC-TLS]), or when Initial or Handshake keys are
> > discarded (Section 4.9 of [QUIC-TLS]).  [...]
> 
> If I understand correctly, "handshake is confirmed" and "handshake keys
> are discarded" occur simultaneously, thus it is redundant to list both.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4710

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 11 Jan 2021 23:06:32 -0800

Yes, this should be only about handshake confirmation. Thanks for catching this!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4710#issuecomment-758453666

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 12 Jan 2021 16:40:02 -0800

Closed #4710 via #4734.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4710#event-4198822496