Subject: [quicwg/base-drafts] Murray Kucherawy's QPACK Comment 1 (#4797)

From: Lucas Pardue <[email-masked]>
Date: Thu, 21 Jan 2021 06:26:12 -0800

@@mskucherawy said

> In Section 2.1.3, I suggest "SHOULD avoid writing" ought to be "SHOULD NOT
> write". (For that matter, I don't know why this isn't a MUST NOT.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4797

---

From: afrind <[email-masked]>
Date: Mon, 25 Jan 2021 16:19:22 -0800

I think we can change to SHOULD NOT.  I'd rather not be so prescriptive here, since a QPACK implementation might well cut this corner and ignore flow control constraints and rely on higher levels of the stack to ensure the necessary flow control is available?  I guess I could be convinced otherwise.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4797#issuecomment-767196768

---

From: Lars Eggert <[email-masked]>
Date: Tue, 26 Jan 2021 03:40:16 -0800

@mskucherawy?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4797#issuecomment-767487433

---

From: afrind <[email-masked]>
Date: Tue, 26 Jan 2021 15:38:05 -0800

Closed #4797 via #4815.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4797#event-4253227675