Subject: [quicwg/base-drafts] Érik Vyncke's Transport Comment 20 (#4543)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 19:53:58 -0800

Érik Vyncke said:

> -- Section 6.3 --
> The use of "0x?a?a?a?a" with undefined syntax brings only question marks in the
> reader's mind => suggest to remove "0x?a?a?a?a" but keep the forward pointer to
> section 15.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4543

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 14:45:29 -0800

I disagree.  This pattern is used in the referenced section, so this provides a link to the definition.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4543#issuecomment-755762699

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jan 2021 20:39:53 -0800

Closed #4543.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4543#event-4193953704