Subject: [quicwg/base-drafts] Érik Vyncke's Transport Comment 13 (#4536)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 19:50:32 -0800

Érik Vyncke said:
> 
> -- Section 17.2.1 --
> I find a little weird that the "unused" field have a SHOULD setting for the
> MSB... Suggest to keep the F bit apart and use a 6-bit "unused" field.
> 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4536

---

From: Mike Bishop <[email-masked]>
Date: Wed, 06 Jan 2021 08:38:56 -0800

No, but yes.  The Unused field is defined in Invariants to be whatever the sender wants, so it's perhaps inconsistent to re-slice the fields in Transport.  However, #4471 proposes removing this SHOULD entirely, which would also address this issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4536#issuecomment-755414129

---

From: Lars Eggert <[email-masked]>
Date: Tue, 12 Jan 2021 00:14:31 -0800

Since #4471 is design, marking this as such, too.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4536#issuecomment-758486137