Subject: [quicwg/base-drafts] Érik Vyncke's Transport Comment 7 (#4530)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 19:47:43 -0800

Érik Vyncke said:

> -- Section 8.1 --
> Out of curiosity, why selecting a UDP payload of at least 1200 octets? I would
> assume that 1232 would have worked as well (1280 IPv6 MTU - 40 IPv6 header - 8
> UDP header). Of course, 1200 is a nicer number ;-)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4530

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 02:20:36 -0800

We wanted some space for things like extension headers/options and maybe for tunnels.  See #4582 which is in response to your peer Erik.  And yeah, 1200 is a nice number.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4530#issuecomment-755214509

---

From: Lucas Pardue <[email-masked]>
Date: Fri, 08 Jan 2021 09:14:48 -0800

Based on the discussion here and the linked issue, I don't think we need to do anything here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4530#issuecomment-756887979

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jan 2021 20:38:07 -0800

Closed #4530.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4530#event-4193950356