Subject: [quicwg/base-drafts] Éric Vyncke's HTTP/3 Comment 2 (#4752)

From: Lucas Pardue <[email-masked]>
Date: Tue, 19 Jan 2021 09:45:44 -0800

@evyncke said

> -- Section 3.1 --
> In "clients SHOULD attempt to use TCP-based versions of HTTP in this case."
> Should the version(s) of HTTP be specified or is it done on purpose to allow a
> HTTP/4 over TCP (if ever) ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4752

---

From: Martin Thomson <[email-masked]>
Date: Tue, 19 Jan 2021 12:49:59 -0800

That was exactly the intent. Not sure if we will get another TCP-based version, but that is why the text reads like that.

I don't see a change to make for this issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4752#issuecomment-763130989

---

From: Mike Bishop <[email-masked]>
Date: Tue, 19 Jan 2021 13:34:50 -0800

Agreed.  No action; we don't know what other TCP-based versions might exist in the future.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4752#issuecomment-763155882

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 26 Jan 2021 15:19:13 -0800

Closing with no action.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4752#issuecomment-767893552

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 26 Jan 2021 15:19:14 -0800

Closed #4752.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4752#event-4253177278