Subject: [quicwg/base-drafts] HTTP/[23] Parallels in IANA (#4760)

From: Mike Bishop <[email-masked]>
Date: Tue, 19 Jan 2021 12:53:59 -0800

@kaduk notes that the text for avoiding conflicting registrations with HTTP/2 doesn't actually empower the expert to refuse a registration if the registrant *really really* wants to stomp a value already assigned in the other protocol.  Add a sentence that expert reviewers MAY refuse a registration on those grounds.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4760

---

From: Mike Bishop <[email-masked]>
Date: Tue, 26 Jan 2021 15:12:59 -0800

Closed #4760 via #4810.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4760#event-4253160752