Subject: [quicwg/base-drafts] Erik Kline's Transport Comment 5 (#4517)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 19:36:11 -0800

Erik Kline said:

> [ section 19.3.1 ]
> 
> * This seems intricate enough that it might be nice if there were an
>   Appendix (A.5?) section walking through an example computation or two.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4517

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 01:31:42 -0800

This request did come up early on, but it turns out to be something that is harder to get wrong than it seems.  Of course, people often do get this wrong, but interop reveals issues almost immediately.

We already passed on doing this.  We sat on an open issue for this exact request for a long time with nothing forthcoming, so it would be surprising to see a contribution now.  I'm not personally inclined to propose something, but would welcome a contribution if someone wanted to invest the time in providing a short example (it need not be an appendix, a single paragraph might do, if only to provide a test case).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4517#issuecomment-755189111

---

From: Erik Kline <[email-masked]>
Date: Thu, 07 Jan 2021 07:12:11 -0800

Fair enough!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4517#issuecomment-756175657

---

From: Lucas Pardue <[email-masked]>
Date: Fri, 08 Jan 2021 08:35:55 -0800

@ekline appears satisfied with Martin's response. There's is small window of opportunity but I'm pessimitic.

I'm proposing we close with no action if we have seen nothing by the time editors have addressed other comments and are ready to release draft 34.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4517#issuecomment-756857797

---

From: Lars Eggert <[email-masked]>
Date: Tue, 12 Jan 2021 01:42:18 -0800

Closed #4517.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4517#event-4194923989