Subject: [quicwg/base-drafts] Cite 8.1 of -transport for Initial padding (#4569)

From: Martin Thomson <[email-masked]>
Date: Tue, 05 Jan 2021 20:51:44 -0800

Closes #4483.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4569

-- Commit Summary --

  * Cite 8.1 of -transport for Initial padding

-- File Changes --

    M draft-ietf-quic-tls.md (6)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4569.patch
https://github.com/quicwg/base-drafts/pull/4569.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4569

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 05 Jan 2021 21:48:09 -0800

@janaiyengar commented on this pull request.

Perhaps this PR should also fix the text in 8.1 to simply state and point to 14.1 in -transport. That text is redundant.

> +enough to meet the requirements in Section 8.1 of {{QUIC-TRANSPORT}}.  QUIC
+PADDING frames are added to increase the size of the packet as necessary.

```suggestion
enough to meet the requirements for QUIC packets. QUIC PADDING frames are added
to increase the size of the packet as necessary; see Section 14.1 of
{{QUIC-TRANSPORT}}.
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4569#pullrequestreview-562339473

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 15:28:37 -0800

@martinthomson pushed 1 commit.

124295b21db89cf4a7801d9371e586f516e6feb1  Cite 14.1 instead of 8.1

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4569/files/c1d8a188cd8a769a79cac0479ade139684dd08d5..124295b21db89cf4a7801d9371e586f516e6feb1

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 15:29:21 -0800

@janaiyengar, I'll leave that in your hands.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4569#issuecomment-755777341

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 22:49:13 -0800

Merged #4569 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4569#event-4178447728