Subject: [quicwg/base-drafts] Ben Kaduk's Transport Comment 36 (#4648)

From: Lucas Pardue <[email-masked]>
Date: Wed, 06 Jan 2021 18:02:43 -0800

@kaduk said:
>
> Section 20.1
>
> > TRANSPORT_PARAMETER_ERROR (0x8):  An endpoint received transport
> >    parameters that were badly formatted, included an invalid value,
> >    was absent even though it is mandatory, was present though it is
> >    forbidden, or is otherwise in error.
>
> (nit) maybe some singluar/plural mismatch here, though the RFC Editor
> would probably have a better suggested fix than I could come up with.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4648

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 06 Jan 2021 22:53:19 -0800

Closed #4648 via #4686.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4648#event-4178459434