Subject: [quicwg/base-drafts] Ben Kaduk's Recovery Comment 1 (#4708)

From: Lucas Pardue <[email-masked]>
Date: Thu, 07 Jan 2021 18:19:01 -0800

> Section 5.2
> 
> > Endpoints SHOULD set the min_rtt to the newest RTT sample after
> > persistent congestion is established.  [...]
> 
> Earlier we said that min_rtt was the minimum value observed "over the
> lifetime of the path", which seems in conflict with this behavior unless
> we somehow declare that the path is re-established after a persistent
> congestion event.  Perhaps we could finesse the wording a bit in the
> former location (given that we go on to allow re-establishing (or
> refreshing) the min_rtt at other times as well)?  (Appendix A.3 might be
> affected as well, if changes are made.)
> 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4708

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 11 Jan 2021 18:31:47 -0800

This should be fixed. I've sent out #4724.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4708#issuecomment-758353308

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 12 Jan 2021 16:12:43 -0800

Closed #4708 via #4724.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4708#event-4198716238