Subject: [quicwg/base-drafts] Érik Vyncke's Transport Comment 15 (#4538)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 19:51:25 -0800

Érik Vyncke said:

> -- Section 19.2 --
> Suggest to also mention "keeping NAT binding states alive" as a use case for
> PING.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4538

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 14:30:35 -0800

In the definition of PING, we already reference [Section 10.1.2](https://quicwg.org/base-drafts/draft-ietf-quic-transport.html#defer-idle), which discusses this exact point.

My proposal is no action here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4538#issuecomment-755756851

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jan 2021 20:39:26 -0800

Closed #4538.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4538#event-4193952841