Subject: [quicwg/base-drafts] Say that this version is 1 (#4587)

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 02:18:47 -0800

It was pretty obtuse otherwise.

Closes #4529.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4587

-- Commit Summary --

  * Say that this version is 1

-- File Changes --

    M draft-ietf-quic-transport.md (7)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4587.patch
https://github.com/quicwg/base-drafts/pull/4587.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4587

---

From: David Schinazi <[email-masked]>
Date: Wed, 06 Jan 2021 04:22:37 -0800

@DavidSchinazi approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4587#pullrequestreview-562669238

---

From: ianswett <[email-masked]>
Date: Wed, 06 Jan 2021 07:55:27 -0800

@ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4587#pullrequestreview-562821834

---

From: Mike Bishop <[email-masked]>
Date: Wed, 06 Jan 2021 08:36:38 -0800

@MikeBishop approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4587#pullrequestreview-562860687

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 06 Jan 2021 18:39:41 -0800

@janaiyengar commented on this pull request.

> @@ -1475,9 +1475,10 @@ version to test that a peer correctly discards the packet.
 
 QUIC relies on a combined cryptographic and transport handshake to minimize
 connection establishment latency.  QUIC uses the CRYPTO frame ({{frame-crypto}})
-to transmit the cryptographic handshake.  Version 0x00000001 of QUIC uses TLS as
-described in {{QUIC-TLS}}; a different QUIC version number could indicate that a
-different cryptographic handshake protocol is in use.
+to transmit the cryptographic handshake.  The version of QUIC defined in this
+document is identified as 0x00000001 and uses TLS as described in {{QUIC-TLS}};
+a different QUIC version number could indicate that a different cryptographic

```suggestion
a different QUIC version could indicate that a different cryptographic
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4587#pullrequestreview-563174443

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 06 Jan 2021 18:39:49 -0800

@janaiyengar approved this pull request.

one nit

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4587#pullrequestreview-563174496

---

From: Marten Seemann <[email-masked]>
Date: Wed, 06 Jan 2021 19:40:25 -0800

@marten-seemann approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4587#pullrequestreview-563191202

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 21:31:34 -0800

@martinthomson pushed 1 commit.

9ef8b239ec9a4937c16d54796c15704986e3f195  not a number

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4587/files/574aabb9ccd2b12d62bcc415d205b7a4f2796e2c..9ef8b239ec9a4937c16d54796c15704986e3f195

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 06 Jan 2021 21:46:54 -0800

Merged #4587 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4587#event-4178287549