Subject: [quicwg/base-drafts] Ben Kaduk's TLS Comment 7 (#4483)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 18:51:14 -0800

@kaduk said:

> Section 4.3
> 
>    The TLS implementation does not need to ensure that the ClientHello
>    is sufficiently large.  QUIC PADDING frames are added to increase the
>    size of the packet as necessary.
> 
> Should we reference Section 8.1 of [QUIC-TRANSPORT] for "sufficiently
> large"?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4483

---

From: Martin Thomson <[email-masked]>
Date: Tue, 05 Jan 2021 20:51:57 -0800

Seems reasonable.  I took the opportunity to reword a little.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4483#issuecomment-755076555

---

From: Martin Thomson <[email-masked]>
Date: Thu, 07 Jan 2021 06:49:14 +0000 (UTC)

Closed #4483 via #4569.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4483#event-4178447733