Subject: [quicwg/base-drafts] Éric Vyncke's HTTP/3 Comment 1 (#4751)

From: Lucas Pardue <[email-masked]>
Date: Tue, 19 Jan 2021 09:38:24 -0800

@evyncke said

> -- Section 1.1 --
> This section mixes "HTTP/1.1" and "HTTP/1.x" and it is unclear to me what the
> link is between the first 2 sentences.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4751

---

From: Mike Bishop <[email-masked]>
Date: Tue, 19 Jan 2021 13:41:28 -0800

Two separate questions.  I'm fine generalizing it to HTTP/1.x.

The link between the first two sentences is the fact that HTTP/1.x uses human-readable whitespace-delimited fields, but those attributes make parsing inconsistent; subsequent versions of HTTP/2 went a different direction.

If you're talking about the second and third, that could easily be a paragraph split; it's a change of idea under the umbrella of major changes of direction from H1 to H2+.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4751#issuecomment-763159169

---

From: Mike Bishop <[email-masked]>
Date: Fri, 22 Jan 2021 08:57:05 -0800

Closed #4751 via #4762.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4751#event-4239502324