Subject: [quicwg/base-drafts] Éric Vyncke's Invariants Comment 5 (#4551)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 20:06:17 -0800

Éric Vyncke said:

> -- Section 4 --
> Isn't this section somehow redundant as the last paragraph of section 3 states
> "This document uses ... notational conventions from [QUIC-TRANSPORT]".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4551

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 15:16:37 -0800

In my response to #4550, I explain this.  This ensures that the transport reference can remain informative.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4551#issuecomment-755773203

---

From: Mike Bishop <[email-masked]>
Date: Fri, 08 Jan 2021 08:34:27 -0800

Perhaps the intro needs to be reworded to indicate that it's using some of the same conventions as the transport document, which are reproduced below?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4551#issuecomment-756856923

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jan 2021 19:04:23 -0800

Closed #4551 via #4718.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4551#event-4193763429