Subject: [quicwg/base-drafts] Ben Kaduk's QPACK Comment 3 (#4793)

From: Lucas Pardue <[email-masked]>
Date: Thu, 21 Jan 2021 06:20:01 -0800

@kaduk said

> Section 8.1
>
> (nit) In the prose we refer to the setting names with a "SETTINGS_" prefix.
> Blindly adding that to the table looks like it would blow out the column
> count for the plaintext output, though, so I didn't put that in my
> editorial PR.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4793

---

From: Mike Bishop <[email-masked]>
Date: Fri, 22 Jan 2021 13:15:30 -0800

Yes, that's why they're not there.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4793#issuecomment-765687897

---

From: afrind <[email-masked]>
Date: Mon, 25 Jan 2021 15:55:55 -0800

Propose to close with no action then?  Or is there a way to reformat the table to include the longer names?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4793#issuecomment-767188578

---

From: kaduk <[email-masked]>
Date: Mon, 25 Jan 2021 16:03:36 -0800

I see a couple options in addition to "close with no change", namely to add a note below the table that the names are abbreviated, or to write out the IANA directives in prose without a table at all.  I don't have a particular preference among those three options, though.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4793#issuecomment-767191210

---

From: Lars Eggert <[email-masked]>
Date: Tue, 26 Jan 2021 03:38:35 -0800

We need to come to a decision on this. Since this is from an IESG COMMENT (and not a DISCUSS), the editors can IMO go ahead with their preferred resolution.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4793#issuecomment-767486660

---

From: afrind <[email-masked]>
Date: Tue, 26 Jan 2021 23:38:08 +0000 (UTC)

Closed #4793 via #4815.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4793#event-4253227666