Subject: [quicwg/base-drafts] Fix number agreement in TRANSPORT_PARAMETER_ERROR (#4686)

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 22:31:06 -0800

Closes #4648.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4686

-- Commit Summary --

  * Fix number agreement in TRANSPORT_PARAMETER_ERROR

-- File Changes --

    M draft-ietf-quic-transport.md (4)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4686.patch
https://github.com/quicwg/base-drafts/pull/4686.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4686

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 06 Jan 2021 22:53:12 -0800

@janaiyengar approved this pull request.

I guess we were missing future tense, which would have made this sentence really fun.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4686#pullrequestreview-563247286

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 06 Jan 2021 22:53:19 -0800

Merged #4686 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4686#event-4178459428

---

From: Mike Bishop <[email-masked]>
Date: Tue, 12 Jan 2021 08:07:24 -0800

> I guess we were missing future tense, which would have made this sentence really fun.

Error because you *were going to* violate the transport parameters we negotiated.  You know you were!  YOU KNOW IT!  😉

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4686#issuecomment-758760446