Subject: [quicwg/base-drafts] Ben Kaduk's TLS Comment 27 (#4503)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 19:02:10 -0800

@kaduk said:

> Appendix A.1, A.5
> 
> I think that RFC 8446 has us write just "" instead of _ to indicate a
> zero-length Context.  I don't see the usage of _ explained anywhere.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4503

---

From: Martin Thomson <[email-masked]>
Date: Tue, 05 Jan 2021 23:08:04 -0800

Hmm, this is awkward.  Our line lengths were very carefully calibrated and this pushes them over the edge.  I think that we're OK to increase them by one (72 - 3*2 = 66 and our lint enforces 65), but I'm going to have to check.carefully.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4503#issuecomment-755126898

---

From: kaduk <[email-masked]>
Date: Tue, 05 Jan 2021 23:19:30 -0800

It would probably also be fine to just give a brief mention of how to interpret the underscore when it appears, if bumping the line length doesn't work out.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4503#issuecomment-755131619

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 22:31:13 -0800

Closed #4503 via #4579.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4503#event-4178398092