Subject: [quicwg/base-drafts] Roman Danyliw's Recovery Comment 1 (#4555)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 20:17:35 -0800

Roman Danyliw said:

> ** Section 3.  Per “The encryption level indicates the packet number space, as
> described in [QUIC-TRANSPORT ]”, I think that reference here is Section 4.*
> from [QUIC-TLS] as I can’t find a mapping between PNS and encryption levels as
> discussed here in [QUIC-TRANSPORT].

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4555

---

From: ianswett <[email-masked]>
Date: Wed, 06 Jan 2021 14:06:01 -0800

I believe the mapping from encryption level to PNS is detailed in section 12.3 of transport:
https://www.ietf.org/archive/id/draft-ietf-quic-transport-33.html#packet-numbers

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4555#issuecomment-755741926

---

From: Mike Bishop <[email-masked]>
Date: Fri, 08 Jan 2021 12:30:43 -0800

I can't find the text being commented on.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4555#issuecomment-756983992

---

From: Lars Eggert <[email-masked]>
Date: Tue, 12 Jan 2021 00:09:56 -0800

@MikeBishop text is in the first paragraph of https://tools.ietf.org/html/draft-ietf-quic-recovery-33#section-3

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4555#issuecomment-758483865

---

From: Lars Eggert <[email-masked]>
Date: Tue, 12 Jan 2021 00:11:23 -0800

It might be useful to point to the specific section in -transport that @ianswett mentioned in his comment. Anyone care to propose a PR?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4555#issuecomment-758484560

---

From: ianswett <[email-masked]>
Date: Tue, 12 Jan 2021 15:09:44 -0800

Closed #4555 via #4737.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4555#event-4198461975