Subject: [quicwg/base-drafts] Alissa Cooper's comment regarding spin bit disabling (#4472)

From: Martin Thomson <[email-masked]>
Date: Mon, 04 Jan 2021 15:45:07 -0800

@coopdanger notes:
> Section 17.4: For someone coming to this new, it might not be obvious why
requiring the disabling of the spin bit on a fraction of connections is useful.
This may be worth a sentence of explanation.

My understanding is that this exists both to protect the ability of endpoints to opt out and to ensure that monitoring is robust when the opt-out is exercised.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4472

---

From: Mike Bishop <[email-masked]>
Date: Thu, 07 Jan 2021 13:14:12 -0800

Also to ensure that if the functionality is removed/changed in a future version of QUIC, we're only changing the percentage of traffic that enables it versus creating something new.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4472#issuecomment-756387956

---

From: Martin Thomson <[email-masked]>
Date: Sun, 10 Jan 2021 18:27:29 -0800

Closed #4472 via #4692.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4472#event-4188726464