Subject: Re: [quicwg/base-drafts] Error code for illegal field composition (#4336)

From: Lucas Pardue <[email-masked]>
Date: Fri, 08 Jan 2021 08:20:18 -0800

Closing this now that the IESG review of draft 33 has concluded.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4336#issuecomment-756848445

---

From: Lucas Pardue <[email-masked]>
Date: Fri, 08 Jan 2021 08:20:21 -0800

Closed #4336.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4336#event-4185093149

---

From: Mike Bishop <[email-masked]>
Date: Wed, 13 Jan 2021 08:55:03 -0800

In fairness, I question whether the IESG review of the HTTP drafts has concluded.  But as this is not an IESG comment, I'm content to close it.  People have had time to object.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4336#issuecomment-759581061

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 13 Jan 2021 09:03:47 -0800

Yes I agree Mike. This was due to me being over eager with the close button. The issue may not have strictly been raised in the period that the IESG were directed to review the doc, and they have yet to ballot on draft 33. But either way there was no push back from the WG on this change since draft 33 was published.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4336#issuecomment-759586608