Subject: [quicwg/base-drafts] Ellipsis refers to zero or more occurences (#4626)

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 17:12:04 -0800

Not repetitions, which might be read to mean one or more occurrences.

This change will conflict, but the conflict is easy to resolve.

Closes #4609.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4626

-- Commit Summary --

  * Ellipsis refers to zero or more occurences

-- File Changes --

    M draft-ietf-quic-transport.md (4)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4626.patch
https://github.com/quicwg/base-drafts/pull/4626.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4626

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 06 Jan 2021 22:26:40 -0800

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4626#pullrequestreview-563237900

---

From: Mike Bishop <[email-masked]>
Date: Fri, 08 Jan 2021 13:19:41 -0800

@MikeBishop approved this pull request.

> @@ -318,8 +318,8 @@ x (?) = C..D:
 : Indicates that x is optional (and has length of E)
 
 x (E) ...:
-: Indicates that x is repeated zero or more times (and that each instance is
-  length E)
+: Indicates that zero or more occurences of x are present (and that each

```suggestion
: Indicates that zero or more instances of x are present (and that each
```
Fixes a spelling issue (or regional variation?) and adds parallelism in one shot!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4626#pullrequestreview-564588523

---

From: Martin Thomson <[email-masked]>
Date: Sun, 10 Jan 2021 17:42:05 -0800

@martinthomson pushed 1 commit.

f163528dabf004bd01806252fa6e3b7d5ae419d5  instances

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4626/files/f731ce2c31d0cd57fd28c51bb3c35573cdbddc42..f163528dabf004bd01806252fa6e3b7d5ae419d5

---

From: Martin Thomson <[email-masked]>
Date: Sun, 10 Jan 2021 18:26:42 -0800

37786b0e83a019e78a7eba226be5b7973c435f88  Merge branch 'master' into zero-or-more-occurrences

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4626/files/f163528dabf004bd01806252fa6e3b7d5ae419d5..37786b0e83a019e78a7eba226be5b7973c435f88

---

From: Martin Thomson <[email-masked]>
Date: Sun, 10 Jan 2021 18:27:04 -0800

Merged #4626 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4626#event-4188726019