Subject: [quicwg/base-drafts] Barry Leiba's Transport Comment 1 (#4558)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 20:22:21 -0800

Barry Leiba said:

> — Section 3.5 —
>    An endpoint SHOULD copy the error code from the STOP_SENDING frame to
>    the RESET_STREAM frame it sends, but MAY use any application error
>    code.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4558

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 16:03:34 -0800

Yep, that's what the text says.  Did I miss something?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4558#issuecomment-755787468

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 16:04:52 -0800

OK, I see, folding this into #4559.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4558#issuecomment-755787848

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 16:04:52 -0800

Closed #4558.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4558#event-4177599657