Subject: Re: [quicwg/base-drafts] Martin Duke Recovery Comment 1 (#4467)

From: ianswett <[email-masked]>
Date: Tue, 05 Jan 2021 08:48:41 -0800

Good point, also 4.7 currently has TLP in the title, but doesn't use it anywhere else in the section, so I'll add some text on TLP too.

https://tools.ietf.org/html/draft-ietf-quic-recovery-33#section-4.7

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4467#issuecomment-754751923

---

From: Praveen Balasubramanian <[email-masked]>
Date: Wed, 06 Jan 2021 09:28:01 -0800

Please also update the RACK reference to version 14. draft-ietf-tcpm-rack-14

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4467#issuecomment-755443491

---

From: ianswett <[email-masked]>
Date: Wed, 06 Jan 2021 10:28:31 -0800

The version update is part of the toolchain we use, so the newest version of RACK should be referenced automatically.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4467#issuecomment-755480825

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 07 Jan 2021 16:52:58 -0800

Closed #4467 via #4596.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4467#event-4182358825