Subject: [quicwg/base-drafts] Roman Danyliw's HTTP/3 Comment 1 (#4763)

From: Lucas Pardue <[email-masked]>
Date: Tue, 19 Jan 2021 15:32:22 -0800

@rdanyliw said

> ** Section 3.1.  “The host must be listed either as the CN field …”, why not a
> normative MUST just as there is in the next sentence around the required use of
> iPAddress?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4763

---

From: Mike Bishop <[email-masked]>
Date: Tue, 19 Jan 2021 15:35:26 -0800

I suspect this will be fixed by the resolution to #4761.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4763#issuecomment-763211756

---

From: kaduk <[email-masked]>
Date: Tue, 19 Jan 2021 15:56:10 -0800

FWIW I have some changes staged in my forthcoming editorial PR that harmonizes the requirements language here, even though that is perhaps a little speculative for "just" an editorial PR.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4763#issuecomment-763219947

---

From: Lars Eggert <[email-masked]>
Date: Tue, 26 Jan 2021 03:28:37 -0800

Labeling this design, since #4808 is.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4763#issuecomment-767481999

---

From: Mike Bishop <[email-masked]>
Date: Tue, 26 Jan 2021 16:06:04 -0800

Closed #4763 via #4808.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4763#event-4253295733

---

From: Mike Bishop <[email-masked]>
Date: Wed, 27 Jan 2021 00:06:54 +0000 (UTC)

Reopening for consensus call.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4763#issuecomment-767912611

---

From: Mike Bishop <[email-masked]>
Date: Wed, 27 Jan 2021 00:06:54 +0000 (UTC)

Reopened #4763.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4763#event-4253298291