Subject: [quicwg/base-drafts] Taken from, not defined in (#4718)

From: Mike Bishop <[email-masked]>
Date: Fri, 08 Jan 2021 12:27:53 -0800

Fixes #4550 
Fixes #4551 

This makes it clearer that the notation is copied from v1, not defined there and normatively referenced.  (Note, figures aren&#39;t normative anyway.)
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4718

-- Commit Summary --

  * Taken from, not defined in

-- File Changes --

    M draft-ietf-quic-invariants.md (5)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4718.patch
https://github.com/quicwg/base-drafts/pull/4718.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4718

---

From: Jana Iyengar <[email-masked]>
Date: Sun, 10 Jan 2021 17:37:09 -0800

@janaiyengar commented on this pull request.

The format is defined here anyway, so there's no reason to suggest primacy. I've suggested a simpler wording.

> +Packet diagrams in this document use a format taken from {{QUIC-TRANSPORT}} to
+illustrate the order and size of fields.  That format is defined in this
+section.

```suggestion
The format used by packet diagrams in this document is defined in this
section, and is the same as that used in {{QUIC-TRANSPORT}}.
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4718#pullrequestreview-564925118

---

From: Martin Thomson <[email-masked]>
Date: Sun, 10 Jan 2021 18:12:34 -0800

@martinthomson commented on this pull request.

Any other bids?

```suggestion
The format of packets is described using the notation defined in this section.
This notation is the same as that used in {{QUIC-TRANSPORT}}.
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4718#pullrequestreview-564929996

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 11 Jan 2021 18:15:18 -0800

@martinthomson : your suggestion works for me.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4718#discussion_r555466557

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jan 2021 19:04:06 -0800

@martinthomson pushed 1 commit.

10d6d2fcfd4dd7495e16dddd33d4b164f50d8407  Make it so

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4718/files/8d0a6c3596e02f7d6bb903ca9c02963ebab23e41..10d6d2fcfd4dd7495e16dddd33d4b164f50d8407

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jan 2021 19:04:23 -0800

Merged #4718 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4718#event-4193763410