Subject: [quicwg/base-drafts] Érik Vyncke's Transport Comment 21 (#4544)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 19:54:26 -0800

Érik Vyncke said:

> -- Section 8.2 --
> Why using "two-tuple" rather than the simpler "pair" ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4544

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 14:46:01 -0800

No reason.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4544#issuecomment-755762871

---

From: Mike Bishop <[email-masked]>
Date: Fri, 08 Jan 2021 12:18:37 -0800

Mostly for congruity with four-tuple when talking about the source/destination IP/port.  Proposal is to leave this as-is.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4544#issuecomment-756977280

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jan 2021 20:40:00 -0800

Closed #4544.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4544#event-4193953979