Subject: [quicwg/base-drafts] Éric Vyncke's Invariants Comment 3 (#4548)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 20:05:23 -0800

Éric Vyncke said:

>-- Section 1 --
> Are we really sure that QUIC will always between TWO endpoints ? I.e., no
> multicast at all ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4548

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 15:12:30 -0800

No.  But this is the definition we have.

It might be possible to move to a multi-party protocol.  Equally, it might not be a good idea.  In any case, we can deal with that if it happens.

My proposal is no change in response to this comment.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4548#issuecomment-755771792

---

From: Mike Bishop <[email-masked]>
Date: Fri, 08 Jan 2021 12:24:44 -0800

Is there a multi-party TCP?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4548#issuecomment-756981547

---

From: Lars Eggert <[email-masked]>
Date: Tue, 12 Jan 2021 01:43:50 -0800

Closed #4548.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4548#event-4194931073