Subject: [quicwg/base-drafts] Ben Kaduk's Transport Comment 2 (#4609)

From: Lucas Pardue <[email-masked]>
Date: Wed, 06 Jan 2021 16:53:46 -0800

@kaduk said:

> Section 1.3
> 
> > x (E) ...:  Indicates that x is repeated zero or more times (and that
> >    each instance is length E)
> 
> Does "repeated zero or more times" mean that there is zero or more
> instances in total, or one or more instances in total?  (I assume the
> latter, and would suggest additional wording if the former is what was
> intended.)  I am specifically curious about the application to the Ack
> Range field of the ACK Frame, since it seems like early on in a
> connection it is not always possible to construct a valid Gap field, but
> will not duplicate the question there.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4609

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 17:09:45 -0800

I think zero or more occurrences is correct and will adjust the text accordingly.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4609#issuecomment-755819132

---

From: Martin Thomson <[email-masked]>
Date: Sun, 10 Jan 2021 18:27:05 -0800

Closed #4609 via #4626.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4609#event-4188726021