Subject: [quicwg/base-drafts] Érik Vyncke's Transport Comment 1 (#4524)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 19:45:00 -0800

Érik Vyncke said:

> -- Section 1 --
> "QUIC packets are carried in UDP datagrams ([UDP]) to better facilitate
> deployment in existing systems and networks.", this is an assumption presented
> as a fact without citing any reference... This does not seem too good to me.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4524

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 01:56:32 -0800

There is pretty strong evidence for the claim[1], but I think that this is the wrong place for that sort of citation.

[1] See https://datatracker.ietf.org/meeting/104/materials/slides-104-maprg-native-sctp-dccp-udp-lite-and-home-gateway-nats-runa-barik-01 or the paper, which I couldn't find easily.  There is also other material on the MAPRG backlog that supports the same view.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4524#issuecomment-755201795

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 06 Jan 2021 08:48:45 -0800

For what it's worth this research was published as: "On the usability of transport protocols other than TCP: A home gateway and internet path traversal study" Runa Bari*, Michael Welzl, Gorry Fairhurst, Ahmed Mustafa Elmokashfi, Thomas Dreibholz, Stein Gjessing, https://www.researchgate.net/publication/339850966_On_the_Usability_of_Transport_Protocols_other_than_TCP_A_Home_Gateway_and_Internet_Path_Traversal_Study

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4524#issuecomment-755420185

---

From: Martin Thomson <[email-masked]>
Date: Thu, 07 Jan 2021 08:45:53 -0800

Thanks Gorry, I had read the paper, but lost the link.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4524#issuecomment-756234249

---

From: Lucas Pardue <[email-masked]>
Date: Fri, 08 Jan 2021 08:42:55 -0800

@martinthomson @janaiyengar, can you confirm that you do not want to cite anything?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4524#issuecomment-756861561

---

From: Martin Thomson <[email-masked]>
Date: Fri, 08 Jan 2021 20:24:16 -0800

Yes, it's an overview and we don't have to defend every statement we make.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4524#issuecomment-757093293

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jan 2021 20:35:10 -0800

Closed #4524.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4524#event-4193944659