Subject: [quicwg/base-drafts] Ben Kaduk's TLS Comment 31 (#4507)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 19:04:31 -0800

@kaduk said:

> Appendix B.2
> 
>    TLS [TLS13] and [AEBounds] do not specify limits on usage for
>    AEAD_AES_128_CCM.  However, any AEAD that is used with QUIC requires

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4507

---

From: Martin Thomson <[email-masked]>
Date: Tue, 05 Jan 2021 23:30:46 -0800

I think that the approach here is probably better.  As I mentioned before, DTLS copies an earlier version of this text.  It could be updated.  That said, it doesn't need to be.  I'll leave it to the TLS working group and editor to decide what to do, but I don't think that this needs to change.

(I feel obliged to point out that the limits will be different by a factor of 4, in case that wasn't clear enough already.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4507#issuecomment-755135686

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jan 2021 20:58:11 -0800

Action here is for the DTLS spec, not the QUIC one.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4507#issuecomment-758400961

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jan 2021 20:58:11 -0800

Closed #4507.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4507#event-4193990372