Subject: [quicwg/base-drafts] Robert Wilton's QPACK Comment 2 (#4801)

From: Lucas Pardue <[email-masked]>
Date: Thu, 21 Jan 2021 06:29:26 -0800

@rgwilton said

> A couple of places in the document have pseudo code, which I presume is written
> in Python.  Possibly, it might be helpful to readers to indicate that the
> pseudo code follows a Python style syntax, although it is pretty intuitive
> regardless.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4801

---

From: afrind <[email-masked]>
Date: Mon, 25 Jan 2021 16:27:14 -0800

The recovery draft makes use of pseudocode but doesn't have a language hint like this - I'm not sure I think it's necessary.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4801#issuecomment-767199495

---

From: afrind <[email-masked]>
Date: Tue, 26 Jan 2021 15:33:39 -0800

Propose to close with no action

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4801#issuecomment-767899401

---

From: Lars Eggert <[email-masked]>
Date: Tue, 26 Jan 2021 23:57:02 -0800

@rgwilton?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4801#issuecomment-768106071

---

From: Robert Wilton <[email-masked]>
Date: Wed, 27 Jan 2021 01:07:28 -0800

That is fine with me.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4801#issuecomment-768142592

---

From: Lars Eggert <[email-masked]>
Date: Wed, 27 Jan 2021 02:01:18 -0800

Closed #4801.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4801#event-4254981488