Subject: [quicwg/base-drafts] Barry Leiba's Transport Comment 5 (#4563)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 20:24:31 -0800

Barry Leiba said:

> — Section 7 —
> 
>    Once completed, endpoints are able to exchange
>    application data.
> 
> The antecedent to “once completed” is dangling, and the previous sentence talks
> about exchanging application data earlier.  I suggest, “Once the handshake is
> completed, endpoints are able to exchange application data freely.”

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4563

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 06 Jan 2021 21:33:20 -0800

Closed #4563 via #4604.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4563#event-4178255799