Subject: [quicwg/base-drafts] Éric Vyncke's HTTP/3 Comment 6 (#4756)

From: Lucas Pardue <[email-masked]>
Date: Tue, 19 Jan 2021 09:49:08 -0800

@evyncke said

> -- Section 5.4 --
> Should the server behavior be specified when the QUIC transport aborts ? It is
> mostly obvious that all states will be cleared but what about the CONNECT
> method ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4756

---

From: Martin Thomson <[email-masked]>
Date: Tue, 19 Jan 2021 12:54:38 -0800

This is a good question, but I would put this with #4755. It is the same issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4756#issuecomment-763133501

---

From: Mike Bishop <[email-masked]>
Date: Tue, 19 Jan 2021 13:52:02 -0800

Closing as a duplicate.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4756#issuecomment-763164803

---

From: Mike Bishop <[email-masked]>
Date: Tue, 19 Jan 2021 13:52:02 -0800

Closed #4756.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4756#event-4224820220