Subject: [quicwg/base-drafts] Éric Vyncke's Invariants Comment 4 (#4550)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 20:05:50 -0800

Éric Vyncke said:

> -- Section 3 --
> I second Barry's point, the presence of "This document uses terms and
> notational conventions from [QUIC-TRANSPORT]." renders QUIC-TRANSPORT as a
> normative reference

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4550

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 15:15:37 -0800

Barry's point (captured in #4469) was that one or other might need to be normative.  This is a different point, suggesting that this document concretely depends on the transport draft for terminology that has normative effect.  Haven't checked, I don't think that is the case and the reference can remain informative.  The reason for that being that all of the terminology used in this draft is also defined in this draft.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4550#issuecomment-755772866

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jan 2021 19:04:23 -0800

Closed #4550 via #4718.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4550#event-4193763425