Subject: [quicwg/base-drafts] Erik Kline's Transport Comment 9 (#4521)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 19:38:36 -0800

Erik Kline said:

> [ section 7 ]
> 
> * There seem to be two paragraphs with the same text about how an endpoint
>   validates ECN support.  Seems like maybe only the first paragraph is really
>   necessary (or, put another way: I can't see what new information the second
>   paragraph adds).
> 
>   (the paragraph below Figure 4 seems to be repeated information)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4521

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 01:47:17 -0800

I thought that section reference was wrong, but Section 7 does indeed mention ECN twice.  Once is almost too much for this section.  I checked the history and the commits that affected this text likely are the result of a merge, and one that either git resolved incorrectly for us, or one that we messed up.

Either way, this is worth fixing.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4521#issuecomment-755197034

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 06 Jan 2021 18:45:30 -0800

Closed #4521 via #4583.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4521#event-4177926115