Subject: [quicwg/base-drafts] Merge ECN text in Section 7 (#4583)

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 01:49:13 -0800

This is my best stab at it.

Closes #4521.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4583

-- Commit Summary --

  * Merge ECN text in Section 7

-- File Changes --

    M draft-ietf-quic-transport.md (13)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4583.patch
https://github.com/quicwg/base-drafts/pull/4583.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4583

---

From: ianswett <[email-masked]>
Date: Wed, 06 Jan 2021 12:49:51 -0800

@ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4583#pullrequestreview-563028106

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 06 Jan 2021 18:42:55 -0800

@janaiyengar approved this pull request.

one nit

> +support for Explicit Congestion Notification (ECN) by observing whether the ACK
+frames acknowledging the first packets it sends carry ECN counts, as described
+in {{ecn-validation}}.

```suggestion
support for ECN by observing whether the ACK frames acknowledging the first
packets it sends carry ECN counts, as described in {{ecn-validation}}.
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4583#pullrequestreview-563175211

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 06 Jan 2021 18:43:03 -0800

@janaiyengar pushed 1 commit.

81608806fdc5ae94c8f0f4fef12497d1dd0904c6  Update draft-ietf-quic-transport.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4583/files/c02d91f4a1a0a5c1295b91cc6c07a454c491b408..81608806fdc5ae94c8f0f4fef12497d1dd0904c6

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 06 Jan 2021 18:45:30 -0800

Merged #4583 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4583#event-4177926112