Subject: [quicwg/base-drafts] Roman Danyliw's Transport Comment 1 (#4564)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jan 2021 20:28:06 -0800

Roman Danyliw said:

> ** Section 3.  Per “The state machines shown in this section are largely
> informative ”, why the qualifier of “largely”?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4564

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Jan 2021 16:18:53 -0800

Most of the states are, but we do have normative statements that depend on certain pieces of these, [for instance](https://quicwg.org/base-drafts/draft-ietf-quic-transport.html#section-3.3-2):

> A sender MUST NOT send any of these frames from a terminal state ("Data Recvd" or "Reset Recvd").

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4564#issuecomment-755791876

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jan 2021 20:40:10 -0800

Closed #4564.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4564#event-4193954310