Subject: [quicwg/base-drafts] Éric Vyncke's HTTP/3 Comment 9 (#4759)

From: Lucas Pardue <[email-masked]>
Date: Tue, 19 Jan 2021 09:51:41 -0800

@evyncke said

> -- Section 11.2 --
> Should "and a contact of the HTTP working group ([email-masked])." rather
> be "and a contact of the W3C HTTP working group ([email-masked])." ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4759

---

From: Martin Thomson <[email-masked]>
Date: Tue, 19 Jan 2021 12:56:36 -0800

Despite the email address, this is an IETF working group. This one has a long and rich history that explains the discrepancy.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4759#issuecomment-763135447

---

From: Eric Vyncke <[email-masked]>
Date: Tue, 19 Jan 2021 13:38:39 -0800

Amazing history probably behind ;-)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4759#issuecomment-763157783

---

From: Mike Bishop <[email-masked]>
Date: Tue, 19 Jan 2021 14:03:36 -0800

Proposal to make no change, since the reference is accurate.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4759#issuecomment-763170570

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 26 Jan 2021 15:23:58 -0800

Closed #4759.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4759#event-4253191369

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 26 Jan 2021 15:23:58 -0800

Changing the HTTP WG email address is beyond the scope of this WG charter. Closing with no action.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4759#issuecomment-767895441