Subject: Re: [quicwg/base-drafts] No CIDs, No Sending (#4799)

From: Jana Iyengar <[email-masked]>
Date: Tue, 02 Feb 2021 15:39:54 -0800

@janaiyengar commented on this pull request.

> +underway.  If the receipient has no available connection IDs, it will not be
+able to send on the new path until the peer provides one;
+see {{migration-linkability}}.

```suggestion
underway. If the recipient has no connection IDs available for the peer, it will
not be able to send anything on the new path until the peer provides one; see
{{migration-linkability}}.
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4799#pullrequestreview-581867791

---

From: Martin Thomson <[email-masked]>
Date: Tue, 02 Feb 2021 15:43:09 -0800

@martinthomson pushed 1 commit.

c93ac378f1c8f00d655e8c4b759b70e5074e3fa2  rewording again

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4799/files/0388131eace1f3a8f7a0b66b19f2007d6132473f..c93ac378f1c8f00d655e8c4b759b70e5074e3fa2

---

From: Mike Bishop <[email-masked]>
Date: Tue, 02 Feb 2021 15:43:29 -0800

@MikeBishop approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4799#pullrequestreview-581869514

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 02 Feb 2021 15:49:46 -0800

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4799#pullrequestreview-581872283

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 02 Feb 2021 15:50:12 -0800

Merged #4799 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4799#event-4282347152