Subject: Re: [quicwg/base-drafts] IANA review of -tls (#4369)

From: Lucas Pardue <[email-masked]>
Date: Wed, 03 Feb 2021 14:09:39 -0800

Closed #4369.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4369#event-4287793605

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 03 Feb 2021 14:09:39 -0800

Closing this now that the IESG have approved the document(s).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4369#issuecomment-772860045