Subject: Re: [quicwg/base-drafts] Mandating use of CN-ID is not modern practice (aka Ben's HTTP/3 Discuss 1) (#4769)

From: Lucas Pardue <[email-masked]>
Date: Sun, 21 Feb 2021 15:08:49 -0800

Closing this now that the IESG have approved the document and it's with the RFC editor.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4769#issuecomment-782945722

---

From: Lucas Pardue <[email-masked]>
Date: Sun, 21 Feb 2021 15:08:49 -0800

Closed #4769.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4769#event-4356905490