Subject: Re: [quicwg/base-drafts] QPACK editorial updates from IESG comments (7389b47)

From: afrind <[email-masked]>
Date: Fri, 05 Feb 2021 09:06:12 -0800

Oh nuts I missed this comment and merged it!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/7389b47ee0832d370e948a3615b5bc5cf643eddd#commitcomment-46797285

---

From: Dmitri Tikhonov <[email-masked]>
Date: Fri, 05 Feb 2021 10:06:33 -0800

I am sure you've been getting a lot of QPACK draft emails in the last few weeks and so it was an easy miss to make.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/7389b47ee0832d370e948a3615b5bc5cf643eddd#commitcomment-46799467

---

From: Lucas Pardue <[email-masked]>
Date: Fri, 05 Feb 2021 10:15:20 -0800

We can roll the fix into the doc during AUTH48.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/7389b47ee0832d370e948a3615b5bc5cf643eddd#commitcomment-46799752

---

From: Mike Bishop <[email-masked]>
Date: Fri, 05 Feb 2021 11:16:03 -0800

Split it off into a separate PR, and then we can take the PR when AUTH48 starts?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/7389b47ee0832d370e948a3615b5bc5cf643eddd#commitcomment-46801722