Subject: [quicwg/base-drafts] Incorrect reference to stream state section from frame description (#4832)

From: Tommy Pauly <[email-masked]>
Date: Mon, 08 Mar 2021 15:28:11 -0800

Very editorial nit:

The `STOP_SENDING Frames` section has the following text:

```
A STOP_SENDING frame can be sent for streams in the Recv or Size Known states; see {{stream-send-states}}.
```

The states referenced here are in fact receive stream states, not send stream states. Should this be:

```
A STOP_SENDING frame can be sent for streams in the Recv or Size Known states; see {{stream-recv-states}}.
```

The same goes for MAX_STREAM_DATA:

```
A MAX_STREAM_DATA frame can be sent for streams in the Recv state; see {{stream-send-states}}.
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4832

---

From: Martin Thomson <[email-masked]>
Date: Tue, 30 Mar 2021 15:09:22 -0700

Closed #4832 via #4852.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4832#event-4530664277