Subject: [quicwg/base-drafts] Application Layer Protocol Negotiation (ALPN) Protocol IDs needs a hyphen (#4837)

From: Lucas Pardue <[email-masked]>
Date: Fri, 12 Mar 2021 16:13:47 -0800

https://tools.ietf.org/html/rfc7301#section-6 says the registry is `Application-Layer Protocol Negotiation (ALPN) Protocol IDs`

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4837

---

From: Martin Thomson <[email-masked]>
Date: Tue, 23 Mar 2021 22:39:17 +0000 (UTC)

Closed #4837 via #4843.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4837#event-4498869137