Subject: Re: [quicwg/base-drafts] Reference "Loss Detection and Congestion Control" (#4787)

From: Jana Iyengar <[email-masked]>
Date: Tue, 23 Mar 2021 15:29:07 -0700

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4787#pullrequestreview-619138857

---

From: Martin Thomson <[email-masked]>
Date: Tue, 23 Mar 2021 15:29:19 -0700

@martinthomson commented on this pull request.

> @@ -426,7 +426,8 @@ rttvar = kInitialRtt / 2
 RTT samples for the network path are recorded in latest_rtt; see
 {{latest-rtt}}. On the first RTT sample after initialization, the estimator is
 reset using that sample. This ensures that the estimator retains no history of
-past samples.
+past samples.  Packets sent on other paths do not contribute RTT samples to the
+current path, as described in Section 9.4 of {{QUIC-TRANSPORT}}.

```suggestion
current path, as described in {{Section 9.4 of QUIC-TRANSPORT}}.
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4787#pullrequestreview-619138995

---

From: Martin Thomson <[email-masked]>
Date: Tue, 23 Mar 2021 15:29:41 -0700

> +alter the current path's congestion controller, as described in Section 9.4
+of {{QUIC-TRANSPORT}}.

```suggestion
alter the current path's congestion controller, as described in 
{{Section 9.4 of QUIC-TRANSPORT}}.
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4787#pullrequestreview-619139182

---

From: ianswett <[email-masked]>
Date: Tue, 23 Mar 2021 15:30:02 -0700

@ianswett pushed 1 commit.

c5826796b2ab8586986e281b862c2036357a9b45  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4787/files/23bd32d2e0f8a49af02eff823f8d5025bc696549..c5826796b2ab8586986e281b862c2036357a9b45

---

From: ianswett <[email-masked]>
Date: Tue, 23 Mar 2021 15:30:05 -0700

5ad65ff5251b0774c883dfaad6b7f5ca435fb2c2  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4787/files/c5826796b2ab8586986e281b862c2036357a9b45..5ad65ff5251b0774c883dfaad6b7f5ca435fb2c2

---

From: ianswett <[email-masked]>
Date: Tue, 23 Mar 2021 15:39:48 -0700

cfbe141e28fe787adb59fabc0798bc07643d3cb5  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4787/files/5ad65ff5251b0774c883dfaad6b7f5ca435fb2c2..cfbe141e28fe787adb59fabc0798bc07643d3cb5

---

From: ianswett <[email-masked]>
Date: Tue, 23 Mar 2021 15:40:58 -0700

Merged #4787 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4787#event-4498873797