Subject: [quicwg/base-drafts] IANA: QPACK doesn't specify a contact for the change controllers in its registrations (#4839)

From: Mike Bishop <[email-masked]>
Date: Tue, 16 Mar 2021 13:15:49 -0700

The QUIC registry policies, imported to HTTP/3, specify that a change controller and their contact information should be listed with each permanent registration.  QPACK doesn't provide one.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4839

---

From: afrind <[email-masked]>
Date: Tue, 23 Mar 2021 15:40:50 -0700

Closed #4839 via #4845.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4839#event-4498873401