Subject: [quicwg/base-drafts] Examples of packet number encoding are wrong (#4841)

From: Martin Thomson <[email-masked]>
Date: Tue, 16 Mar 2021 22:53:47 -0700

0xac5c02 - 0xabe8bc = 0x7346

... but your answer is 29,519 (0x734f) which is a difference of 9.

The next example is also wrong, but by a different amount.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4841

---

From: Martin Thomson <[email-masked]>
Date: Tue, 23 Mar 2021 15:39:01 -0700

Closed #4841 via #4840.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4841#event-4498868387