Subject: [quicwg/base-drafts] keywords (#4867)

From: Martin Thomson <[email-masked]>
Date: Tue, 27 Apr 2021 03:50:32 -0700

The RFC editor wants keywords for each of the drafts.

I suggest the word "protocol".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4867

---

From: Nick Banks <[email-masked]>
Date: Tue, 27 Apr 2021 07:20:46 -0700

How general are these keywords supposed to be? What about `secured` or `network` too?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4867#issuecomment-827644580

---

From: Mike Bishop <[email-masked]>
Date: Tue, 27 Apr 2021 08:40:22 -0700

`HTTP`, `WWW`, `web` for HTTP.  `Transport` for the transport document. `HTTP` and `compression` for QPACK.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4867#issuecomment-827707829

---

From: ianswett <[email-masked]>
Date: Tue, 27 Apr 2021 09:07:41 -0700

Possibly `congestion control` for recovery?

Is there an easy way to see the keywords for existing RFCs, I'm not sure where they are in the doc?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4867#issuecomment-827728433

---

From: Martin Thomson <[email-masked]>
Date: Tue, 27 Apr 2021 16:41:22 -0700

I guess my attempt at sarcasm was lost.  I don't think that the keywords thing is at all useful and that we should not bother to provide anything.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4867#issuecomment-828027384

---

From: ianswett <[email-masked]>
Date: Tue, 27 Apr 2021 18:24:52 -0700

What next?  Are [Drop Bears](https://en.wikipedia.org/wiki/Drop_bear#/media/File:Dropbear.jpg) not real?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4867#issuecomment-828070259