Subject: [quicwg/base-drafts] Invariants are not functionality (#4864)

From: Martin Thomson <[email-masked]>
Date: Tue, 27 Apr 2021 03:36:34 -0700

The RPC suggested:

> The functionality of all of these invariants is independent of the IP version.

I think that this can just be:

> All of these invariants are independent of the IP version.

"Functionality" is incorrect.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4864

---

From: Nick Banks <[email-masked]>
Date: Tue, 27 Apr 2021 07:23:05 -0700

I don't have a strong opinion between either, but would tend to prefer the shorter text.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4864#issuecomment-827646363

---

From: Sean Turner <[email-masked]>
Date: Wed, 28 Apr 2021 12:03:08 -0700

+1

> On Apr 27, 2021, at 10:23, Nick Banks ***@***.***> wrote:
> 
> 
> —
> Reply to this email directly, view it on GitHub, or unsubscribe.
> 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4864#issuecomment-828705603