Subject: [quicwg/base-drafts] All the text changes for AUTH48 in invariants (#4868)

From: Martin Thomson <[email-masked]>
Date: Tue, 27 Apr 2021 17:03:54 -0700

Includes the invariants piece of #4863 and #4865 and a fix for #4864.

There are also a bunch of changes that aren&#39;t visible in the text diffs.  I haven&#39;t done anything about the following:

* References were updated by the RPC, but not here.  There&#39;s a bunch of xi:include stuff to wade through there.
* The RPC has removed a trailing end-of-line from \&lt;artwork\&gt; element content, which we can&#39;t do (maybe something kramdown-rfc2629 can deal with).
* kramdown-rfc2629 produces definition lists with \&lt;t\&gt; elements in the definition body: \&lt;dd\&gt;\&lt;t\&gt;.  The RPC removed these.  We might be able to do some post-processing.  (They added the default attribute `spacing=&quot;normal&quot;`, but that can be ignored.)
* \&lt;bcp14\&gt; elements were added; see #4862.

You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4868

-- Commit Summary --

  * Apply edits from RPC
  * Independence
  * Invariants part of #4865

-- File Changes --

    M draft-ietf-quic-invariants.md (69)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4868.patch
https://github.com/quicwg/base-drafts/pull/4868.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4868

---

From: ianswett <[email-masked]>
Date: Tue, 27 Apr 2021 19:02:05 -0700

@ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4868#pullrequestreview-646533773

---

From: Sean Turner <[email-masked]>
Date: Wed, 28 Apr 2021 07:53:12 -0700

@seanturner approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4868#pullrequestreview-647169466

---

From: Mike Bishop <[email-masked]>
Date: Wed, 28 Apr 2021 13:46:24 -0700

@MikeBishop approved this pull request.

These are all either improvements or neutral.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4868#pullrequestreview-647609374

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 30 Apr 2021 17:40:22 -0700

@janaiyengar approved this pull request.

These are good.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4868#pullrequestreview-649698407