Subject: [quicwg/base-drafts] Make the notation sections consistent (#4876)

From: Martin Thomson <[email-masked]>
Date: Wed, 28 Apr 2021 15:35:27 -0700

These were not the same, even for the same items, so I fixed that.

Checked with:
```
diff -u &lt;(sed -e &#39;/x (A)/,/This document/p;d&#39; draft-ietf-quic-invariants.md) &lt;(sed -e &#39;/x (A)/,/This document/p;d&#39; draft-ietf-quic-transport.md)
```

Which shows the three items that are only present in -transport (-invariants doesn&#39;t use these).
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4876

-- Commit Summary --

  * Synchronize notation descriptions
  * Apply edits from RPC too

-- File Changes --

    M draft-ietf-quic-invariants.md (9)
    M draft-ietf-quic-transport.md (16)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4876.patch
https://github.com/quicwg/base-drafts/pull/4876.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4876

---

From: Mike Bishop <[email-masked]>
Date: Thu, 29 Apr 2021 12:09:18 -0700

@MikeBishop approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4876#pullrequestreview-648557617

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 30 Apr 2021 18:04:04 -0700

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4876#pullrequestreview-649701046