Subject: [quicwg/base-drafts] References in transport (#4881)

From: Martin Thomson <[email-masked]>
Date: Sun, 02 May 2021 19:53:21 -0700

This includes all the updates to references in transport.

This includes new code again.  See https://github.com/cabo/kramdown-rfc2629/pull/120

It would be possible to cite BCP38 as an RFC and avoid this, but I think that the BCP reference is correct.  Not as sure about the BCP145 reference, as we need to point to the RFC directly to get the section reference, but I think that is OK on balance.

You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4881

-- Commit Summary --

  * Cite the BCP directly
  * Cite BCP 145
  * SLOWLORIS ref update; point to RFC section for BCP 145
  * Cite BCP 14 directly

-- File Changes --

    M draft-ietf-quic-http.md (4)
    M draft-ietf-quic-qpack.md (4)
    M rfc8999.md (4)
    M rfc9000.md (57)
    M rfc9001.md (4)
    M rfc9002.md (4)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4881.patch
https://github.com/quicwg/base-drafts/pull/4881.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4881

---

From: Martin Thomson <[email-masked]>
Date: Mon, 03 May 2021 17:45:52 -0700

@martinthomson pushed 1 commit.

ff3a24360c9103f3d0827dd39efd5190e302926b  Fix link and title of the early design doc

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4881/files/a458e0517d13a5391eb4620f6b837d7cc7c3fe71..ff3a24360c9103f3d0827dd39efd5190e302926b

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 04 May 2021 13:10:18 -0700

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4881#pullrequestreview-651622152

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 15:40:13 -0700

8f4956574a037bb31e431eb45942779329e8057c  Merge remote-tracking branch 'origin/master' into rpc-transport-ref

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4881/files/ff3a24360c9103f3d0827dd39efd5190e302926b..8f4956574a037bb31e431eb45942779329e8057c

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 15:42:51 -0700

Merged #4881 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4881#event-4686025798