Subject: [quicwg/base-drafts] Add some keywords (#4890)

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 16:30:19 -0700

Open season people.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4890

-- Commit Summary --

  * Add some keywords

-- File Changes --

    M rfc8999.md (1)
    M rfc9000.md (1)
    M rfc9001.md (1)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4890.patch
https://github.com/quicwg/base-drafts/pull/4890.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 04 May 2021 16:35:45 -0700

@LPardue commented on this pull request.

> @@ -9,6 +9,7 @@ consensus: true
 ipr: trust200902
 area: Transport
 workgroup: QUIC
+keyword: [next generation, protocol, transport, secure, crypto]

+ UDP

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890#pullrequestreview-651751466

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 16:46:42 -0700

@martinthomson pushed 1 commit.

cda41d35c41207f123ae29ae95e6378b65220925  Missed a few

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890/files/1fe5201023ca3c286a22962e3f569bd1d051f3cc..cda41d35c41207f123ae29ae95e6378b65220925

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 04 May 2021 16:50:19 -0700

> @@ -9,7 +9,16 @@ consensus: true
 ipr: trust200902
 area: Transport
 workgroup: QUIC
-keyword: [next generation, protocol, secure, transport, multipath, smart]
+keyword:
+  - next generations
+  - protocol
+  - secure
+  - transport
+  - multipath
+  - smart

SCTP with mandatory extensions 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890#pullrequestreview-651757015

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 16:53:55 -0700

@martinthomson commented on this pull request.

 ipr: trust200902
 area: Transport
 workgroup: QUIC

how about "sctp++" instead?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890#discussion_r626181234

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 16:54:25 -0700

ipr: trust200902
 area: Transport
 workgroup: QUIC

That's in the title, so I'm OK with leaving it out.  Besides, it's not that important.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890#discussion_r626181366

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 04 May 2021 16:57:10 -0700

ipr: trust200902
 area: Transport
 workgroup: QUIC

It's a redundancy symbol incase the first one gets lost. But I see that fec is mentioned in recovery. I will not die here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890#discussion_r626182253

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 04 May 2021 16:58:11 -0700

ipr: trust200902
 area: Transport
 workgroup: QUIC

Or sctp-doubleplusgood

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890#discussion_r626182518

---

From: ianswett <[email-masked]>
Date: Wed, 05 May 2021 06:25:07 -0700

@ianswett commented on this pull request.

> @@ -8,6 +8,10 @@ consensus: true
 ipr: trust200902
 area: Transport
 workgroup: QUIC
+keyword:
+  - crypto
+  - plaintext quic

Oh goodness, no...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890#pullrequestreview-652300372

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 07 May 2021 10:56:46 -0700

@janaiyengar commented on this pull request.

> @@ -9,6 +9,16 @@ consensus: true
 ipr: trust200902
 area: Transport
 workgroup: QUIC
+keyword:
+  - next generations
+  - protocol
+  - secure
+  - transport
+  - multipath
+  - smart
+  - "tcp/2"
+  - tcpng
+  - transport-ng

```suggestion
  - transport-ng
  - Quick UDP Internet Connections
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890#pullrequestreview-654729605

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 07 May 2021 10:58:00 -0700

ipr: trust200902
 area: Transport
 workgroup: QUIC
+keyword:
+  - next generations
+  - protocol
+  - secure
+  - transport
+  - multipath
+  - smart
+  - "tcp/2"
+  - tcpng
+  - transport-ng

@RyanTheOptimist ^^

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890#discussion_r628406376

---

From: Martin Thomson <[email-masked]>
Date: Tue, 11 May 2021 14:16:35 -0700

54054a2c99b5d93d879c761a5b0b2ec804b96b14  Take feedback, sort

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890/files/cda41d35c41207f123ae29ae95e6378b65220925..54054a2c99b5d93d879c761a5b0b2ec804b96b14

---

From: Martin Thomson <[email-masked]>
Date: Tue, 11 May 2021 14:35:32 -0700

8accfb4e8a4aec040813c0acea622f33c940883c  Fixup

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890/files/54054a2c99b5d93d879c761a5b0b2ec804b96b14..8accfb4e8a4aec040813c0acea622f33c940883c

---

From: Martin Thomson <[email-masked]>
Date: Tue, 11 May 2021 15:23:40 -0700

dce2458cb7949ac6929b9141aa3d5cb897f71473  Merge branch 'master' into keywords

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890/files/8accfb4e8a4aec040813c0acea622f33c940883c..dce2458cb7949ac6929b9141aa3d5cb897f71473

---

From: Martin Thomson <[email-masked]>
Date: Tue, 11 May 2021 15:29:16 -0700

Merged #4890 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4890#event-4732113596