Subject: [quicwg/base-drafts] Make transport parameters 0x00-0x3f stricter (#4887)

From: Martin Thomson <[email-masked]>
Date: Mon, 03 May 2021 17:49:27 -0700

Closes #4880.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4887

-- Commit Summary --

  * Final batch of text changes for transport
  * Asides
  * Clarify without (1) and (2)
  * Compact dl
  * Use of is not really right, it&#39;s requests for
  * just version negotiation
  * It&#39;s a type name
  * Ranges not regions
  * pseudocode markings
  * Clarify sentence
  * ~
  * Merge branch &#39;master&#39; into rpc-transport-3
  * Aim to constrain attackers
  * Some consistency edits
  * Wrap
  * Merge branch &#39;master&#39; into rpc-transport-3
  * Make TP 0x00-0x3f permanent and stricter

-- File Changes --

    M rfc9000.md (385)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4887.patch
https://github.com/quicwg/base-drafts/pull/4887.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4887

---

From: Marten Seemann <[email-masked]>
Date: Tue, 04 May 2021 05:27:30 -0700

@marten-seemann approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4887#pullrequestreview-651176661

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 04 May 2021 13:04:24 -0700

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4887#pullrequestreview-651617707

---

From: Mike Bishop <[email-masked]>
Date: Tue, 04 May 2021 15:13:24 -0700

@MikeBishop approved this pull request.

Specific to the last commit.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4887#pullrequestreview-651715272

---

From: Martin Thomson <[email-masked]>
Date: Tue, 11 May 2021 15:08:56 -0700

Merged #4887 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4887#event-4731977100