Subject: Re: [quicwg/base-drafts] Final batch of text changes for transport (#4878)

From: Martin Thomson <[email-masked]>
Date: Sun, 02 May 2021 17:40:15 -0700

@martinthomson pushed 1 commit.

8587cd6d451aaa1ebfbd995045f36e4c24f12a03  ~

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4878/files/865e3e6791afdaa829b77d39363016ef321a1309..8587cd6d451aaa1ebfbd995045f36e4c24f12a03

---

From: Martin Thomson <[email-masked]>
Date: Sun, 02 May 2021 17:43:41 -0700

0c014a635f434733f68a42e7ebb53e2c07f18857  Merge branch 'master' into rpc-transport-3

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4878/files/8587cd6d451aaa1ebfbd995045f36e4c24f12a03..0c014a635f434733f68a42e7ebb53e2c07f18857

---

From: Martin Thomson <[email-masked]>
Date: Sun, 02 May 2021 22:40:04 -0700

8d91ee64017a6559ff4dcf5193c321d24c9b978d  Aim to constrain attackers

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4878/files/0c014a635f434733f68a42e7ebb53e2c07f18857..8d91ee64017a6559ff4dcf5193c321d24c9b978d

---

From: Martin Thomson <[email-masked]>
Date: Sun, 02 May 2021 23:17:03 -0700

@martinthomson pushed 2 commits.

a9587d3bdf26849d8e27122823512018118d7377  Some consistency edits
ae0f8628dd5a61be899ed39199d36b5b58ca36aa  Wrap

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4878/files/8d91ee64017a6559ff4dcf5193c321d24c9b978d..ae0f8628dd5a61be899ed39199d36b5b58ca36aa

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 04 May 2021 13:01:29 -0700

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4878#pullrequestreview-651615430

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 15:32:57 -0700

f2263292a0cf39f3c4dd5df1644c69e2732df3b2  Merge remote-tracking branch 'origin/master' into rpc-transport-3

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4878/files/6a393ab44064bdb7c5020ba9bbf3382faf4c6e8c..f2263292a0cf39f3c4dd5df1644c69e2732df3b2

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 15:35:18 -0700

d7abcd1da1ec06b324f7454481bbe2afe874c294  Missed one

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4878/files/f2263292a0cf39f3c4dd5df1644c69e2732df3b2..d7abcd1da1ec06b324f7454481bbe2afe874c294

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 15:36:17 -0700

7d209a29818251e396fd1875b1b2dfee8af66208  capitalize

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4878/files/d7abcd1da1ec06b324f7454481bbe2afe874c294..7d209a29818251e396fd1875b1b2dfee8af66208

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 15:38:44 -0700

Merged #4878 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4878#event-4686015095