Subject: [quicwg/base-drafts] Adding some XML tags for recovery (#4889)

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 16:07:59 -0700

You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4889

-- Commit Summary --

  * Adding some XML tags for recovery

-- File Changes --

    M rfc9002.md (51)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4889.patch
https://github.com/quicwg/base-drafts/pull/4889.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4889

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 16:14:18 -0700

@martinthomson pushed 1 commit.

03d3ff5a193339078a381814fcfdcc647b8769c3  Fix references to use those suggested by the RFC editor

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4889/files/b10b0f21ce173dd5ef40cbd14cb1c91be6ac5916..03d3ff5a193339078a381814fcfdcc647b8769c3

---

From: ianswett <[email-masked]>
Date: Tue, 04 May 2021 16:16:16 -0700

@ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4889#pullrequestreview-651743149

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 16:16:33 -0700

@martinthomson pushed 2 commits.

620c9ac5e01537581363ae3ce21dddb2b756bdb3  Use \<code> for inline equations
782c137104d8c5991d28a0fba8bdb3802846a329  Use \<aside>

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4889/files/03d3ff5a193339078a381814fcfdcc647b8769c3..782c137104d8c5991d28a0fba8bdb3802846a329

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 16:21:35 -0700

7f91d980160b05c96a040cc8b8705a130c801819  Not a plural, of course

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4889/files/782c137104d8c5991d28a0fba8bdb3802846a329..7f91d980160b05c96a040cc8b8705a130c801819

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 04 May 2021 16:22:42 -0700

@janaiyengar approved this pull request.

one suggestion, but lgtm

> @@ -9,6 +9,7 @@ consensus: true
 ipr: trust200902
 area: Transport
 workgroup: QUIC
+keyword: [fec, bbr]

```suggestion
keyword: [fec, bbr, next generation, delay-sensitive congestion control]
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4889#pullrequestreview-651745708

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 16:27:34 -0700

94a6fdb843bd87a876547c31ffc1fc825b392cb6  Moar keywordz

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4889/files/7f91d980160b05c96a040cc8b8705a130c801819..94a6fdb843bd87a876547c31ffc1fc825b392cb6

---

From: Mike Bishop <[email-masked]>
Date: Wed, 05 May 2021 08:44:59 -0700

@MikeBishop approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4889#pullrequestreview-652468738

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 11 May 2021 15:10:40 -0700

Merged #4889 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4889#event-4731988767