Subject: [quicwg/base-drafts] Put CRYPTO_ERROR in the registry (#4885)

From: Martin Thomson <[email-masked]>
Date: Mon, 03 May 2021 16:11:49 -0700

And make its presentation consistent throughout.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4885

-- Commit Summary --

  * Put CRYPTO_ERROR in the registry

-- File Changes --

    M rfc9000.md (3)
    M rfc9001.md (4)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4885.patch
https://github.com/quicwg/base-drafts/pull/4885.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4885

---

From: Nick Banks <[email-masked]>
Date: Mon, 03 May 2021 16:12:42 -0700

@nibanks approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4885#pullrequestreview-650790489

---

From: Martin Thomson <[email-masked]>
Date: Mon, 03 May 2021 16:16:46 -0700

@martinthomson pushed 1 commit.

7753edbbe54c2c4f3acbbee7d878d5f14769c08a  Avoid awkward table problem

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4885/files/3871bf9f60c985adeae422e07d53fca570bc6b47..7753edbbe54c2c4f3acbbee7d878d5f14769c08a

---

From: Marten Seemann <[email-masked]>
Date: Mon, 03 May 2021 17:16:55 -0700

@marten-seemann approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4885#pullrequestreview-650813453

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 04 May 2021 13:10:59 -0700

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4885#pullrequestreview-651622676

---

From: Mike Bishop <[email-masked]>
Date: Tue, 04 May 2021 15:12:39 -0700

@MikeBishop approved this pull request.

> @@ -7577,6 +7577,7 @@ The initial contents of this registry are shown in {{iana-error-table}}.
 | 0x0e  | KEY_UPDATE_ERROR          | Invalid packet protection update | {{error-codes}} |
 | 0x0f  | AEAD_LIMIT_REACHED        | Excessive use of packet protection keys | {{error-codes}} |
 | 0x10  | NO_VIABLE_PATH            | No viable network path exists | {{error-codes}} |
+| 0x0100 -0x01ff | CRYPTO_ERROR     | TLS alert code                | {{error-codes}} |

```suggestion
| 0x0100 - 0x01ff | CRYPTO_ERROR     | TLS alert code                | {{error-codes}} |
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4885#pullrequestreview-651714756

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 15:36:46 -0700

6c046bdcfc373a735de65170d6f7b94d79e06ae7  even, even if not consistent

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4885/files/7753edbbe54c2c4f3acbbee7d878d5f14769c08a..6c046bdcfc373a735de65170d6f7b94d79e06ae7

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 15:49:24 -0700

1128ed461400c8115f430aa2cd2e31fc459b2e42  Merge branch 'master' into iana-tls-errors

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4885/files/6c046bdcfc373a735de65170d6f7b94d79e06ae7..1128ed461400c8115f430aa2cd2e31fc459b2e42

---

From: Martin Thomson <[email-masked]>
Date: Tue, 04 May 2021 15:49:47 -0700

Merged #4885 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4885#event-4686043509