Subject: Re: [quicwg/base-drafts] QPACK, too (a8d03ea)

From: Martin Thomson <[email-masked]>
Date: Wed, 18 Aug 2021 16:30:18 -0700

I would fix this by using an HTTP2 anchor for this as well (consistency).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/a8d03eac01058a820a6574b715b952b00174e875#commitcomment-55106422

---

From: Mike Bishop <[email-masked]>
Date: Thu, 19 Aug 2021 08:08:26 -0700

Done, though I note that creates a different inconsistency, in that no anchor name is used for HPACK.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/a8d03eac01058a820a6574b715b952b00174e875#commitcomment-55142389