Subject: Re: [quicwg/base-drafts] Add detailed explanation (d17a28d)

From: Martin Thomson <[email-masked]>
Date: Tue, 10 Aug 2021 00:29:51 -0700

"an relative" in the original is unfortunate, but "which relative" -> "which is relative" here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/d17a28d4f3adc2792b8606082bdcead18781bd5a#commitcomment-54661471

---

From: Martin Thomson <[email-masked]>
Date: Tue, 10 Aug 2021 00:35:07 -0700

This could be a general statement: Indices relative to the Base will always be numerically less than the value of the Base.

But you seem to be saying something else, which is that the absolute index of the referenced entries will be less than the Base.  (To contrast with Post-Base, where the absolute index of the referenced entries is greater than or equal to the Base.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/d17a28d4f3adc2792b8606082bdcead18781bd5a#commitcomment-54661640