Subject: Re: [quicwg/base-drafts] Fix typo in GOAWAY frame encoding (#4927)

From: Lucas Pardue <[email-masked]>
Date: Wed, 08 Sep 2021 04:04:49 -0700

@LPardue approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4927#pullrequestreview-749001333

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 08 Sep 2021 04:08:49 -0700

Agree, the text states its a varint so the diagram should match.

FWIW, the MAX_PUSH_ID frame's Push ID field was changed from `(..)` to `(i)` in draft 30 and it would seem we missed it for GOAWAY perhaps.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4927#issuecomment-915140957

---

From: Mike Bishop <[email-masked]>
Date: Wed, 08 Sep 2021 09:21:33 -0700

@MikeBishop approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4927#pullrequestreview-749360370