Subject: Re: [quicwg/base-drafts] Specify CONNECT error handling bidirectionally (#4941)

From: Kazuho Oku <[email-masked]>
Date: Wed, 03 Nov 2021 17:26:31 -0700

@kazuho commented on this pull request.

The text looks technically correct to me, though it was a bit of a surprise for me to see text discussing QUIC v1 frames.

IIRC, up until now, we have talked about concepts (e.g., stream resets) rather than the QUIC v1 frames that covery such signals. Is the diversion intentional?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4941#pullrequestreview-797238957

---

From: Mike Bishop <[email-masked]>
Date: Thu, 04 Nov 2021 07:34:59 -0700

@kazuho, that's a good point.  Let me reword it to use the operation terms rather than the v1 frame names.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4941#issuecomment-961065900

---

From: Mike Bishop <[email-masked]>
Date: Mon, 15 Nov 2021 07:59:15 -0800

@MikeBishop pushed 1 commit.

fcb879fa72fa74da226ed0cf3493b5837a9c9cb6  Reword with operation terms rather than frame names

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4941/files/81fa45671bc004529d76b7444567d5a75b642467..fcb879fa72fa74da226ed0cf3493b5837a9c9cb6