Subject: [quicwg/base-drafts] Hardcode references to other RFCs in C430 (PR #4957)

From: Mike Bishop <[email-masked]>
Date: Wed, 16 Feb 2022 11:18:37 -0800

For now, these documents will need static information about the other RFCs.  Post-publication, this could be simplified away to their RFC numbers, which I&#39;ve done for the RFC9000 reference.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4957

-- Commit Summary --

  * Hardcode references to other RFCs in C430

-- File Changes --

    M rfc9114.md (147)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4957.patch
https://github.com/quicwg/base-drafts/pull/4957.diff

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4957
You are receiving this because you are subscribed to this thread.

Message ID: &lt;quicwg/base-drafts/pull/[email-masked]&gt;

---

From: Martin Thomson <[email-masked]>
Date: Wed, 16 Feb 2022 15:08:19 -0800

@martinthomson approved this pull request.

> @@ -59,11 +42,97 @@ normative:
           org: Facebook
           role: editor
 
+  HTTP:
+    title: "HTTP Semantics"
+    date: {DATE}

It's probably not a good idea to automatically generate the date like this.  Try "1970-01-01" instead.

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4957#pullrequestreview-885250054
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/pull/4957/review/[email-masked]>

---

From: Mike Bishop <[email-masked]>
Date: Thu, 17 Feb 2022 09:47:02 -0800

@MikeBishop pushed 1 commit.

852f43d8cac1047a5bea6cf71c1b7a70968eea33  Use obviously-placeholder dates

-- 
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4957/files/2017e93211e6783140212feabb3f300759bf0ad5..852f43d8cac1047a5bea6cf71c1b7a70968eea33
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/pull/4957/push/[email-masked]>

---

From: Mike Bishop <[email-masked]>
Date: Tue, 22 Feb 2022 12:15:31 -0800

Merged #4957 into h3qp_auth48.

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4957#event-6120701357
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/pull/4957/issue_event/[email-masked]>