Subject: [quicwg/base-drafts] Auth48: Should any drawings be sourcecode? (Issue #4948)

From: Mike Bishop <[email-masked]>
Date: Mon, 14 Feb 2022 08:47:17 -0800

The RFC editor asks:

>Note that we updated instances of 'artwork type="drawing"' to type="ascii-art".  However, we wonder if any of these should be tagged as sourcecode instead.  Please review. 
> 
> Original (in the XML):
> `<artwork type="drawing" name="" align="left" alt="">`
> 
> See <https://authors.ietf.org/rfcxml-vocabulary#sourcecode> for more information about sourcecode. 

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4948
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/issues/[email-masked]>

---

From: Mike Bishop <[email-masked]>
Date: Thu, 17 Feb 2022 10:48:03 -0800

Closed #4948.

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4948#event-6092594125
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/issue/4948/issue_event/[email-masked]>

---

From: Mike Bishop <[email-masked]>
Date: Thu, 17 Feb 2022 10:48:02 -0800

My XML-fixup PR will include the change from `drawing` to `ascii-art`.  Having reviewed the artwork instances, they are all stream headers and frame layouts.  The guidance for sourcecode says:

> For artwork such as character-based art, diagrams of message layouts, and so on, use the [<artwork>](https://authors.ietf.org/rfcxml-vocabulary#artwork) element instead.

Therefore, I'm going to close this issue and say no further change is needed.

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4948#issuecomment-1043296135
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/issues/4948/[email-masked]>