Subject: [radext] I-D Action: draft-ietf-radext-radsec-10.txt

From: [email-masked]
Date: Mon, 09 Jan 2012 07:07:11 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the RADIUS EXTensions Working Group of the IETF.

	Title           : TLS encryption for RADIUS
	Author(s)       : Stefan Winter
                          Mike McCauley
                          Stig Venaas
                          Klaas Wierenga
	Filename        : draft-ietf-radext-radsec-10.txt
	Pages           : 21
	Date            : 2012-01-09

   This document specifies security on the transport layer (TLS) for the
   RADIUS protocol when transmitted over TCP.  This enables dynamic
   trust relationships between RADIUS servers.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-radext-radsec-10.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-radext-radsec-10.txt

---

From: Stefan Winter <[email-masked]>
Date: Mon, 09 Jan 2012 16:15:41 +0100

Hello,

this is a mini update as per the document shepherd's request:

- updated reference to dynamic-discovery draft
- make a more explicit mention of the the fixed "shared secret" in the
Security Considerations section

Greetings,

Stefan Winter

On 09.01.2012 16:07, [email-masked] wrote:
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et
de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473

---

From: Stefan Winter <[email-masked]>
Date: Mon, 09 Jan 2012 16:15:41 +0100

Hello,

Greetings,

Stefan Winter

Tel: +352 424409 1
Fax: +352 422473

---

From: Stefan Winter <[email-masked]>
Date: Thu, 12 Jan 2012 13:55:06 +0100

Hi,

as must-fix note before publication:

Appendix C states:

"The RADIUS Crypto-Agility Requirements (link to RFC once issued here)
   defines numerous classification criteria ..."

This should obviously become an informative reference to RFC6421.

Stefan

Tel: +352 424409 1
Fax: +352 422473

---

From: Stefan Winter <[email-masked]>
Date: Thu, 12 Jan 2012 13:55:06 +0100

Hi,

Appendix C states:

Stefan

Tel: +352 424409 1
Fax: +352 422473

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 12 Jan 2012 14:06:00 +0100

Hi Stefan,

I am reviewing this document as we speak. I do not see special reasons for updating this document right now, so I will sent it to IETF Last Call after I complete my review. The next update should address my review and the Last Call comments, so please keep this must-fix edit for that revision. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Stefan Winter
> Sent: Thursday, January 12, 2012 2:55 PM
> To: [email-masked]
> Subject: Re: [radext] I-D Action: draft-ietf-radext-radsec-10.txt
> 
> Hi,
> 
> >> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the RADIUS EXTensions Working
> Group of the IETF.
> >>
> de la Recherche 6, rue Richard Coudenhove-Kalergi
> L-1359 Luxembourg
> 
> Tel: +352 424409 1
> Fax: +352 422473

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 12 Jan 2012 14:06:00 +0100

Hi Stefan,

Thanks and Regards,

Dan