Subject: [radext] I-D Action: draft-ietf-radext-radsec-11.txt

From: [email-masked]
Date: Fri, 27 Jan 2012 06:48:39 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the RADIUS EXTensions Working Group of the IETF.

	Title           : TLS encryption for RADIUS
	Author(s)       : Stefan Winter
                          Mike McCauley
                          Stig Venaas
                          Klaas Wierenga
	Filename        : draft-ietf-radext-radsec-11.txt
	Pages           : 21
	Date            : 2012-01-27

   This document specifies security on the transport layer (TLS) for the
   RADIUS protocol when transmitted over TCP.  This enables dynamic
   trust relationships between RADIUS servers.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-radext-radsec-11.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-radext-radsec-11.txt

---

From: Stefan Winter <[email-masked]>
Date: Fri, 27 Jan 2012 15:52:54 +0100

Hi,

>    trust relationships between RADIUS servers.

This new version takes all the IETF LC comments into account. One
comment from Bernard Aboba is not entirely resolved yet (Accounting
"NAK" handling).

Greetings,

Stefan Winter

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et
de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473

---

From: Stefan Winter <[email-masked]>
Date: Fri, 27 Jan 2012 15:52:54 +0100

Hi,

Greetings,

Stefan Winter

Tel: +352 424409 1
Fax: +352 422473

_______________________________________________
radext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/radext