Subject: [radext] IETF 83: Draft agenda

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Wed, 14 Mar 2012 07:55:24 +0000

At IETF 83 RADEXT has a two-hour time slot allocated.  Below is the draft agenda.  Please respond with any suggested changes or comments.

Regards,
MS

---------------

RADEXT WG IETF 83 Agenda

Chairs:
Jouni Korhonen <jouni.korhonen at nsn.com>
Mauricio Sanchez <mauricio.sanchez at hp.com>

Jabber room: radext at jabber.ietf.org (Please join)

Friday, March 30, 2012
0900-1100
Room 212/213

9:00 - 09:15 AM, Preliminaries (15 minutes)
Audio/Video & Remote Presentation Debugging
Note Well
Note Takers
Jabber scribe
Agenda bash
Document Status

Draft discussion (60 minutes)
9:15 - 9:30 AM RADIUS Attributes for IPv6 Access Networks, Wojcieh Dec (15 minutes)
http://tools.ietf.org/html/draft-ietf-radext-ipv6-access

9:30 - 9:45 AM RADIUS Accounting Extensions of Traffic Statistics, Leaf Yeh (15 minutes)
http://tools.ietf.org/html/draft-yeh-radext-ext-traffic-statistics

9:45 - 10:00 AM RADIUS Attributes for IEEE 802 Networks, Bernard Aboba (15 minutes)
http://tools.ietf.org/id/draft-aboba-radext-wlan-15.txt

10:00 - 10:15 AM RADIUS Protocol Extensions, Alan DeKok (15 minutes)
http://tools.ietf.org/html/draft-ietf-radext-radius-extensions

Rechartering and Wrap-up (45 minutes)
10:15 - 10:45 AM Rechartering/ New Milestones (30 minutes)

10:45 - 11:00 AM Next Steps: WG Chairs & ADs (15 minutes)
WG Goals/Milestones status, next steps

---

From: Alejandro Perez Mendez <[email-masked]>
Date: Wed, 14 Mar 2012 16:22:04 +0100

If there is enough time, I would like to request a slot (about 15 
minutes) to talk about draft-perez-radext-radius-fragmentation-01 
(http://www.ietf.org/id/draft-perez-radext-radius-fragmentation-01.txt).

Regards,
Alejandro

> Jouni Korhonen<jouni.korhonen at nsn.com>
> Mauricio Sanchez<mauricio.sanchez at hp.com>
>
> Audio/Video&  Remote Presentation Debugging
> Note Well
> Note Takers
> Jabber scribe
> Agenda bash
> Document Status
>
> 10:45 - 11:00 AM Next Steps: WG Chairs&  ADs (15 minutes)
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext

---

From: Alejandro Perez Mendez <[email-masked]>
Date: Wed, 14 Mar 2012 16:22:04 +0100

Regards,
Alejandro

---

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Mon, 19 Mar 2012 15:43:59 +0000

Ok.

2nd version of agenda posted to meeting materials:
http://www.ietf.org/proceedings/83/agenda/agenda-83-radext.txt

-MS 

On 3/14/12 8:22 AM, "Alejandro Perez Mendez" <[email-masked]> wrote:

>> At IETF 83 RADEXT has a two-hour time slot allocated.  Below is the
>>draft agenda.  Please respond with any suggested changes or comments.
>>
>> Regards,
>> MS
>>
>> ---------------
>>
>> RADEXT WG IETF 83 Agenda
>>
>> Chairs:

---

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Mon, 19 Mar 2012 15:43:59 +0000

Ok.

-MS