Subject: [radext] Slides for IETF 83 RADEXT WG meeting

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Sun, 25 Mar 2012 14:13:30 +0100

The RADEXT WG is scheduled to meet on Friday, March 30, 2012 from 0900-1100.

If you are scheduled to present, please email slides to myself and Jouni ASAP.

Thanks,
MS

---

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Thu, 29 Mar 2012 10:15:36 +0100

The RADEXT WG is scheduled to meet tomorrow, March 30, 2012 from 0900-1100.

If you are scheduled to present, please email slides to myself and Jouni ASAP.  Thanks to those that have already submitted their slides.

Thanks,
MS

---

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Thu, 29 Mar 2012 10:15:36 +0100

Thanks,
MS

_______________________________________________
radext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/radext