Subject: [radext] MIB Updates?

From: Alan DeKok <[email-masked]>
Date: Sun, 29 Apr 2012 13:22:22 +0200

RFC 4669 et al. defined the various counters as "counter32".  For a
loaded system (5K packets/s), the counters will wrap about every 10 days
or so.  For a highly loaded system (50K packets/s), the counters will
wrap once a day.

  Is it time to update the MIBs to use "Counter64"?

  Alan DeKok.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 29 Apr 2012 13:42:54 +0200

There is no strict threshold when such an update is required. The rule
of thumb is that Counter64 becomes important when the wrap-up of
Counter32 objects may happen at intervals less than one hour. It looks
like we are not yet there. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Alan DeKok
> Sent: Sunday, April 29, 2012 2:22 PM
> To: [email-masked]
> Subject: [radext] MIB Updates?
> 
> 
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 29 Apr 2012 13:42:54 +0200

Regards,

Dan