Subject: Re: [radext] RADEXT WG Last Call: "RADIUS Attributes for IEEE 802Networks"

From: "Congdon, Paul T (HPLabs)" <[email-masked]>
Date: Tue, 8 May 2012 16:26:01 +0100

You may also want to include 802.11

Paul

-- Sent from my HP TouchPad
________________________________
On May 8, 2012 1:47 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
FYI - I forwarded the WGLC announcement to the IEEE 802.1 reflector. I
believe having experts from the IEEE 802.1 WG review and comment on this
document would be very useful.

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Sanchez, Mauricio (HP Networking)
> Sent: Tuesday, May 08, 2012 12:46 AM
> To: [email-masked]
> Subject: [radext] RADEXT WG Last Call: "RADIUS Attributes for IEEE
> 802Networks"
>
> This is an announcement of RADEXT WG last call on "RADIUS Attributes
> for IEEE 802 Networks", prior to sending the document to the IESG for
> publication as a proposed standard RFC.
>
> The document is available for inspection here:
> http://tools.ietf.org/id/draft-ietf-radext-ieee802ext
>
> The RADEXT WG last call will last until Monday May 21, 2012.   If you
> have comments on the document, please file using TRAC system.  See
> below for summary of instructions.
>
> Thanks,
> Mauricio and Jouni
>
> 1.       To submit an issue in TRAC, you first need to login to the
> RADEXT WG site on the tools server:
> http://tools.ietf.org/wg/radext/trac/login
> 2.       If you don't already have a login ID, you can obtain one by
> navigating to this site:   http://trac.tools.ietf.org/newlogin
> 3.       Once you have obtained an account, and have logged in, you
can
> file an issue by navigating to the  ticket entry
> form:http://trac.tools.ietf.org/wg/radext/trac/newticket
> 4.       When opening an issue:
> a.       The Type: field should be set to "defect" for an issue with
> the current document text, or "enhancement" for a proposed addition of
> functionality (such as an additional requirement).
> b.      The Priority: field is set based on the severity of the Issue.
> For example, editorial issues are typically "minor" or "trivial".
> c.       The Milestone: field should be set to milestone1 (useless, I
> know).
> d.      The Component: field should be set to the document you are
> filing the issue on.
> e.      The Version: field should be set to "1.0".
> f.        The Severity: field should be set to based on the status of
> the document (e.g. "In WG Last Call" for a document in WG last call)
> g.        The Keywords: and CC: fields can be left blank unless
> inspiration seizes you.
> h.      The Assign To: field is generally filled in with the email
> address of the editor.
> 5.       Typically it won't be necessary to enclose a file with the
> ticket, but if you need to, select "I have files to attach to this
> ticket".
> 6.       If you want to preview your Issue, click on the "Preview"
> button.  When you're ready to submit the issue, click on the "Create
> Ticket" button.
> 7.       If you want to update an issue, go to the "View Tickets"
page:
> http://trac.tools.ietf.org/wg/radext/trac/report/1  Click on the
ticket
> # you want to update, and then modify the ticket fields as required
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext
_______________________________________________
radext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/radext

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 8 May 2012 17:29:56 +0200

Good point - can you forward to their reflector or do you know anybody
who can do it? 

Dan

> From: Congdon, Paul T (HPLabs) [mailto:[email-masked]]
> Sent: Tuesday, May 08, 2012 6:26 PM
> To: Romascanu, Dan (Dan); Sanchez, Mauricio (HP Networking);
> [email-masked]
> Subject: Re: [radext] RADEXT WG Last Call: "RADIUS Attributes for
> IEEE802Networks"
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 8 May 2012 17:29:56 +0200

Dan

---

From: "Congdon, Paul T (HPLabs)" <[email-masked]>
Date: Tue, 8 May 2012 18:33:19 +0100

I typically forward these type of announcements to the EC reflector and call attention to the appropriate WGs.  There are likely other wireless groups that have interest.  I can forward for you.
Paul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, May 08, 2012 8:30 AM
To: Congdon, Paul T (HPLabs); Sanchez, Mauricio (HP Networking); [email-masked]
Subject: Re: [radext] RADEXT WG Last Call: "RADIUS Attributes for IEEE802Networks"

Dan

---

From: "Congdon, Paul T (HPLabs)" <[email-masked]>
Date: Tue, 8 May 2012 18:33:19 +0100

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, May 08, 2012 8:30 AM
To: Congdon, Paul T (HPLabs); Sanchez, Mauricio (HP Networking); [email-masked]
Subject: Re: [radext] RADEXT WG Last Call: "RADIUS Attributes for IEEE802Networks"

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 8 May 2012 19:47:59 +0200

Yes, please forward to the EC reflector. 

Thanks, 

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, May 08, 2012 8:30 AM
To: Congdon, Paul T (HPLabs); Sanchez, Mauricio (HP Networking); [email-masked]
Subject: Re: [radext] RADEXT WG Last Call: "RADIUS Attributes for IEEE802Networks"

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 8 May 2012 19:47:59 +0200

Thanks, 

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, May 08, 2012 8:30 AM
To: Congdon, Paul T (HPLabs); Sanchez, Mauricio (HP Networking); [email-masked]
Subject: Re: [radext] RADEXT WG Last Call: "RADIUS Attributes for IEEE802Networks"

Dan