Subject: [radext] #108: Incorrect author email address

From: "radext issue tracker" <[email-masked]>
Date: Mon, 07 May 2012 22:25:05 -0000

#108: Incorrect author email address

 Email of one of the listed authors, Jouni Malinen, no longer operational.
 Email to listed address bounces with 'does not exist' error.  Request the
 author information for all be validated.

-- 
--------------------------------+------------------------
 Reporter:  mauricio.sanchez@…  |      Owner:
     Type:  defect              |     Status:  new
 Priority:  trivial             |  Milestone:  milestone1
Component:  IEEE802-Attrs       |    Version:  1.0
 Severity:  In WG Last Call     |   Keywords:
--------------------------------+------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/radext/trac/ticket/108>
radext <http://tools.ietf.org/radext/>

---

From: "radext issue tracker" <[email-masked]>
Date: Tue, 08 May 2012 08:35:19 -0000

Comment (by j@…):

 It's not only the email address but all the contact info for me has not
 really been valid for years (the initial parts for this draft were started
 quite some time ago.. ;-).

 In the "Authors' Addresses" section, it would probably be easiest to
 include just my current email address:

 Jouni Malinen
 EMail: [email-masked]

 The company affiliation in the beginning of the document was correct at
 the time the initial draft was prepared, but it is not valid anymore. I'm
 not sure whether IETF has a policy on how to handle this type of cases,
 but either the company name could be removed or left as-is with just the
 authors' addresses section updated.

-- 
--------------------------------+-------------------------
 Reporter:  mauricio.sanchez@…  |       Owner:
     Type:  defect              |      Status:  new
 Priority:  trivial             |   Milestone:  milestone1
Component:  IEEE802-Attrs       |     Version:  1.0
 Severity:  In WG Last Call     |  Resolution:
 Keywords:                      |
--------------------------------+-------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/radext/trac/ticket/108#comment:1>
radext <http://tools.ietf.org/radext/>

_______________________________________________
radext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/radext

---

From: "radext issue tracker" <[email-masked]>
Date: Tue, 08 May 2012 08:35:19 -0000

Comment (by j@…):

 Jouni Malinen
 EMail: [email-masked]

---

From: "radext issue tracker" <[email-masked]>
Date: Tue, 08 May 2012 21:43:13 -0000

Changes (by Bernard_Aboba@…):

 * owner:   => Bernard_Aboba@…
 * component:  IEEE802-Attrs => ieee802ext

-- 
--------------------------------+------------------------------
 Reporter:  mauricio.sanchez@…  |       Owner:  Bernard_Aboba@…
     Type:  defect              |      Status:  new
 Priority:  trivial             |   Milestone:  milestone1
Component:  ieee802ext          |     Version:  1.0
 Severity:  In WG Last Call     |  Resolution:
 Keywords:                      |
--------------------------------+------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/radext/trac/ticket/108#comment:2>
radext <http://tools.ietf.org/radext/>

---

From: "radext issue tracker" <[email-masked]>
Date: Tue, 08 May 2012 21:43:13 -0000