Subject: [radext] IETF 84 - 2nd pass at agenda

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Fri, 3 Aug 2012 02:19:45 +0000

2nd pass at agenda posted.

-MS

Chairs:
Jouni Korhonen <jouni.korhonen at nsn.com>
Mauricio Sanchez <mauricio.sanchez at hp.com>

Jabber room: radext at jabber.ietf.org (Please join)
Friday, August 3, 2012
11:20AM-1:30PM

Room Regency C
11:20 - 11:30 AM, Preliminaries (10 minutes)
Audio/Video & Remote Presentation Debugging
Note Well
Note Takers
Jabber scribe
Agenda bash
Document Status

Charter discussion (15 minutes)
11:30 - 11:45 AM Updated charter (15 minutes)

Draft discussion (75 minutes)
11:45 - 11:55 AM RADIUS Protocol Extensions, Alan DeKok (10 minutes)
http://tools.ietf.org/html/draft-ietf-radext-radius-extensions

11:55AM-12:05 PM CoA Proxying, Alan DeKok (10 minutes)

12:05 - 12:15 PM DTLS as a Transport Layer for RADIUS, Alan DeKok (10 minutes)
http://tools.ietf.org/id/draft-ietf-radext-dtls

12:15 - 12:30PM RADIUS traffic accounting work, Stefan Winter (15 minutes)
http://tools.ietf.org/id/draft-winter-radext-fancyaccounting
http://tools.ietf.org/html/draft-yeh-radext-ext-traffic-statistics

12:30 - 12:45PM Support of fragmentation of RADIUS packets (15 minutes)
http://tools.ietf.org/html/draft-perez-radext-radius-fragmentation

12:45 - 1:00 PM RADIUS Attributes for IEEE 802 Networks, Bernard Aboba (15 minutes)
http://tools.ietf.org/id/draft-aboba-radext-wlan

Wrap-up (15 minutes)
1:00 -  1:15 PM Next Steps: WG Chairs & ADs (15 minutes)
WG Goals/Milestones status, next steps

---

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Fri, 3 Aug 2012 02:25:28 +0000

This is a second call for presentations. If you have not sent your
material to the WG chairs, please do so at this time.

Thanks

>_______________________________________________
>radext mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/radext

---

From: Leaf yeh <[email-masked]>
Date: Fri, 3 Aug 2012 03:16:45 +0000

<quote>
</quote>

Hope those questions in my slides for the presentation could be discussed during this topic.

a. some questions on the requirements considering before the attribute design;
b. some questions on the technical selection between 'integer' and 'string with URN format' for the data type of the sub-attribute designing for the Traffic Type.

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sanchez, Mauricio (HP Networking)
Sent: Friday, August 03, 2012 10:20 AM
To: [email-masked]
Subject: [radext] IETF 84 - 2nd pass at agenda

-MS

Chairs:

Room Regency C

Wrap-up (15 minutes)

---

From: Leaf yeh <[email-masked]>
Date: Fri, 3 Aug 2012 12:37:14 +0000

Leaf - a. some questions on the requirements considering before the attribute design;

a.+ It is in fact related to the statistics resources for the user session and its services, which could be provided by the NAS.

Best Regards,
Leaf

-----Original Message-----
From: Leaf yeh 
Sent: Friday, August 03, 2012 11:17 AM
To: 'Sanchez, Mauricio (HP Networking)'; [email-masked]
Subject: RE: IETF 84 - 2nd pass at agenda

<quote>

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sanchez, Mauricio (HP Networking)
Sent: Friday, August 03, 2012 10:20 AM
To: [email-masked]
Subject: [radext] IETF 84 - 2nd pass at agenda

-MS

Chairs:

Room Regency C

Wrap-up (15 minutes)

---

From: [email-masked]
Date: Fri, 03 Aug 2012 16:09:31 +0200

Hi,

here are my slides for today.

Greetings,

Stefan Winter

---

From: Alan DeKok <[email-masked]>
Date: Fri, 03 Aug 2012 08:49:18 -0700

> 2nd pass at agenda posted.

  If there's time, I'd like 5 minutes for a discussion on CoA proxying.

---

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Fri, 3 Aug 2012 15:57:24 +0000

Already part of 2nd agenda I sent out.  We were generous and gave you
10min.

-MS

---

From: Alan DeKok <[email-masked]>
Date: Fri, 03 Aug 2012 09:17:55 -0700

> Already part of 2nd agenda I sent out.  We were generous and gave you

  Thanks.  Next time I'll have more coffee..

---

From: Leaf yeh <[email-masked]>
Date: Fri, 3 Aug 2012 18:05:59 +0000

For the discussion in RADEXT session of IETF84:

The attached is mine, just for your consideration or reference.

Alan indicated there is a 3rd option: NAS-Filter-Rule. It doesn't appear in my slides yet.

Best Regards,
Leaf

________________________________
From: [email-masked] [[email-masked]] on behalf of [email-masked] [[email-masked]]
Sent: Friday, August 03, 2012 22:09
To: Sanchez, Mauricio (HP Networking)
Cc: [email-masked]
Subject: Re: [radext] IETF 84 - 2nd call for presentation material

Hi,

Greetings,

Stefan Winter