Subject: [radext] New charter?

From: Alan DeKok <[email-masked]>
Date: Tue, 28 Aug 2012 11:55:54 +0200

I haven't seen any discussion around the new charter.  Can we publish it?

  I also submitted an update of my NAI document.  It's essentially the
same as from a year ago, but with updates for published RFCs.

  Could that be made a WG document?  It's been around for 3 years, and
the only comments have been positive.  I think we could do a last call,
and publish it fairly quickly.

  Alan DeKok.

---

From: Leaf yeh <[email-masked]>
Date: Tue, 28 Aug 2012 10:20:09 +0000

When MS published the proposed new charter on the ML of RADEXT (http://www.ietf.org/mail-archive/web/radext/current/msg07746.html ), I believed it had already been the agreement of the WG.

As to the proposed WG item of 'RADIUS Accounting Extensions for Traffic Statistics', the 'goal & milestone' of it could turn from 'Dec 2012  Traffic Statistics Attribute I-D submitted as a Proposed Standard RFC' to be 'Apr 2013  Traffic Statistics Attribute I-D submitted as a Proposed Standard RFC'.

I will update the draft for adoption soon if you all agree.

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alan DeKok
Sent: Tuesday, August 28, 2012 5:56 PM
To: [email-masked]
Subject: [radext] New charter?

  Alan DeKok.
_______________________________________________
radext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/radext