Subject: [radext] IETF 84 - Call for presentation material

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Thu, 2 Aug 2012 03:37:29 +0000

The RADEXT WG is scheduled to meet on Friday, August 3rd from 1120-1330.

If you are scheduled to present, please email slides to myself and Jouni
ASAP.

Thanks,
MS

On 7/24/12 10:05 AM, "Sanchez, Mauricio (HP Networking)"
<[email-masked]> wrote:

>At IETF 84 RADEXT has a slightly more than 2 hour time slot allocated
>(Friday 8/3 11:20AM-1:30PM  They have saved the best for last).  Below
>is the draft agenda consisting of items the chairs would believe would be
>useful to discuss.  Please respond with any suggested changes or comments.
>
>Regards,
>MS
>
>
>-------------
>
>RADEXT WG IETF 84 Agenda  <PRELIM>
>
>Chairs:
>Jouni Korhonen <jouni.korhonen at nsn.com>
>Mauricio Sanchez <mauricio.sanchez at hp.com>
>
>Jabber room: radext at jabber.ietf.org (Please join)
>Friday, August 3, 2012
>11:20AM-1:30PM
>
>Room Regency C
>11:20 - 11:30 AM, Preliminaries (10 minutes)
>Audio/Video & Remote Presentation Debugging
>Note Well
>Note Takers
>Jabber scribe
>Agenda bash
>Document Status
>
>Draft discussion (75 minutes)
>11:30 - 11:45 AM RADIUS Protocol Extensions, Alan DeKok (15 minutes)
>http://tools.ietf.org/html/draft-ietf-radext-radius-extensions
>
>11:45AM-12:00PM DTLS as a Transport Layer for RADIUS, Alan DeKok (15
>minutes)
>http://tools.ietf.org/id/draft-ietf-radext-dtls
>
>12:00 - 12:15PM NAI-based Dynamic Discovery for RADIUS/TLS and
>RADIUS/TLS, Stefan Winter (15 minutes)
>http://tools.ietf.org/html/draft-ietf-radext-dynamic-discovery
>
>12:15 - 12:30PM RADIUS Accounting for traffic classes, Stefan Winter (15
>minutes)
>http://tools.ietf.org/id/draft-winter-radext-fancyaccounting
>
>12:30 - 12:45 AM RADIUS Accounting Extensions of Traffic Statistics, Leaf
>Yeh (15 minutes)
>http://tools.ietf.org/html/draft-yeh-radext-ext-traffic-statistics
>
>12:45 - 1:00 AM Support of fragmentation of RADIUS packets (15 minutes)
>http://tools.ietf.org/html/draft-perez-radext-radius-fragmentation
>
>1:00 - 1:15 PM RADIUS Attributes for IEEE 802 Networks, Bernard Aboba (15
>minutes)
>http://tools.ietf.org/id/draft-aboba-radext-wlan
>
>Wrap-up (15 minutes)
>1:15 - 1:30 PM Next Steps: WG Chairs & ADs (15 minutes)
>WG Goals/Milestones status, next steps
>
>
>_______________________________________________
>radext mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/radext

---

From: Leaf yeh <[email-masked]>
Date: Fri, 3 Aug 2012 18:18:22 +0000

Stefan - I believe it would be more fruitful to converge on the question which of
these two approaches to follow, either on the list or in the meeting.

In fact, there sounds 3 approaches till now.

Sorry I can't join your discussion in the session, your time is too tough for me.

My bed is calling me now, but I really hope it could be quickly decided.

Best Regards,

Leaf

________________________________
From: [email-masked] [[email-masked]] on behalf of Stefan Winter [[email-masked]]
Sent: Friday, July 27, 2012 22:51
To: [email-masked]
Subject: Re: [radext] IETF 84: Preliminary Agenda

Hi,

Just to be sure: I will not attend in person and would need to be
impersonated in-a-box. I hope remote attendance facilities are available?

> 12:00 - 12:15PM NAI-based Dynamic Discovery for RADIUS/TLS and RADIUS/TLS, Stefan Winter (15 minutes)

Fine.

> 12:15 - 12:30PM RADIUS Accounting for traffic classes, Stefan Winter (15 minutes)
> 12:30 - 12:45 AM RADIUS Accounting Extensions of Traffic Statistics, Leaf Yeh (15 minutes)

We can of course discuss each of the drafts individually. However, they
are close to each other with only fundamental difference: flexible
labels vs. tightly controlled integer enumerators to specify traffic
classes.

At the last meeting, we concluded that before diving into individual
drafts, the WG should have a general discussion which of the two
approaches (flexible, i.e. "let people count what they want"; vs. fixed
"IPv6 counters, and document action required to count anything else.").

I believe it would be more fruitful to converge on the question which of
these two approaches to follow, either on the list or in the meeting.

Greetings,

Stefan Winter

> 1:00 - 1:15 PM RADIUS Attributes for IEEE 802 Networks, Bernard Aboba (15 minutes)

--
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et
de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473