Subject: [radext] RADEXT WG Last Call: NAI-based Dynamic Peer Discovery for RADIUS/TLS and RADIUS/DTLS

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Wed, 7 Nov 2012 17:25:29 +0000

This is an announcement of RADEXT WG last call on "NAI-based Dynamic Peer
Discovery for RADIUS/TLS and RADIUS/DTLS", prior to sending the document to
the IESG for publication as an Experimental RFC.

The document is available for inspection here:
http://tools.ietf.org/html/draft-ietf-radext-dynamic-discovery

The RADEXT WG last call will last until Wednesday November 21, 2012.   If
you have comments on the document, please file using TRAC system.  See below
for summary of instructions.

Thanks,
Mauricio and Jouni 

1.       To submit an issue in TRAC, you first need to login to the RADEXT
WG site on the tools server:  http://tools.ietf.org/wg/radext/trac/login
2.       If you don¹t already have a login ID, you can obtain one by
navigating to this site:   http://trac.tools.ietf.org/newlogin
3.       Once you have obtained an account, and have logged in, you can file
an issue by navigating to the  ticket entry
form:http://trac.tools.ietf.org/wg/radext/trac/newticket
4.       When opening an issue:
a.       The Type: field should be set to ³defect² for an issue with the
current document text, or ³enhancement² for a proposed addition of
functionality (such as an additional requirement).
b.      The Priority: field is set based on the severity of the Issue.   For
example, editorial issues are typically ³minor² or ³trivial².
c.       The Milestone: field should be set to milestone1 (useless, I know).
d.      The Component: field should be set to the document you are filing
the issue on.  
e.      The Version: field should be set to ³1.0².
f.        The Severity: field should be set to based on the status of the
document (e.g. ³In WG Last Call² for a document in WG last call)
g.        The Keywords: and CC: fields can be left blank unless inspiration
seizes you. 
h.      The Assign To: field is generally filled in with the email address
of the editor. 
5.       Typically it won¹t be necessary to enclose a file with the ticket,
but if you need to, select ³I have files to attach to this ticket².
6.       If you want to preview your Issue, click on the ³Preview² button.
When you¹re ready to submit the issue, click on the ³Create Ticket² button.
7.       If you want to update an issue, go to the "View Tickets" page:
http://trac.tools.ietf.org/wg/radext/trac/report/1  Click on the ticket #
you want to update, and then modify the ticket fields as required

---

From: <[email-masked]>
Date: Wed, 7 Nov 2012 18:25:02 +0000

Hi,

Please consider these comments that are more for clarifications than highlighting new blocking issues.

Regards,

Lionel

1/ It is maybe obvious or defined in another document but the descriptions of Service tags "aaa+auth", "aaa+acct" and "aaa+Dynauth" are missing.

2/ Maybe obvious too but it could be clarified that the SRV prefix defined in this document corresponds to the "_Service._Proto" part of an SRV RR.  SRV prefix may have different meanings depending on the reader.

3/ We can find several instances of "AAA server" in the draft. It could be replaced by RADIUS server that is more accurate, as only RADIUS is considered.

De : [email-masked] [mailto:[email-masked]] De la part de Sanchez, Mauricio (HP Networking)
Envoyé : mercredi 7 novembre 2012 18:25
À : [email-masked]
Objet : [radext] RADEXT WG Last Call: NAI-based Dynamic Peer Discovery for RADIUS/TLS and RADIUS/DTLS

This is an announcement of RADEXT WG last call on "NAI-based Dynamic Peer Discovery for RADIUS/TLS and RADIUS/DTLS", prior to sending the document to the IESG for publication as an Experimental RFC.

The RADEXT WG last call will last until Wednesday November 21, 2012.   If you have comments on the document, please file using TRAC system.  See below for summary of instructions.

Thanks,
Mauricio and Jouni

1.       To submit an issue in TRAC, you first need to login to the RADEXT WG site on the tools server:  http://tools.ietf.org/wg/radext/trac/login
2.       If you don't already have a login ID, you can obtain one by navigating to this site:   http://trac.tools.ietf.org/newlogin
3.       Once you have obtained an account, and have logged in, you can file an issue by navigating to the  ticket entry form:http://trac.tools.ietf.org/wg/radext/trac/newticket
4.       When opening an issue:
a.       The Type: field should be set to "defect" for an issue with the current document text, or "enhancement" for a proposed addition of functionality (such as an additional requirement).
b.      The Priority: field is set based on the severity of the Issue.   For example, editorial issues are typically "minor" or "trivial".
c.       The Milestone: field should be set to milestone1 (useless, I know).
d.      The Component: field should be set to the document you are filing the issue on.
e.      The Version: field should be set to "1.0".
f.        The Severity: field should be set to based on the status of the document (e.g. "In WG Last Call" for a document in WG last call)
g.        The Keywords: and CC: fields can be left blank unless inspiration seizes you.
h.      The Assign To: field is generally filled in with the email address of the editor.
5.       Typically it won't be necessary to enclose a file with the ticket, but if you need to, select "I have files to attach to this ticket".
6.       If you want to preview your Issue, click on the "Preview" button.  When you're ready to submit the issue, click on the "Create Ticket" button.
7.       If you want to update an issue, go to the "View Tickets" page: http://trac.tools.ietf.org/wg/radext/trac/report/1  Click on the ticket # you want to update, and then modify the ticket fields as required

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.