Subject: [radext] I-D Action: draft-ietf-radext-dynamic-discovery-05.txt

From: [email-masked]
Date: Thu, 13 Dec 2012 06:16:02 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the RADIUS EXTensions Working Group of the IETF.

	Title           : NAI-based Dynamic Peer Discovery for RADIUS/TLS and RADIUS/DTLS
	Author(s)       : Stefan Winter
                          Mike McCauley
	Filename        : draft-ietf-radext-dynamic-discovery-05.txt
	Pages           : 13
	Date            : 2012-12-13

Abstract:
   This document specifies a means to find authoritative RADIUS servers
   for a given realm.  It can be used in conjunction with RADIUS/TLS and
   RADIUS/DTLS.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-radext-dynamic-discovery

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-radext-dynamic-discovery-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-radext-dynamic-discovery-05

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Stefan Winter <[email-masked]>
Date: Thu, 13 Dec 2012 15:18:03 +0100

Hi,

this document revision takes all the received WGLC comments into
account. I believe it is now ready for submission to the IESG.

Greetings,

Stefan

On 13.12.2012 15:16, [email-masked] wrote:
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext
> 

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et
de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473

---

From: <[email-masked]>
Date: Thu, 13 Dec 2012 14:22:18 +0000

Hi Stefan,

All the small issues raised after my previous review are now closed in this new version of the draft.
Thank for your effort and sorry for this late response.

Regards,

Lionel

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Stefan Winter
Envoyé : jeudi 13 décembre 2012 15:18
À : [email-masked]
Objet : Re: [radext] I-D Action: draft-ietf-radext-dynamic-discovery-05.txt

Hi,

this document revision takes all the received WGLC comments into account. I believe it is now ready for submission to the IESG.

Greetings,

Stefan

--
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche 6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.