Subject: Re: [radext] Extended IDs

From: <[email-masked]>
Date: Sun, 10 Dec 2017 15:17:01 +0100

Hi, Stefan:

I prefer draft-chen-radext-identifier-attr-02.

I believe that the draft offers a simple, and straightforward solution to
the problem 

without overloading any unrelated fields.

Thanks,

Peter

---

From: Albert Tian <[email-masked]>
Date: Sun, 10 Dec 2017 20:54:06 +0000

Hi

I have read both solutions, and I think both would work. Still I prefer draft-chen-radext-identifier-attr-02, as I think an explicit extended ID attribute would help trouble-shooting in deployments.

Thanks,
Albert

-------- Forwarded Message --------
Subject: Re: [radext] Extended IDs
Date: Tue, 28 Nov 2017 14:54:32 +0100
From: Stefan Winter <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>

Hello,

> thanks all for raising the awareness of these two drafts.
>
>
> I think it would be good if all remaining readers of this list who care
> enough now take some time to read both drafts and make up their mind on
> what the preferred approach is.
>
>
> In approx. two weeks' time I will start a call for adoption on both
> drafts, and hopefully there are enough responses to make the exercise
> meaningful. If so, the one with more votes wins.

Now that was a relaxed "two weeks" delay. My apologies, I've been on and
off work for a while, with substantial backlogs.

This email starts a two week call for adoption of at most one of the
following two drafts:

* draft-chen-radext-identifier-attr-02
* draft-dekok-radext-request-authenticator-02

Since the two drafts treat the same topic, at most one can be selected
to serve as the basis for future work.

In your reply to this call for adoption, please indicate which of the
two drafts you think should be adopted. You can of course also indicate
that none of the two are fit for purpose. The only thing you really
shouldn't do is to vote for both; that wouldn't help the discussion move on.

Please reply by 12 dec 2017 2400 UTC.

Greetings,

Stefan Winter

--
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
2, avenue de l'Université
L-4365 Esch-sur-Alzette

Tel: +352 424409 1
Fax: +352 422473

PGP key updated to 4096 Bit RSA - I will encrypt all mails if the recipient's key is known to me

http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xC0DE6A358A39DC66