Subject: Re: (radius) Off-topic: Does anyone else recieve junk e-mail via the Radius mailing list?

From: Dave Mitton <[email-masked]>
Date: Thu, 28 Jan 1999 10:35:26 -0500

Yes, everyone receives them, because they are simply posted to the list
address, and forwarded to all list subscribers.  Hence the bottom note
which gets put on all list forwarded mail.

Anyone can send anything to the list, there is nothing stopping that.

The alternative is to close the list only to subscribers.  Then only
messages sent from an address in the subscriber list would be accepted at
the forwarder.  So far the list maintainer has been unwilling (or unable)
to take that step (if he can implement it).

The downside (besides implementation) is that the list becomes more of a
hassle to access.

	Dave.

At 08:56 AM 1/28/99 -0600, Varghese, Joe wrote:
>
>Just wanted to know if anyone else is having the same problem I am - I'm
>receiving a *lot* of junk e-mail (the latest one advertising an adult
>oriented content), and it looks like the solicitors got my address via the
>ietf-radius newsgroup (on the bottom of each one there's an "To unsubscribe,
>email [email-masked]' with
>'unsubscribe ietf-radius' in the body of the message" message).
>
>Is anyone else having this problem? Can someone who's on charge of this
>mailing list make sure that this kind of junk e-mail doesnt get passed via
>the list?
>
>I've attached a few of the messages just in case it's needed ....
>
>Thanks.
>
>joe varghese
>
>
>--------------------------------
>George (Joe) Varghese
>[email-masked]
>(630) 713-9522
>
>
>Content-Type: message/rfc822
>Content-Description: (radius) CALL 1-800-HOT-PUSSY....CALL NOW!!
>Content-Location: ATT-0-06402A138CB5D211B2FF00A0C9821DF9-%
>	28radius%29%20CALL%201-800-HOT-PUSSY....
>	CALL%20NOW%21%21
>
>Message-ID: <[email-masked]>
>From: [email-masked]
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: (radius) CALL 1-800-HOT-PUSSY....CALL NOW!!
>Date: Wed, 27 Jan 1999 15:02:38 -0600
>MIME-Version: 1.0
>X-Mailer: Internet Mail Service (5.5.2232.9)
>Content-Type: text/plain;
>	charset="iso-8859-1"
>
>Hi Sexy,
>
>I am lonely waiting for you to call me. Let me be the "Little Secret" in 
>your life!
>
>WARNING!!
>
>These lines are extremely xxx-rated. Adults over 18 only!!! Sex starved
>girls will give you a hot sexual experience you'll never forget. Not
>recommended for people with weak hearts or bad backs!!!
>
>
>Call 1-800-HOT-PUSSY(468-7877)
>
>$2.99-$4.99 per min.        Billed by Teleworld
>Visa/Mastercard/Amex      Must be over 18
>
>
>Call 1-900-288-LIVE(5483) (US ONLY)
>
>Billed as 1-ON-1 on your phone bill
>$25.00 per call    Must be over 18
>
>
>1-900-451-PUSSY(7877) (Canada)
>
>$2.99-$4.99 per min. (US $)
>
>CALL NOW!!!     CALL NOW!!!       CALL NOW!!!
>-
>To unsubscribe, email [email-masked]' with
>'unsubscribe ietf-radius' in the body of the message.
>Content-Type: message/rfc822
>Content-Description: (radius) $150K+ Per Year / Home-Based / NOT MLM
>Content-Location: ATT-1-07402A138CB5D211B2FF00A0C9821DF9-%
>	28radius%29%20$150K+%20Per%20Year%20%2F%
>	20Home-Based%20%2F%20NOT%20MLM
>
>Message-ID: <[email-masked]>
>From: [email-masked]
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: (radius) $150K+ Per Year / Home-Based / NOT MLM
>Date: Wed, 27 Jan 1999 02:53:46 -0600
>MIME-Version: 1.0
>X-Mailer: Internet Mail Service (5.5.2232.9)
>Content-Type: text/plain;
>	charset="iso-8859-1"
>
>
>We are sorry if you received this email in error. To be removed
>from this list please send an email to the address below.
>mailto:"[email-masked]"
>
>Look, we don't want to waste your time.......or ours
>
>If you're serious about retiring in the next 2 years with enough income
>to live the "good life" and not afraid to work for it, we can help you.
>
>REGARDLESS OF YOUR CURRENT AGE OR YOUR DEBT LOAD!
>
>Please don't bother to call unless you are totally serious.
>
>Call today- toll free   1-800-775-0712 Ext 8726
>
>Recorded Message   
>
>-
>To unsubscribe, email [email-masked]' with
>'unsubscribe ietf-radius' in the body of the message.
>Content-Type: message/rfc822
>Content-Description: (radius) Home Based Wealth Building Opportunity!
>Content-Location: ATT-2-08402A138CB5D211B2FF00A0C9821DF9-%
>	28radius%29%20Home%20Based%20Wealth%20Bu
>	ilding%20Opportunity%21
>
>Message-ID: <[email-masked]>
>From: [email-masked]
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: (radius) Home Based Wealth Building Opportunity!
>Date: Mon, 25 Jan 1999 12:51:20 -0600
>MIME-Version: 1.0
>X-Mailer: Internet Mail Service (5.5.2232.9)
>Content-Type: text/plain;
>	charset="iso-8859-1"
>
>
>What have you done with your dreams?
>
>Would you like to achieve financial freedom?
>
>As a member of our team you can earn
>a 6 figure income and travel for pennies
>on the dollar.
>
>*Work from home
>*78% Profit paid daily
>*Full support & thorough training from our team
>*Not MLM
>*100x more profitable
>
>With an honest effort you can earn 2-5k weekly within
>your FIRST MONTH!
>
>Interested?
>
>Call 1-800-345-9688
>Ext.  2055
>24 hour recorded information.
>No obligation!
>
>Please serious inquiries only!
>
>To be removed from our mailing list,
>reply to:  [email-masked]
>and enter remove in the subject.
>Any vulgarity will be filtered and your
>request for removal will be deleted.
>THANKS! 
>
>-
>To unsubscribe, email [email-masked]' with
>'unsubscribe ietf-radius' in the body of the message.
>Content-Type: message/rfc822
>Content-Description: (radius) Super Bowl Sunday!
>Content-Location: ATT-3-09402A138CB5D211B2FF00A0C9821DF9-%
>	28radius%29%20Super%20Bowl%20Sunday%21
>
>Message-ID: <[email-masked]>
>From: [email-masked]
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: (radius) Super Bowl Sunday!
>Date: Sat, 23 Jan 1999 08:02:19 -0600
>MIME-Version: 1.0
>X-Mailer: Internet Mail Service (5.5.2232.9)
>Content-Type: text/plain;
>	charset="iso-8859-1"
>
>Meet me in MiamiGlobal Sports Connection has been accepting online and
>telephone wagerson sporting events since the 1996 Football season. Our same
>daypayouts, friendly customer service and convenient online wagering hasmade
>Global Sports Connection one of the largest and most trustedwagering
>companies in the world. Global Sports Connection has beenfeatured on MSNBC
>Power Lunch, GQ Magazine (6/98), Bloomberg News andUSA Today.Global Sports
>Connection would like to invite you to try our SportsBetting Services on
>Super Bowl XXXIII. The Denver Broncos arecurrently 7 point favorites over
>the Atlanta Falcons. Some additionalproposition wagers for the Super Bowl
>are:The first player to score in the game will be wearing an odd or
>evennumber on his jersey.Which team will score first or score last. (TD, FG,
>Safety)Who will be the first player to score.The number of times the chain
>will be brought on the feild to measurefor a first down.First or last score
>of the game will be a TD, FG, S!
>!
>!
>afety.Will there be a score in the in the last 2:00 minutes of the first
>half.Please visit our website at http://www.betmaker.com to see theremaining
>Super Bowl propositions and place your wagers on the game. Have a fantastic
>Super Bowl Sunday!
>-
>To unsubscribe, email [email-masked]' with
>'unsubscribe ietf-radius' in the body of the message.
>
---------------------------------------------------------------
David Mitton			  978-670-8888 Main, [ESN: 248-4570]
Consulting Engineer, Nortel Networks	978-916-4570 Direct
Carrier Packet Networks, I&SP Netwks	978-916-4789 FAX
Billerica, MA 01821				[email-masked]
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: [email-masked] (Patrice Calhoun)
Date: Thu, 28 Jan 1999 07:38:29 -0800

>The downside (besides implementation) is that the list becomes more of a

I am willing to deal with the hassle if it means that less messages will
be sent to my mailbox.

PatC

-

---

From: "William Little" <[email-masked]>
Date: Thu, 28 Jan 1999 10:00:21 -0600

I also find these messages very irritating.

Would it be possible to filter the messages that are forwarded to people on
the mailing list?

Bill

Dave Mitton <[email-masked]> on 01/28/99 09:35:26 AM

Please respond to Dave Mitton <[email-masked]>

To:   "Varghese, Joe" <[email-masked]>, [email-masked]
cc:    (William Little/MW/US/3Com)
Subject:  Re: (radius) Off-topic: Does anyone else recieve junk e-mail  via
      the Radius mailing list?

     Dave.

-

---

From: "André Zelenkovas" <[email-masked]>
Date: Thu, 28 Jan 1999 11:55:15 -0800

>Is anyone else having this problem?

    I think everybody is getting the same messages. Perhaps changing the
list address might solve part of the problem, if some of the spammers are
not subscribed to the list.

    André

-