Subject: (radius) radius client mibs

From: "Heath Partington" <[email-masked]>
Date: Sat, 24 Apr 1999 14:34:33 -0400

In both the authentication and accounting radius client mib drafts how does
one figure out the preference of the server?  Is that supposed to be one of
the duties of the ServerIndex variable?

Heath

_____________________
Heath Partington
Spring Tide Networks
(978) 635 - 3739 x121

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: "Glen Zorn" <[email-masked]>
Date: Sun, 25 Apr 1999 17:48:05 -0700

> the duties of the ServerIndex variable?

Don't understand the question.

-

---

From: "Dale E. Reed Jr." <[email-masked]>
Date: Sun, 25 Apr 1999 21:04:36 -0700

> Don't understand the question.

I don't think that value is tracked in the MIB.  Remember that the
implementation of failover is not defined in RADIUS, and up to the
client implementor. Some do a round roubin (in which cases there isn't
a preference) while others have a primary/secdonary configuration.

-- 

Dale E. Reed Jr.      Emerald and RadiusNT
__________________________________________
IEA Software, Inc.    www.iea-software.com
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: "Heath Partington" <[email-masked]>
Date: Mon, 26 Apr 1999 09:16:06 -0400

I was trying to figure out how an administrator knows which server in the
server tables is contacted first - there is no variable that seems to
indicate this in the current draft mibs.

>     > In both the authentication and accounting radius client mib
>     drafts how
>     does
>     > one figure out the preference of the server?  Is that
>     supposed to be one
>     of

-

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 26 Apr 1999 11:25:58 -0700

Dale E. Reed Jr. <[email-masked]> writes:

> > > one figure out the preference of the server?  Is that supposed to be
one
> client implementor.

Oh, OK, I understand now.  Good answer.

> Some do a round roubin (in which cases there isn't

-

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 26 Apr 1999 11:28:40 -0700

> indicate this in the current draft mibs.

OK.  That's because the concept of server preference is not part of RADIUS,
and it's implementation is vendor-specific.

-