Subject: Re: [RAM] Re/directed: [arch-d] It's the routing, people!

From: "Fergie" <[email-masked]>
Date: Fri, 17 Nov 2006 06:36:08 GMT

- -- [email-masked] wrote:

>Maybe we should try harder this year? The distaste for these issues  
>within the ops community seems to me abating a bit... I think...?
>

Nope.

They're just not going to even think about deploying v6 until
this issue is addressed (no pun intended).

- - ferg

--
"Fergie", a.k.a. Paul Ferguson
 Engineering Architecture for the Internet
 fergdawg(at)netzero.net
 ferg's tech blog: http://fergdawg.blogspot.com/

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 17 Nov 2006 05:25:34 -0500

hmmm not sure who your talking about because I know of 3 providers who
have deployed today just in the U.S. more in Asia and all of them have
it on their roadmaps and from customer requests.  Neither of us can
identify names but so all know lets not base what IPv6 is doing or not
doing from a group but rather from the horses mouth.  The largest reason
for lack of today deployment whether ops or enterprise or government
(just three business segments here) is that the budgets for movement to
IPv6 and many technologies (e.g. 3G, IMS, WIMAX, etc) are being driven
by technology refresh as opposed to extended budgets for new technology.
As we try to kill the myths about IPv6 some present likewise lets kill
the myths why IPv6 is not deployed by those in charge of the business as
PMs and it is not because of multihoming today at all.  Clearly there is
wise caution for what we need to be ready for tomorrow but multihoming
is not a barrier to IPv6 deployment today for most variants I am aware
of in the various segments deploying IPv6.

/jim

> -----Original Message-----
> From: Fergie [mailto:[email-masked]] 
> Sent: Friday, November 17, 2006 1:36 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [RAM] Re/directed: [arch-d] It's the routing, people!
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: PGP Desktop 9.5.1 (Build 1557)
> 
> wj8DBQFFXVhRq1pz9mNUZTMRAoyoAJ4q+HdpkY+v0ClLEl8/28BAZiCDKACgkiIC
> 50rFKR8V5Ux0XriseqXonX0=
> =Ozi5
> -----END PGP SIGNATURE-----
> 
> 
> --

---

From: Eliot Lear <[email-masked]>
Date: Fri, 17 Nov 2006 12:00:25 +0100

Guys,

While not entirely orthogonal to each other, IPv6 and routing concerns 
are different, and if I understand the IAB's concern correctly, they are 
more focused on the latter than the former, at least as far as this 
forum is concerned.  No?

Eliot

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 17 Nov 2006 06:04:04 -0500

That is my read too.  But good to ask.
/jim 

> From: Eliot Lear [mailto:[email-masked]] 
> Sent: Friday, November 17, 2006 6:00 AM
> To: Bound, Jim
> Cc: Fergie; [email-masked]; [email-masked]
> While not entirely orthogonal to each other, IPv6 and routing 
> concerns are different, and if I understand the IAB's concern 
> correctly, they are more focused on the latter than the 
> former, at least as far as this forum is concerned.  No?
> 
> Eliot
>

---

From: David Meyer <[email-masked]>
Date: Fri, 17 Nov 2006 09:56:17 -0800

> more focused on the latter than the former, at least as far as this 

	Yes. Let's not get into whether IPv6 is good, bad,
	indifferent here (maybe take that discussion over to
	architecture-discuss, if its architectural?). 

	Rather, what I would like to see us do is construct a
	solid problem statement, and then start looking at what
	we can do against that problem statement. 

	BTW, we have a very rough draft of the workshop report in
	hand, and hope to be able to put it on this list by
	sometime early next week.

	--dmm

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 17 Nov 2006 13:18:33 -0500

dave, good leadership here and yes be good to have working problem
statement et al from IAB report at least to ponder and agree to which
will keep us focused too.

I agree on v6 or v4 being discussed except in prefix context as Noel
just suggested for addresses where its more of an attribute for
differentiation technically.  But I think we can probably even avoid
that.

suggest we keep industry deployment opinions to when we get to the part
where need to do market will it accept or not accept and how long type
business input which I think is a ways off.

your mail and the above rhetoric I attempt in the spirit of better
together in the IETF will keep us focused to sam hartmans request at the
plenary too is my IMHO.

thx
/jim 

> From: David Meyer [mailto:[email-masked]] 
> Sent: Friday, November 17, 2006 12:56 PM
> To: Eliot Lear
> Cc: Bound, Jim; [email-masked]
> > are different, and if I understand the IAB's concern 
> correctly, they 
> > are more focused on the latter than the former, at least as far as 
> > this forum is concerned.  No?
>

---

From: David Meyer <[email-masked]>
Date: Fri, 17 Nov 2006 11:10:55 -0800

Jim,

> together in the IETF will keep us focused to sam hartmans request at the

	Well, as you know, I'm in the "give peace a chance" on
	all of this camp. I'm confident we can make progress if
	we keep that in mind.

	--dmm

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 17 Nov 2006 17:17:20 -0500

Dave, ACK that.
/jim 

> Sent: Friday, November 17, 2006 2:11 PM
> To: Bound, Jim
> Cc: Eliot Lear; [email-masked]
> > together in the IETF will keep us focused to sam hartmans 
> request at 
> > the plenary too is my IMHO.
>