Subject: Re: [RAM] moving a discussion from various I* lists to [email-masked]

From: "Fergie" <[email-masked]>
Date: Thu, 21 Dec 2006 20:01:43 GMT

- -- David Ward <[email-masked]> wrote:

>I'd like to mention for the old folks on the list that Jeremy is perhaps
>suggesting the routing paradigm of the NSFNET back in the early 90s. Some
>may remember cutting and pasting the new list of AS' and prefixes out of
>email to put into their FIB. :-) Anyways, a wander down memory lane for
>those that still had it in their personal memory buffers and a nod to the
>history books. Kirk, Yakov and Eric may rolling over in their cubes ...
>

You mean, like, where everything is one-hop away from the
center of the universe? :-)

- - ferg

--
"Fergie", a.k.a. Paul Ferguson
 Engineering Architecture for the Internet
 fergdawg(at)netzero.net
 ferg's tech blog: http://fergdawg.blogspot.com/

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: Geoff Huston <[email-masked]>
Date: Fri, 22 Dec 2006 07:26:26 +1100

>center of the universe? :-)

yep

As a technology model it could work, and indeed could probably work 
well for a while. The associated economic model (for me) appears to 
be doomed from the start!

   Geoff