Subject: [RAM] draft-iab-raws-report-00.txt posted to the ID repository

From: David Meyer <[email-masked]>
Date: Fri, 15 Dec 2006 07:37:40 -0800

Folks,

	First, sorry about the wide distribution and any
	duplicates you may receive.

	I just posted draft-iab-raws-report-00.txt posted to the
	ID repository. Until it gets there, I've put a copy on 

	 http://www.1-4-5.net/~dmm/draft-iab-raws-report-00.txt

	for your light holiday reading :-)

	Looking forward to your comments and the ongoing
	discussion. 

	--dmm (for dmm, lixia, and kevin)

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: David Ward <[email-masked]>
Date: Fri, 15 Dec 2006 10:10:51 -0600

Dave -

    As editor of the document that captures the presentations and discussion
during this workshop, how should incorrect statements be handled?
Unfortunately, there are some errors in the statements that don't quite
reflect reality (once example is in the Routing convergence section 7.3).
Since the doc represents what was discussed, it may not be appropriate to
correct the statements. Would any corrections or clarifications go into the
future problem statement document that you mention?

Thanks

-DWard

---

From: David Meyer <[email-masked]>
Date: Fri, 15 Dec 2006 08:21:31 -0800

Dave,

> future problem statement document that you mention?

	I understand your problem with 7.3. Clearly, we
	understand that IGPs can (and do) converge more quickly
	that BGP does. If I understand your concern, it is with
	this text (please correct me if I'm wrong):

	  The IGP convergence can also be very slow, which can
	  lead to intolerable performance problems for real time
	  applications such as VoIP.  The cause for this slow
	  convergence can be due to multiple factors, including...

	in that it seems to suggest that IGP convergence is
	*slower* that BGP convergence (correct)? If so, will
	text like:

	   While IGPs are designed to and do converge much more
	   qucikly that BGP might, the workshop participants were
	   concerened that the growth of the size of the DFZ RIB,
	   in addition to the various specical purpose routes
	   they must carry can slow  IGP convergence. The cause
	   for this slow convergence can be due to multiple
	   factors, including....

	or similar address your concern? 

	thnx for the comments,

	--dmm

---

From: David Ward <[email-masked]>
Date: Fri, 15 Dec 2006 10:44:21 -0600

Dave -

    It is better but, still not completely correct (given the remainder of
the section). The meta-point is that the doc is a statement of what was
discussed in the workshop. There are factual errors in the doc in addition
to what I cited (I purposefully chose perhaps the least controversial in
7.3). Your answer below implies that you would like the workshop doc to be
correct vs leaving it as a statement from the workshop and then having the
problem statement fully clarified. I suggest that you proceed forward w/ the
problem statement and not potentially revise history. Of course, it is up to
authors and group ...

0.02$

-DWard

---

From: David Meyer <[email-masked]>
Date: Fri, 15 Dec 2006 09:02:41 -0800

> problem statement and not potentially revise history. Of course, it is up to

	Well, what the report is supposed to reflect is what
	happened at the workshop. So I didn't intend to revise
	history, but rather clarify what was said.

	--dmm