Subject: Re: [RAM] moving a discussion from various I* lists to [email-masked]

From: "Jeremy Hall" <[email-masked]>
Date: Thu, 21 Dec 2006 13:22:19 -0500

That is kindda what I meant by as-routing.

_J

>>> "Chris L. Morrow" <[email-masked]> 12/21/06
1:12 PM >>>

On Thu, 21 Dec 2006, Jari Arkko wrote:

> The mobility mechanisms for current and all planned mobile
> networks that I know of do not interact with the routing
> system. They use mechanisms that hide the mobility
> either from the Internet or even the host itself.

it'd sure be nice to fix that wouldn't it? remove some of the
complexity,
let the host just migrate gracefully from attachment point to
attachment
point...

_______________________________________________
RAM mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ram

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: David Ward <[email-masked]>
Date: Thu, 21 Dec 2006 13:40:58 -0600

I'd like to mention for the old folks on the list that Jeremy is perhaps
suggesting the routing paradigm of the NSFNET back in the early 90s. Some
may remember cutting and pasting the new list of AS' and prefixes out of
email to put into their FIB. :-) Anyways, a wander down memory lane for
those that still had it in their personal memory buffers and a nod to the
history books. Kirk, Yakov and Eric may rolling over in their cubes ...

-DWard