Subject: Re: [RAM] moving a discussion from various I* lists to [email-masked]

From: "Fergie" <[email-masked]>
Date: Thu, 21 Dec 2006 19:14:51 GMT

- -- David Meyer <[email-masked]> wrote:

>On Thu, Dec 21, 2006 at 02:14:56AM +0000, Fergie wrote:
>
>> 
>> I share your concern here -- although it certainly affects backbone
>> carriers more than it does leaf-node networks.
>
>	As I mentioned in my response to Chris, we need to start
>	looking at the nature of the burstiness of UPDATEs. I
>	think that kind of research will help inform both our
>	operational and architecture/protocol design concerns.
>

I think that is an important goal. :-)

And perhaps (also?) not necessarily the burstiness of the updates,
but the how the routing system reacts as a "sea" with hundreds of
thousands of "waves" of updates -- this also contributes to issues
of scale and stability.

- - ferg

--
"Fergie", a.k.a. Paul Ferguson
 Engineering Architecture for the Internet
 fergdawg(at)netzero.net
 ferg's tech blog: http://fergdawg.blogspot.com/

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: David Meyer <[email-masked]>
Date: Thu, 21 Dec 2006 11:19:43 -0800

On Thu, Dec 21, 2006 at 07:14:51PM +0000, Fergie wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 

	Sure, well taken.

	--dmm