Subject: [RAM] routing and addressing meetings in Prague

From: Jari Arkko <[email-masked]>
Date: Mon, 05 Mar 2007 16:01:30 +0200

Hi all,

We are planning to talk about the routing and addressing
topic in Prague in a number of different meetings.

Wednesday 1830-1930, Plenary --
http://www.arkko.com/ietf/ietf-68/ietf68_roap_agenda.txt

   This is a short report on where we are with this problem and what
   aspects of it the IETF can address.

Thursday 0900-1130, INTAREA --
http://www3.ietf.org/proceedings/07mar/agenda/intarea.txt

   This is an architectural discussion about future IETF work on
   identifier-locator split and multi-level locator designs that may help
   issues with routing scalability and other issues in the long term.

Thursday 1300-1500, RTGAREA -- (no agenda available yet)

  This meeting focuses on what we could do with BGP to address
  some aspects of the problem in the short term.

Saturday March 17th,  RRG --
http://www1.tools.ietf.org/group/irtf/trac/wiki/RRG

  This is a research group discussion on rechartering the RRG to
  look at new architectural approaches (including clean slate designs).

Comments and suggestions appreciated.

Jari, Mark, and Ross

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Mon, 5 Mar 2007 14:14:07 -0800

Could someone please post a list of relevant documents that have already
been written on this topic? 

Thanks,
Vidya 

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]] 
> Sent: Monday, March 05, 2007 6:02 AM
> To: [email-masked]
> Subject: [RAM] routing and addressing meetings in Prague
> 
> Hi all,
>

---

From: Jari Arkko <[email-masked]>
Date: Tue, 06 Mar 2007 12:52:02 +0200

Vidya,

> been written on this topic? 

I updated the agenda page with the documents that I knew
about. Everyone, please send updates if I missed something.
And I know there are a couple of documents & presentations
coming up that are not published yet.

Here's the link:

Jari

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 06 Mar 2007 13:00:58 +0100

> http://www3.ietf.org/proceedings/07mar/agenda/intarea.txt

I believe that RFC 4218, the multi6 threat analysis, is
of interest beyond the pure multihoming context.

Although old, I think the 8+8/GSE/ESD drafts are still of
some active interest:

http://tools.ietf.org/id/draft-odell-8+8-00.txt
http://tools.ietf.org/id/draft-ietf-ipngwg-gseaddr-00.txt
http://tools.ietf.org/id/draft-ietf-ipngwg-esd-analysis-05.txt

People with a real historical interest can look at
http://www.sobco.com/ipng/archive/index.html,
and if anyone has soft copies of any of the drafts
listed there without URLs, that would be interesting.

     Brian

---

From: JFC Morfin <[email-masked]>
Date: Tue, 06 Mar 2007 14:15:32 +0100

Dear Brian and Jari,
Thank you for this information and links.

However, perusing them quickly I feel there is no analysis or 
research carried on the user's locator needs. This would be rather 
worrying because the first question is "identifier-locator split or 
multi-level locator" while simple user needs like plug and play call 
for more than identifier-locator split, and sophisticated ones as 
what I consider (DDDS, interlinked registries, ONES [OPES 
networking]), could probably be drastically simplified by user's 
multi-level locators. This is IMHO important because, if we want this 
study to result into a successful and quick deployment, we have to 
make sure that the users and the ISPs interests do converge this time 
(cf. IPv6).
jfc

At 13:00 06/03/2007, Brian E Carpenter wrote:
>Content-Transfer-Encoding: 7bit

---

From: "Cesar Olvera" <[email-masked]>
Date: Tue, 6 Mar 2007 15:18:53 +0100

Brian,

I will send you the details of the missing soft copies of IETF IPng
effort.

Regards,

César Olvera

> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Tuesday, March 06, 2007 1:01 PM
> To: Jari Arkko
> Cc: [email-masked]
> Subject: Re: [RAM] routing and addressing meetings in Prague
> 
> >> Could someone please post a list of relevant documents that have 
> >> already been written on this topic?
> >>   
> > 
> > I updated the agenda page with the documents that I knew about. 
> > Everyone, please send updates if I missed something.
> I believe that RFC 4218, the multi6 threat analysis, is of 
> interest beyond the pure multihoming context.
> 
> and if anyone has soft copies of any of the drafts listed 
> there without URLs, that would be interesting.
> 
>      Brian
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Ross Callon <[email-masked]>
Date: Tue, 06 Mar 2007 22:13:26 -0500

At 04:01 PM 3/5/2007 +0200, Jari Arkko wrote:
>...

The routing area agenda has been posted at:

http://www3.ietf.org/proceedings/07mar/agenda/rtgarea.txt

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 7 Mar 2007 20:10:41 -0500

Should the Friday RTWG be on this list ?

Congress III           RTG	rtgwg     Routing Area Working Group WG

Regards
Marshall

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 7 Mar 2007 21:04:20 -0500

I don't see why it should.  So far we have a pretty light agenda for  
rtgwg.  Perhaps you are conflating rtgwg and rtg-area?

--John

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 7 Mar 2007 21:12:23 -0500

On Mar 7, 2007, at 9:04 PM, John G. Scudder wrote:

> I don't see why it should.

That's what I wanted to know.

> So far we have a pretty light agenda for rtgwg.  Perhaps you are  
> conflating rtgwg and rtg-area?
>
> --John
>

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 12 Mar 2007 09:08:55 -0700

Jari,

On the agenda page under "RECENT SOLUTIONS", please add:

  [IPVLX]  Multiple drafts, see http://ipvlx.org

Thanks - Fred
[email-masked]

> Sent: Tuesday, March 06, 2007 2:52 AM
> To: Narayanan, Vidya
> Cc: [email-masked]