Subject: Re: Workshop report Re: [RAM] Re: Impending publication: draft-iab-raws-report-01.txt

From: [email-masked] (Noel Chiappa)
Date: Mon, 19 Mar 2007 13:11:28 -0400 (EDT)

> From: Leslie Daigle <[email-masked]>

    > the purpose of this document is strictly and uniquely to document the
    > discussion that occurred at the workshop.
    > ...
    > Comments that help clarify the text as a representation of what was
    > discussed at the event will be gratefully accepted for the document.
    > Every else -- is input to the current discussions 

That's a logical position to take, but if so, the workshop report needs to
carry a clear disclaimer, up front, that some of the conclusions drawn in it
are now known to be incorrect. That will alert the unwary not to put undue
reliance on any statements therein.

	Noel

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: Yakov Rekhter <[email-masked]>
Date: Tue, 20 Mar 2007 05:57:11 -0700

Noel,

> reliance on any statements therein.

Agreed. That is why I think the draft should include the text
proposed by Ross.

Yakov.

---

From: Loa Andersson <[email-masked]>
Date: Tue, 20 Mar 2007 14:15:45 +0100

All,

I'm not really against adding the text proposed by Ross, but I
guess you could include something like that as soon as you have
written anything down. "The sky is (no, no, no, not falling ;) )
blue". Don't take into consideration that once every 24 hours it
turns black (or very deep blue).

It is the nature of anything written, that with time there will
be "increased understanding" especially if there is "ongoing work",
often this is the reason to write it down.

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]