Subject: [RAM] draft-jen-apt and eFIT

From: Robin Whittle <[email-masked]>
Date: Mon, 09 Jul 2007 22:40:19 +1000

There is a new I-D which hasn't been mentioned on this list so far:

    APT: A Practical Transit Mapping Service

  Dan Jen, Michael Meisel, Dan Massey, Lan Wang,
  Beichuan Zhang and Lixia Zhang

    http://tools.ietf.org/html/draft-jen-apt

Section 8 begins:

  Clearly, the deployment of APT will coincide with the
  deployment of eFIT (or a similar architecture).

eFIT is:

  A Scalable Routing System Design for Future Internet

  Dan Massey, Lan Wang, Beichuan Zhang, Lixia Zhang
  ACM SIGCOMM Workshop on IPv6, August 2007.

The copy of this paper at:

  http://www.cs.ucla.edu/~lixia/papers/07SIG_IP6WS.pdf

currently has a problem with permissions, but I emailed Lixia
about this, so hopefully it will be available soon.

   - Robin

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: Robin Whittle <[email-masked]>
Date: Mon, 09 Jul 2007 23:21:35 +1000

There is an eFIT I-D from February:

  http://tools.ietf.org/html/draft-wang-ietf-efit-00

  - Robin

---

From: Lixia Zhang <[email-masked]>
Date: Tue, 10 Jul 2007 09:21:34 -0700

>   http://tools.ietf.org/html/draft-wang-ietf-efit-00

that one is really outdated.
We are working on a new version.  Will send a pointer before Chicago.

Lixia

---

From: Lixia Zhang <[email-masked]>
Date: Tue, 10 Jul 2007 09:25:12 -0700

>   deployment of eFIT (or a similar architecture).

I would put emphasis on that APT is designed for the class of  
solutions that need a mapping service.

> about this, so hopefully it will be available soon.

fixed.

Lixia