Subject: Re: [RAM] Number of DFZ routers

From: [email-masked]
Date: Sat, 7 Jul 2007 16:47:54 EDT

Noel,
 
No,no,no. I am talking completely different things. 
At this point in time I just responded to an email which sounded pretty  
desperately and I only wanted to express my view that there is no reason to be  
desperate (unless ALL are in favor of BGP forever ,  which I  don't think is the 
case) - well and all of this one day before going on vacation  :-)

In einer eMail vom 07.07.2007 21:28:05 Westeuropäische Normalzeit schreibt  
[email-masked]:

>  From: [email-masked]

>> The size of the FIB  is caused by the way IPv4 addresses are assigned,
>>  and has nothing to do with the algorithm/protocol by which paths are
>> computed.

> Sorry, I was too sloppy.  2k, mayby 1k of addresses are even sufficient.

Sure, if we can reassign  all IPv4 addresses from scratch, for every network
in the entire world.  Lots of luck getting everyone to agree to do that.

And then, of course,  you have to keep them perfectly assigned with the
connection topology -  i.e. almost no PI addresses at all, for anything
smaller than, say one of  the 500 largest organizations in the world. So we're
talking maybe the US  gets 100 PI addresses, Europe as a whole 150, Japan 75,
the entire rest of  the world gets 75, and that leaves us 50 spare.

Note that means all  mid-level ISP's don't get their own address space, they
have to get it from  one of their upstream ISP's - and if they change
upstreams, all their  customers have to change their addresses.
 
There is no need to reassign all IPv4 addresses from scratch (after all,  
that would only be perfect for this current moment in 2007). I wouldn't even  
mind if the address assignment were even worse. 
 
Enjoy your Chicago meeting
 
Heiner

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: "Ved Kafle" <[email-masked]>
Date: Mon, 9 Jul 2007 15:05:15 +0900

Hi,
I would like to know if the participants of this mailing list are going
to have an informal meeting at the IETF-69.
 
Ved

---

From: Tony Li <[email-masked]>
Date: Mon, 9 Jul 2007 02:54:56 -0700

On Jul 8, 2007, at 11:05 PM, Ved Kafle wrote:

> I would like to know if the participants of this mailing list are  
> going to have an informal meeting at the IETF-69.

There will be a Routing Research Group meeting on July 27th.  Details  
can be found here: http://www3.tools.ietf.org/group/irtf/trac/wiki/ 
RRGagendaChicago

Regards,
Tony

---

From: Loa Andersson <[email-masked]>
Date: Mon, 09 Jul 2007 13:37:03 +0200

All,

Tony Li wrote:
> can be found here:
> http://www3.tools.ietf.org/group/irtf/trac/wiki/RRGagendaChicago

it might be worth noting that the IETF agenda, schedules the rrg meeting
9-11.30am, while the agenda found from the link above is from 9am-5pm.

I guess that the latter is right

/Loa
> 
> Regards,
> Tony
> 
> 
> 
> ------------------------------------------------------------------------
> 

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]

---

From: Tony Li <[email-masked]>
Date: Mon, 9 Jul 2007 11:08:32 -0700

> I guess that the latter is right

That's correct.

The IETF schedule stops at the official end of IETF, which is Friday  
at noon.   Other plucky intrepid souls will carry on regardless.  ;-)

We do have the room for the entire day.

Tony

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 9 Jul 2007 14:57:08 -0400

On Jul 9, 2007, at 2:08 PM, Tony Li wrote:

> The IETF schedule stops at the official end of IETF, which is  
> Friday at noon.   Other plucky intrepid souls will carry on  
> regardless.  ;-)
>

Note that the wireless will likely come down at or shortly after  
Noon. I could ask if it could be extended, but generally they resist  
that.

> Tony

Regards

Marshall

---

From: Tony Li <[email-masked]>
Date: Mon, 9 Jul 2007 14:03:20 -0700

> Noon. I could ask if it could be extended, but generally they  
> resist that.

Already asked and declined.  ;-(

T

---

From: Loa Andersson <[email-masked]>
Date: Tue, 10 Jul 2007 15:52:00 +0200

All,

Tony Li wrote:
> The IETF schedule stops at the official end of IETF, which is Friday at
> noon.   Other plucky intrepid souls will carry on regardless.  ;-)

it feels good to be included among the "plucky intrepid souls" :)

/ Loa

-- 
Loa Andersson

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 26 Jul 2007 11:44:56 -0400

Just for the record, our IAD (Ray Pelletier) has arranged for hotel  
wireless _for the room_ for the rest of
of the day for the RAM meeting Friday.

Regards
Marshall