Subject: can a PDP be a PEP

From: Nguyen Thi Mai Trang <[email-masked]>
Date: Mon, 18 Jun 2001 15:20:27 +0200

I apologize to you for the second mail about these questions. I have
posted these two questions, but I received no reply :-((

1. Can a PDP of a client-type be a PEP of another client-type? For
exemple, in
the same machine of  the COPS-PR PDP, I have a SLA-PEP who occupies the
SLA establishment with another domain.

2. In the same client-type, can a PDP be a PEP of another PDP? For
example, in
the same machine of the SLA-PDP who manages all SLAs of  domain A, I
have a SLA-PEP who occupies the SLA establishment with domain B.

Excuse-me if there were some incorrectnesses in the previous message.
All responses are appreciated. It's really my problem.

Thank you in advance.
Mai Trang

---

From: "Ron Cohen" <[email-masked]>
Date: Mon, 18 Jun 2001 16:15:43 +0200

Mai Trang,

The answers are both Yes. There is nothing in COPS that prevents you from
doing so. Whether this is the right architecture or not is a different
matter.

Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Nguyen Thi Mai Trang
> Sent: Monday, June 18, 2001 3:20 PM
> To: [email-masked]
> Subject: can a PDP be a PEP
>
>

---

From: Nguyen Thi Mai Trang <[email-masked]>
Date: Mon, 18 Jun 2001 16:36:45 +0200

Ron,
I would greatly appreciate your response.

It's really that my problem is whether this is the right architecture or not
in the context of Policy Based Management Framework and Architecture.

Best regards,
Mai Trang

--
----------------------------------------------------
Nguyen Thi Mai Trang
Ecole Nationale Superieure des Telecommunications
Dept. INFRES - Bur. C234-4
46 Rue Barrault - 75013 Paris
Tel: 01 45 81 74 61 - Fax : 01 45 81 31 19
email : [email-masked]

---

From: Nguyen Thi Mai Trang <[email-masked]>
Date: Mon, 18 Jun 2001 17:10:12 +0200

Dear Ron,

Thank you for the reply.

Sorry that I did not make it clear in the question. I was, indeed, not sure
whether this (the model in these questions) is the right architecture or not
in the context of Policy Based Management Framework and Architecture.

I'm looking forward to your reply.

Mai Trang