Subject: [Q] COPS Error Obj

From: 이병준 <[email-masked]>
Date: Tue, 31 Jul 2001 10:23:11 +0900

According to RFC 2748, the security and sequence number
negotiation phase should be done only once. (page 29)
If that statement is correct, then what Error Code the COPS Error Obj
should contain when PEP tries to send another OPN message 
after negotiation is finished already, and PDP replies to that message
with CC message?

Thank you in advance, and sorry for this abrupt question. 

- - - 
Byung-Joon Lee, 
Network Architecture Team of ETRI
[email-masked] +82 42 860 1728
http://oopsla.snu.ac.kr/~bjlee

---

From: "Durham, David" <[email-masked]>
Date: Tue, 31 Jul 2001 16:25:38 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, July 30, 2001 6:52 PM
> To: Durham, David; [email-masked]
> Subject: Re: [Q] COPS Error Obj
> 
> 
> Sorry for Another Question.
> When sending CC message to PEP in that case, 
> Integrity Obj should be included in it?

[Dave] Yes it should be included (though not including it will acheive the
same result:-) ).
> 
> 
> ----- Original Message ----- 
> From: "Durham, David" <[email-masked]>
> To: "'???'" <[email-masked]>; <[email-masked]>
> Sent: Tuesday, July 31, 2001 10:38 AM
> Subject: RE: [Q] COPS Error Obj
> 
> 
> > Error #14 Authentication Failure would be appropriate here.
> > Cheers,
> > -Dave
> > 
> > > -----Original Message-----
> > > From: [email-masked] [mailto:[email-masked]]
> > > Sent: Monday, July 30, 2001 6:23 PM
> > > To: [email-masked]
> > > Subject: [Q] COPS Error Obj
> > > 
> > >