Subject: RE: [Q] COPS Error Obj

From: "Durham, David" <[email-masked]>
Date: Mon, 30 Jul 2001 18:38:33 -0700

Error #14 Authentication Failure would be appropriate here.
Cheers,
-Dave

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, July 30, 2001 6:23 PM
> To: [email-masked]
> Subject: [Q] COPS Error Obj
> 
> 
> According to RFC 2748, the security and sequence number
> negotiation phase should be done only once. (page 29)
> If that statement is correct, then what Error Code the COPS Error Obj
> should contain when PEP tries to send another OPN message 
> after negotiation is finished already, and PDP replies to that message
> with CC message?
> 
> Thank you in advance, and sorry for this abrupt question. 
> 
> - - - 
> Byung-Joon Lee, 
> Network Architecture Team of ETRI
> [email-masked] +82 42 860 1728
> http://oopsla.snu.ac.kr/~bjlee
> 
> 
> 
>

---

From: 이병준 <[email-masked]>
Date: Tue, 31 Jul 2001 10:51:31 +0900

Sorry for Another Question.
When sending CC message to PEP in that case, 
Integrity Obj should be included in it?