Subject: RE: COPS for UMTS

From: "Louis-Nicolas Hamer" <[email-masked]>
Date: Thu, 23 Aug 2001 10:50:37 -0400

Bert,
 
You are right, nothing is final in 3GPP until the document is officially
published.
But the current version of the document was approved in the main plenary
meeting
and COPS is accepted with no dissidents as the "chosen" protocol.
 
Again, as for the details of the Go interface (based on COPS), I can't say
much because it is still work in progress
and nothing is defined yet. 
 
But I think the general agreement is that COPS-PR may be used for
pre-provisioning of general policies
and something else is needed on a per flow basis for admission control.
 
Hope this clarifies,

Louis-Nicolas Hamer                         

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]]
Sent: Monday, August 20, 2001 3:34 PM
To: Hamer, Louis-Nicolas [WDLN2:AN22:EXCH]; Jaseemuddin, Muhammad
[WDLN2:AN33:EXCH]; 'Salkintzis Apostolis-Y1026C'; [email-masked]
Subject: RE: COPS for UMTS

I have seen that document. From that, it is not clear to me if 
- Your are gonna do just COPS, which I think means no PIB
- You are also gonna do COPS-PR, which I think means a PIB
 
There is talk about using both RSVP and Diffserv for end-to-end QoS
so when I see Diffserv, then I suspect COPS-PR, but that is not clear.
 
Also... I thought that there was no final decision yet that COPS was
going to be the interface... the doc has not yet been approved, has it?
Sorry for not understanding the details of the process in 3GPP.

Bert

---

From: Brian Williams <[email-masked]>
Date: Fri, 24 Aug 2001 07:47:29 +0200

> Bert,

<snip>

> and something else is needed on a per flow basis for admission control.

3G.PP is only specifying COPS usage for an admission control function 
for service based control. It is not specifying COPS for any other 
provisioning, (vendors can use whatever provisioning tools they wish for 
IP services).
/brian

> *Louis-Nicolas Hamer*                        
>     *From:* Wijnen, Bert (Bert) [mailto:[email-masked]]
>     *Sent:* Monday, August 20, 2001 3:34 PM
>     *To:* Hamer, Louis-Nicolas [WDLN2:AN22:EXCH]; Jaseemuddin, Muhammad
>     *Subject:* RE: COPS for UMTS
>