Subject: policy time period condition in diffserv PIB

From: "Saurabh kapoor" <[email-masked]>
Date: Thu, 2 Aug 2001 13:54:54 +0530

Hi, 
The draft-ietf-diffserv-pib-03.txt does not seem to contain policy time
period condition as specified in PCIM.
How can a PDP push a set of policies and mandate that the policies should be active
only during the Time Period as specified in the policies?
( For example certain set policies are to be active between 9:00 to 6:00, how can this time information of the policy be fitted into the PIB ?)

Regards, 
Saurabh Kapoor

---

From: Ponnappan Appan <[email-masked]>
Date: Thu, 02 Aug 2001 17:56:50 +0800

The PDP takes care of scheduling the rules and NOT the PEP.
The PDP can send an unsolicited COPS DEC message with 'install' when the
scheduling
period starts. Similarly it sends an unsolicited COPS DEC message with
'remove' when
the period ends.

Saurabh kapoor wrote:

> Hi,The draft-ietf-diffserv-pib-03.txt does not seem to contain policy
> time
> period condition as specified in PCIM.How can a PDP push a set of
> policies and mandate that the policies should be active
> only during the Time Period as specified in the policies?( For example
> certain set policies are to be active between 9:00 to 6:00, how can
> this time information of the policy be fitted into the PIB
> ?) Regards,Saurabh Kapoor