Subject: COPS for UMTS

From: Salkintzis Apostolis-Y1026C <[email-masked]>
Date: Mon, 20 Aug 2001 17:51:23 +0300

Hi all,
 
I was looking for a COPS client for UMTS and I'm wondering if there's currently a draft under way. Anyone knows?
 
Thank you,
Apostolis
---

---

From: Nguyen Thi Mai Trang <[email-masked]>
Date: Mon, 20 Aug 2001 17:33:26 +0200

Hi Apostolis,

I have a draft about COPS-SLS but I don't know what do you mean about
COPS client for UMST, what do you want to use COPS for ? Where is the
COPS client in UMTS you are interested in (router, client UMTS....)? 

COPS-SLS client may be an end host, a gateway of a LAN or another
domain. So an UMST terminal may be also a COPS-SLS client. If you want
to use COPS to negotiate a level of service with a network, I hope that
it's useful if we well define PIB classes for UMTS client.

You can take a glance at
http://www.ietf.org/internet-drafts/draft-nguyen-rap-cops-sls-00.txt
and tell me if it may be applied in your case.

Hope that helps,
Mai Trang

Salkintzis Apostolis-Y1026C wrote:
> 
> Hi all,
> 
> I was looking for a COPS client for UMTS and I'm wondering if there's
> currently a draft under way. Anyone knows?
> 
> Thank you,
> Apostolis
> ---

-- 
---------------------------------------
NGUYEN Thi Mai Trang
Ecole Nationale Superieure des Telecommunications
Departement INFRES - Bureau C 234-4
46, rue Barrault - 75013 Paris
Tel: (+33) (-0)1 45 81 74 61 - Fax : (+33) (-0)1 45 81 31 19
email : [email-masked]
---------------------------------------