Subject: RE: Response Request: COPS PIBs standardization due-diligence f eedback

From: Muralidhar S <[email-masked]>
Date: Thu, 31 Jan 2002 15:46:52 +0530

Krishna Prasad,

The  "FrwkIpFilterEntry" in  "draft-ietf-rap-frameworkpib-06.txt" defines an
attribute
"frwkIpFilterSrcPrefixLength". There is one for destination address also.
Can we make 
use of this to define the range of IpAddress??.

Regards
murali

-----Original Message-----
From: Krishna Prasad Akkineni [mailto:[email-masked]]
Sent: 2002. January 29. 13:31
To: [email-masked]
Cc: [email-masked]
Subject: [Fwd: Re: Response Request: COPS PIBs standardization due-diligence
feedback]

Hi, 
    I would like to construct a policy for which the condition attribute is
a range of IP addresses. 
e.g., 192.168.143.100 to 192.168.143.157. How can we represent this in PIB. 
Regards 
Krishna Prasad.A

---

From: "Krishna Prasad Akkineni" <[email-masked]>
Date: Fri, 01 Feb 2002 09:52:42 +0530

Hi,
    This frwkIpFilterSrcPrefixLength got added from
draft-ietf-rap-frameworkpib-06.txt.
It looks like IP range representation can be made using this. But I do not know
how exactly?
Could any one please explain more about frwkIpFilterSrcPrefixLength
Regards
kp