Subject: IANA's COPS Parameter Page

From: Kwok Ho Chan <[email-masked]>
Date: Fri, 23 Aug 2002 15:59:24 -0400

RAP Participants, PIB Creators, IANA Administrator:

While reviewing the IANA assigned numbers for Framework and DiffServ PIBs,
I have notice some improvement that can be make to
http://www.iana.org/assignments/cops-parameters

Notice for Client Types there are only 3 columns:
{Value, Description, Reference}

I propose to change it to:
{Value, Name, Description, Reference}
where 'Name' is defined by the MODULE-IDENTITY clause contained
in the PIB identified by 'Reference'.

As it is done in:
http://www.iana.org/assignments/smi-numbers

I think this helps organize and promote the use of the well defined
PIB Module 'Name' referencing in future PIBs.

Please provide any comments to myself and the RAP WG list.

Thank you!
-- Kwok Ho Chan --

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 23 Aug 2002 22:27:01 +0200

> While reviewing the IANA assigned numbers for Framework and 
> DiffServ PIBs, I have notice some improvement that can be make
> to http://www.iana.org/assignments/cops-parameters
> 
Well, did you see that for the DIFFSERV_PIB we already added
the PIB name in the Description column?

And if you check it out, then what name would go in the
Name column for current values 0x01 and the onse form IP Highway?
They are not PIB related are they?
But we could leave them blank in such cases.

I am OK with it... 

Bert

---

From: Kwok Ho Chan <[email-masked]>
Date: Fri, 23 Aug 2002 16:41:53 -0400

Bert, all:
Please see response embedded below.
Thanks!
-- Kwok --

>the PIB name in the Description column?

Yes, the Description column is very helpful.
For the proposed 'Name' column,  for example, the Diffserv PIB row
will use 'dsPolicyPib' (as defined by the MODULE-IDENTITY clause)
as it was done for the Diffserv MIB using 'diffServMib'.

>But we could leave them blank in such cases.

Agree.

>I am OK with it...

Thanks!