Subject: No RAP meeting in Atlanta

From: "Hahn, Scott" <[email-masked]>
Date: Tue, 29 Oct 2002 13:59:35 -0800

All,
After some discussion with the authors of the current RAP drafts, I have
decided not to ask for a RAP session at the upcoming Atlanta IETF meeting. 

I have attached the list of current drafts and their status below. I believe
that the current set of drafts are progressing without any major open issues
at the moment. The authors of the Access Bind PIB and the COPS Framework
drafts are diligently working on the drafts, but did not feel that there was
enough progress made at this point to merit a session in Atlanta. I expect
we will discuss these drafts at the next meeting in San Francisco. Until
then I would encourage the use of the mailing list for any and all issues.

 Thanks.
	-Scott Hahn

Here is the current status of WG drafts (please correct me if I have made
any mistakes): 

**The following drafts are currently in the RFC editors queue:
	Framework Policy Information Base
	(Note that the Diffserv PIB is also going through this mode)

**The following drafts have gone through WG last call and are currently
finalizing with Bert before IESG last call:
	Session Authorization for RSVP (Comments from the IESG have been
addressed)
	Framework for session set-up with media authorization (Comments from
the IESG have been addressed)
	Framework of COPS-PR Policy Usage Feedback 
	Framework of COPS-PR Policy Information Base for Policy Usage
Feedback 

**The following drafts are progressing without issue:
	RSVP Policy Control Criteria PIB 
	COPS over TLS (needs security review)

**These 2 drafts are potential discussion points:
	Framework for Binding Access Control to COPS Provisioning 
	An Architecture for COPS Based Policy Control Management Framework

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 30 Oct 2002 14:47:30 +0100

thanks for the update.

W.r.t.
> 	COPS over TLS (needs security review)

I am not sure if they are on my plate or still in the WG,
but I believe they are still in WG.

Can you pls clarify if that is in sync with your view.

Thanks,
Bert 

> -----Original Message-----
> From: Hahn, Scott [mailto:[email-masked]]
> Sent: dinsdag 29 oktober 2002 23:00
> To: [email-masked]
> Cc: Bert Wijnen (Bert) ([email-masked]); Mark L. Stevens
> ([email-masked])
> Subject: No RAP meeting in Atlanta
> 
> 
> All,