Subject: [Recentattendees] Background on Singapore go/no go for IETF 100

From: IAOC Chair <[email-masked]>
Date: Wed, 25 May 2016 15:08:18 -0700

All,

In the IAOC's previous message on this topic we stated that the IAOC believed that it is possible to hold a successful meeting in Singapore, and that meeting in Singapore is the best option for IETF 100.  This statement was based on several factors, including evaluation of the site based on the requirements and process now being updated and tracked in draft-baker-mtgvenue-iaoc-venue-selection-process-02.  In particular, this included consulting with the additional information sources identified in the document (specialty travel services, etc), and no specific issues were identified as to actual situation in Singapore.  More detail on the information we have to hand is provided below.

Additional arguments have come forward since our earlier messages,  which leads us to continue exploring.  The IETF Chair has been in touch with the meeting host, which is obviously another factor in whether we can/should move.   But we need to make a decision, so this message contains such information as we have at present.  We understand that it is difficult to express a view about what to do in the absence of known alternatives; but we do not know what the alternatives are now, and we need urgently to make a decision, so we are sharing the incomplete information we have in the interests of transparency.

Laying this out in a pro/con format:

Not Singapore:
--------------

If we cancel the contract we have for Singapore for IETF 100, the onward positive impacts include:

	. We might have the opportunity to establish the meeting in a venue that permits more IETF participants to be comfortable being present and engaging in a celebration of this milestone meeting, which is important to some.

If we cancel the contract we have for Singapore for IETF 100, the onward negative impacts include:

	. Losing approximately $80,000 (USD) hotel agreement cancellation fee[1]

	. Losing up to approximately $150,000 (USD) in Singapore government incentives [2]

	. Re-prioritizing people time to find a new location (the IAD, Secretariat staff) who have full plates for lining up other future meetings; there’s an unknown amount of impact in terms of how that impacts *other* meetings (N.B.:  some of this effort is already underway to obtain the information on possible alternatives and outline the pros/cons outlined here).

	. Likelihood of IETF 100 in Asia is very small — we have few prospects and it takes us months to get all the pieces aligned to get to a signed contract in Asia (Singapore took over a year).  This would create additional challenges for our Asian community members (travel distance, visas).

	. Possible shift of dates — to be able to find a venue elsewhere that works

We have some wiggle room in the point about time to find a new venue insofar as it would be easiest to use a North American site that we have used before.   If we have to consider non-North American, and/or new venues where a site visit is needed, effort and cost will be higher.

Note, we should only cancel the Singapore contract once we know that an alternative venue, that is acceptable to community, is ready to put under contract.   The cost of cancellation ($80k now) goes up to $192k if we don’t cancel before November 2016 (i.e., a few months from now).

We do have to give the hotel a reason for canceling our contract:

Reasons for Cancellation of IETF 100 Meeting in Singapore, and the IAOC understands that to be:

“    Singapore laws against same-sex relationships between men and
    preventing the recognition of same-sex marriages could create
    difficulties for same-sex partners and their children; these have
    discouraged affected members of our community from participating
    at the IETF meeting in November of 2017 and have also influenced
    others to decline to attend in principled solidarity with them.

    Accordingly, the IETF has decided to postpone indefinitely the meeting
    in Singapore and is pursuing alternative venues.”

If we stick with Singapore for IETF 100:
----------------------------------------

If we keep the contract we have for Singapore for IETF 100, the onward
positive impacts include:

	. we have a functional meeting venue set for our 3rd meeting of 2017

	. meeting site research resources can remain focused on filling in the remaining gaps in the 3-4 year timeframe

	. we don’t have the financial hit of the cancellation fee, and possible loss of government incentives

If we keep the contract we have for Singapore for IETF 100, the onward negative impacts include:

	. we have a meeting at a location where some community members will perceive themselves as unwelcome and unsafe, unable to bring family

	. possibly fewer attendees than we might otherwise expect — which is a consideration for both getting work done and financial reasons (registration fees per person)

The above is the practical information as we can best scope it.

If you would like to provide some considered feedback on this matter, please feel free to send it to [email-masked] .  Please note that mailing list is a PUBLICLY archived “drop box” [3].

Leslie Daigle, for the IAOC.

[1] The cancellation fee can be recovered if it is used as a deposit at a later meeting with those hotels in Singapore, if it is before 2020; for this discussion, it’s perhaps best to consider it gone.

[2] Government business incentives are not unusual; we might obtain these in another country hosting IETF 100, but we are late to be expecting incentives and opportunities for good deals, and are unlikely to get this in a North America venue.

[3] The venue-selection mailing list is not open for subscription, and it is not intended to archive dynamic conversations (i.e., don’t cc it on an e-mail discussion thread, because there will be too many addressees and your mail won’t go through).

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises LLC
[email-masked]
-------------------------------------------------------------------

---

From: George Michaelson <[email-masked]>
Date: Thu, 26 May 2016 08:30:10 +1000

point of information:

the $80,000 is a real loss: we paid the money it isn't coming back.

the $150,000 incentive is an OPPORTUNITY COST. We don't *get* the
money if we don't go.

These are not the same things either in the real world, or in accounting.

Please, can we avoid using the word "loss" in connection with things
we don't get, as distinct from things we have to pay unavoidably?

---

From: Margaret Cullen <[email-masked]>
Date: Wed, 25 May 2016 19:09:37 -0400

>    in Singapore and is pursuing alternative venues.”

If, instead, we hold this milestone meeting in Singapore despite the fact that these issues have been raised, we are sending the message that we consider basic human rights violations to be no more of a disincentive to visiting a particular venue than visa issues, cost considerations, or other items that have been raised in this discussion as examples of why “no venue is perfect”.

Margaret

---

From: [email-masked]
Date: Thu, 26 May 2016 11:26:20 +0200

> If, instead, we hold this milestone meeting in Singapore despite the fact that these issues have been raised, we are sending the message that we consider basic human rights violations to be no more…

If we were to go down this path, principled as it might be, is there anywhere we can meet physically at all?
http://www.telegraph.co.uk/news/worldnews/11381744/How-the-world-violates-human-rights-country-by-country.html

I can't think of many countries that aren't violating basic human rights in some way or the other...

Ole

---

From: Michael Richardson <[email-masked]>
Date: Thu, 26 May 2016 09:40:48 -0400

I can not keep up with the thread(s) anymore.
I'm sure that many didn't follow at all.

Please: we need some summary to be blogged.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Barry Raveendran Greene <[email-masked]>
Date: Thu, 26 May 2016 09:15:28 -0700

If this is being used as the justification, then South Korea must also be changed. Same problem. 

> On May 25, 2016, at 3:08 PM, IAOC Chair <[email-masked]> wrote:
>

---

From: Margaret Cullen <[email-masked]>
Date: Thu, 26 May 2016 14:44:02 -0400

Hi Fred,

> On May 26, 2016, at 1:15 PM, Fred Baker (fred) <[email-masked]> wrote:
> http://www.usatoday.com/story/news/nation/2014/04/21/12-states-ban-sodomy-a-decade-after-court-ruling/7981025/ indicates that 12 states have anti-sodomy laws on the books, including Louisiana, Alabama, Florida, Idaho, Kansas, Michigan, Mississippi, North Carolina, Oklahoma, South Carolina, Texas and Utah.

The U.S. Supreme Court ruled that those laws are unconstitutional.  The fact that states have not cleared them off the books is annoying, but does not mean that they are currently enforced or enforceable.

As far as I know, the law in Singapore is still in force.  According to videos sent by one of the posters here, their Parliament considered rescinding the law bout 10 years ago, and decided not to rescind it.  

> We have met three times in Texas, three times in Florida, and once in Utah. We have had no incident that I became aware of.

Did any IETF participant claim, in advance or since, that it wouldn’t be safe for them to travel to those locations?
> 
> Which doesn't say that Ted is wrong, but it says that his information is dated.

I have known Ted Hardie for almost two decades, and while we don’t always agree, I have never known him to be careless, alarmist or paranoid.  Ted cares deeply about the IETF and the Internet, and I don’t believe he would raise an issue like this to gain attention or obstruct our work.  So, when Ted says that it might be unsafe for him to travel to Singapore with his family, I believe that there are rational reasons for him to think so.

> If we can't go to Singapore, I don't see how we go back to Texas, Utah, Florida, important parts of Africa, or the Arab world. And, oh yes, much of Eastern Asia. To me, that's the crux of the issue. I respect Ted, Melinda, and the many others that are LGBT and working in the IETF. However, the issue has, in my opinion, become far more political/emotional than fact-based. I'd like us to make sure we have the right guidelines in venue selection that focus on having successful meetings, and remote participation capabilities that will enable someone that chooses to attend that way to do so productively.

I hope we would not go to most of the Arab world, anyway, because of the status of women in those countries.  I would not be willing to travel to a country where women cannot vote, cannot own property, cannot drive, etc.  So, if the IETF were to go to one of those countries, I would not attend.  I would also think less of the IETF and it’s commitment to gender diversity. (BTW, I think it is fine for women to _choose_ to abide by religious or cultural restrictions — I object to laws that require them to do so.)

You seem to be advocating for an IETF that meets all over the world, while people who are unwilling to travel to those places for reasons of safety or ethics would stay home and participate remotely.  While there might be some (as yet unquantified, see below) advantage to that approach, it would have the _hugely unfortunate effect_ that the most privileged people in the world (rich, white, U.S./European, straight men) might be the only ones who are willing/able to attend every meeting in person.  Given that our leadership selection process depends on in-person attendance, both as a way to select nomcom members and as a requirement for leadership positions, that would run counter to our efforts to make the IETF a more diverse organization across many lines.

Also, while I enjoy our World Tour as much as the next girl, the meeting in Buenos Aires had very poor attendance from regular attendees, and this made it harder to get work done, IMO.  Attendance numbers (and therefore registration fees) were also down.  What are the benefits that offset those costs?  Does having one meeting in a country actually result in an increase in meaningful, ongoing participation from people in that country?  Has anyone checked how many first-time attendees from a given location send mail to our mailing lists more than six months later, attend future meetings (in person or remotely) and/or author documents?  If so, could someone publish the results of these studies?

This is obviously a very complicated issue.  The IETF has a choice to make about what sort of organization it wants to be, and there are rational viewpoints on both sides of this issue.  I don’t think we will resolve this issue, though, if we keep throwing up strawmen (like being unable to meet in Texas), instead of trying to understand the more subtle effects of the choices we are making in these situations.

No one person can have a diverse perspective, and I can’t claim to speak for everyone in the IETF about these sorts of issues any more than you can.  Probably the best way for the IETF to make good, carefully researched and highly responsive decisions in this area would be to have an IAOC that is as diverse as possible, along as many different lines as possible.  I will send that suggestion as input to the new nomcom when it has formed.

Margaret

---

From: Margaret Cullen <[email-masked]>
Date: Thu, 26 May 2016 16:21:59 -0400

> On May 26, 2016, at 4:01 PM, Keith Moore <[email-masked]> wrote:
> 
> Right, but should IETF need to hire lawyers in each country in order to get an expert opinion about whether members of each of an enumerated set of groups can legally be harassed when attending a meeting there, and about the likelihood of that happening?

What about the IAOC writing to the IETF list and/or recent attendees when they are considering going to a new country, asking if anyone has any feedback on the idea?  And then considering that feedback _before_ making a final decision, signing a contract, etc?

It seems to me that if this issue had been raised before the IAOC had made a non-refundable $80K deposit and had negotiated $150K in benefits from the Singapore government, there would have been a lot more latitude for choosing a different location.

Margaret

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 26 May 2016 21:01:14 +0000 (UTC)

blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important; padding-left:1ex !important; background-color:white !important; }  this was still a concern for students visiting singapore in the early 90s.

Lloyd [email-masked]

On Friday, May 27, 2016, 6:07 AM, Christer Holmberg <[email-masked]> wrote:

Hi,

>It's a serious question, and I don't know the answer.  Several years ago a friend of mine was told by a >member of a country's embassy staff that it would not be a good idea for him to visit there - because >of his appearance.  He wore his hair long and had a lot of facial hair. 

A long time ago, it was not allowed for men with long hair to enter Singapore. But, that law was removed in the 70's (if I remember correctly), as the hippie movement was fading away.

Regards,

Christer

> On May 26, 2016, at 2:44 PM, Margaret Cullen <[email-masked]> wrote:
> 
> Hi Fred,
> 
> _______________________________________________
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees

---

From: Joel Snyder <[email-masked]>
Date: Thu, 26 May 2016 23:12:25 +0200

Without suggesting that anecdotal evidence is not data, I'll assert that I personally traveled to Singapore at least a dozen times in the 90s with long hair, an unruly beard, and a relaxed attitude about how to behave---always without incident. The only bad experience I can claim involved an attempt to transport durian on the subway, in which I was in the wrong but had no idea it was illegal. 

jms
---
Joel M Snyder - Opus One - [email-masked]
Sent from my mobile device. Please excuse style, grammar, and typos. 
Brevity is not intended to be brusque. 

> On May 26, 2016, at 23:01, Lloyd Wood <[email-masked]> wrote:
> 
> this was still a concern for students visiting singapore in the early 90s.
> 
> 
> Lloyd Wood
> [email-masked]
>

---

From: Fernando Gont <[email-masked]>
Date: Thu, 26 May 2016 20:11:08 -0400

On 05/26/2016 02:44 PM, Margaret Cullen wrote:
> 
> You seem to be advocating for an IETF that meets all over the world,
> while people who are unwilling to travel to those places for reasons
> of safety or ethics would stay home and participate remotely.  While
> there might be some (as yet unquantified, see below) advantage to
> that approach, it would have the _hugely unfortunate effect_ that the
> most privileged people in the world (rich, white, U.S./European,
> straight men) might be the only ones who are willing/able to attend
> every meeting in person.  Given that our leadership selection process
> depends on in-person attendance, both as a way to select nomcom
> members and as a requirement for leadership positions, that would run
> counter to our efforts to make the IETF a more diverse organization
> across many lines.

Maybe what run counters making the IETF a more diverse organization is
the requirement to attend meetings in person in the first place?

> Also, while I enjoy our World Tour as much as the next girl, the
> meeting in Buenos Aires had very poor attendance from regular
> attendees, and this made it harder to get work done, IMO.

So this sounds like there's some form of diversity that is desirable,
and others that aren't (e.g., geographic diversity)? e.g., why don't you
see this "world tour" (which for a BA-resident wasn't actually a tour in
the first place) as something that goes in favor of diversity? Or is it
just that only some forms/expressions of diversity are desirable?

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: "Dan Harkins" <[email-masked]>
Date: Thu, 26 May 2016 21:11:51 -0700 (PDT)

> On 05/26/2016 02:44 PM, Margaret Cullen wrote:
[snip]
> just that only some forms/expressions of diversity are desirable?

  Amen and a +1. Among the social justice crowd there seems to
be a selective definition of "diversity". A good mix of people
that might be underrepresented by "regular attendees" can still
be "diverse". And I would claim that BA qualified.

  I would also like to suggest that the ability of certain members
to bring their family on a vacation that coincides with an IETF
should not be a governing factor in venue selection. Many people
like to launder a business trip into a family vacation (myself
included!) but that's not why the IETF exists and it should have
no bearing on where we meet.

  Dan.

---

From: Lloyd Wood <[email-masked]>
Date: Fri, 27 May 2016 07:19:07 +0000 (UTC)

blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important; padding-left:1ex !important; background-color:white !important; }  I neglected to mention that the students were not white...

On Friday, May 27, 2016, 7:12 AM, Joel Snyder <[email-masked]> wrote:

jms---Joel M Snyder - Opus One - [email-masked] from my mobile device. Please excuse style, grammar, and typos. Brevity is not intended to be brusque. 
On May 26, 2016, at 23:01, Lloyd Wood <[email-masked]> wrote:

Hi,

Regards,

Christer

---

From: "MH Michael Hammer (5304)" <[email-masked]>
Date: Fri, 27 May 2016 13:34:19 +0000

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of Thompson, Jeff
> Sent: Friday, May 27, 2016 3:55 AM
> To: Dan Harkins
> Cc: [email-masked]; Ietf@Ietf. Org
> Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF
> 100
> 
> On 2016/5/26, 21:11:51, "Recentattendees on behalf of Dan Harkins"
> <[email-masked] on behalf of [email-masked]>
> wrote:
> 
> >  I would also like to suggest that the ability of certain members to
> >bring their family on a vacation that coincides with an IETF should not
> >be a governing factor in venue selection. Many people like to launder a
> >business trip into a family vacation (myself
> >included!) but that's not why the IETF exists and it should have no
> >bearing on where we meet.
> 
> So then, the IETF policy would read ³The IETF may hold meetings in countries
> where the law declares some people less valid. If you are such a person, then
> the IETF recommends that to avoid trouble with the law you should hide who
> you are, including not bringing your family.²
> 
> Is this the organization that the IETF is going to be?
> 
> - Jeff
> 

Jeff, 

Is there any country in the world that meets the standard your comment implies should be the IETF policy? Is this a case of perfection being the enemy of good? Perhaps it is a case of perfection being the enemy of reality. I don't know what IETF policy should be but I do recognize that there are very real limitations that constrain choices. I'll also point out that the choices made will constrain the choices of participants. I'm not advocating for any particular choice by the IETF with regard to meeting locations. 

Mike

---

From: PEDRO ANDRES ARANDA GUTIERREZ <[email-masked]>
Date: Fri, 27 May 2016 14:17:50 +0000

Hi folks,

Interesting discussion… brings memories to me from the time I was very young and my country was a dictatorship and some citizens were more citizens than others.
So it’s about balancing many aspects here:
• Visitors feeling welcome
• The event being abused for a PR wash-up of the local cacique
• Locals being given the opportunity to interact with people with different backgrounds, etc.
• Etc. etc
I welcome these discussions, because in many other ‘global’ events they do not exist for the sake of money (Olympics, FIFA, FIBA, …). Sit back, relax and think it thoroughly through. And then, in the future, be consistent ☺

My -.2 cents in this discussion
---
Dr. Pedro A. Aranda Gutiérrez

Technology Exploration -
Network Innovation & Virtualisation
email: pedroa d0t aranda At telefonica d0t com
Telefónica, Investigación y Desarrollo
C/ Zurbarán,12
28010 Madrid, Spain

Fragen sind nicht da, um beantwortet zu werden.
Fragen sind da, um gestellt zu werden.
Georg Kreisler

-----Mensaje original-----
De: Recentattendees <[email-masked]> en nombre de "MH Michael Hammer (5304)" <[email-masked]>
Fecha: viernes, 27 de mayo de 2016, 15:34
Para: "Thompson, Jeff" <[email-masked]>, Dan Harkins <[email-masked]>
CC: "[email-masked]" <[email-masked]>, "Ietf@Ietf. Org" <[email-masked]>
Asunto: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

>Is there any country in the world that meets the standard your comment implies should be the IETF policy? Is this a case of perfection being the enemy of good? Perhaps it is a case of perfection bei…

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Margaret Cullen <[email-masked]>
Date: Fri, 27 May 2016 12:32:46 -0400

> On May 27, 2016, at 12:17 PM, Donald Eastlake <[email-masked]> wrote:
> 
> The policy was very simply to hold meetings to roughly equalize the
> travel burden on the people who were actually attending the meetings.
> It had nothing to do with diversity. Asia was added to the rotation,
> first as one out of 5 (2-2-1) and then as one out of 3 (1-1-1) after
> Asia attendance actually increased, NOT due to any sort of diversity
> policy or marketing effort. I think that was a good policy, one
> oriented to getting work done. Buenos Aires was a stark exception to
> this policy.

This matches my understanding as well.  We started going to Asia because it wasn’t fair that the Asian participants (who were _already actively participating_) were shouldering a larger travel burden than attendees from North America and Europe.

Before we regularly start traveling to other regions of the world on a regular basis as a means of increasing the geographical diversity of our attendees, i would like to see two things happen:

(1) I would like us to use Buenos Aires as an experiment and actually track how many of the local first-time attendees continue to be active participants (write to mailing lists, author drafts, attend other meetings in person or remotely) over the next 6-to-12 months, so that we can see if traveling to a new region of the world actually works to recruit more participants from that area.

(2) Discuss, within the IETF, whether the costs of doing this (financial and logistical) are worth the benefits, AFTER we know what those benefits are from completing step 1.

Margaret

---

From: Fernando Gont <[email-masked]>
Date: Sat, 28 May 2016 15:28:46 -0300

On 05/28/2016 02:53 AM, Lorenzo Colitti wrote:
> On Sat, May 28, 2016 at 1:17 AM, Donald Eastlake <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     > the IETF has had a geographic diversity policy
>     > for a long time, while other forms of diversity were represented less/later.
> 
>     No, the IETF has NOT had a geographic diversity policy for its
>     meetings for a long time.
> 
> Maybe we disagree on what the term geographic diversity means? To me, a
> policy that says "we schedule meetings on three continents because
> that's where our participants are" makes it easier for people from
> diverse locations to participate, and thus is a policy intended to
> facilitate geographic diversity.

What's curious about this approach is that folks don't argue or object
it, whereas e.g. none in their right mind would argue something like "we
mostly prefer 'straight' people because that's what most of our
participants are".

Similarly, some folks argue that that before the IETF has scheduled
meetings in say, latinamerica, latinamerica should have a sensible
number of people -- whereas none in their right mind would argue "there
should be a sensible number of active LGBT participants before
discussing the IETF 100 venue issue".

It would seem to me that there are some groups where diversity is meant
to be applied, but others to which different "principles" apply. -- but
if all this is done in the name of diversity, one would expect
consistency, regardless of the specify "minority" that is affected.

e.g., I haven't seen an email flood regarding why latinamerica isn't
included in the rotation, or a formal response from anyone regarding
that. (Note: I'm not arguing in favor or against meeing in LATAM... just
talking about consistency here).

Thanks,

---

From: Fernando Gont <[email-masked]>
Date: Sat, 28 May 2016 17:26:29 -0300

On 05/28/2016 03:34 PM, Joel M. Halpern wrote:
> Fernando,
>     Your response assumes that it is proven that moving to
> less-participating locations increases long term participation from
> those locales.

No, it doesn't. Actually, I don't know. Maybe it does, maybe it doesn't.

My point is that, for other aspects of "diversity", no measurements were
expected/requested regarding whether going to a venue that is "friendly"
to that community increases the participation of such community. --
That's essentially my point: there doesn't seem to be consistency here.

Not sure why location should be a special case. Maybe some forms of
diversity are just not desirable?

Thanks,

---

From: Yoav Nir <[email-masked]>
Date: Mon, 30 May 2016 09:13:14 +0300

On 30 May 2016, at 2:31 AM, John C Klensin <[email-masked]> wrote:

> 
> --On Saturday, May 28, 2016 2:34 PM -0400 "Joel M. Halpern"
> <[email-masked]> wrote:
> 
>> Fernando,
>> less-participating locations increases long term participation
>> from those locales.  There are also indications from other
>> data that it is not particularly effective.  Thus, while your
>> view is a reasonable hypothesis, it will take time and
>> measurements to confirm it.
> 
> Let me take Joel's observation about the particular BA
> experiment a bit further.  If, independent of who showed up at
> that meeting, it isn't followed by a significant spike in
> long-term IETF participation and contributions from the region,
> I think people who say "go there in spite of the fact that there
> hasn't been a lot of participation from the region because
> participation will increase" are going to have a very hard time
> making that case... for either a return to Latin America or for
> any other region.

We have run this experiment before. The IETF met in Korea in 2004. I’ve just counted, and in IETF 93, 94, and 95 there were 32, 41, and 17 participants from Korea respectively. Whether this can be attributed to our meeting or to the ascendance of the Korean high-tech industry or to the greater involvement of Korean universities is debatable, and I have no idea how we can ever determine this. It does show the effect of geographic distance and cost. Going from Korea to Prague is difficult enough. Going to Buenos Aires halved the participation compared to Prague.

>>     I do note that many of our regular participants found BA
>> to be simply too much (by whatever measures they use) and
>> chose not to come. That is an observed cost that also must be
>> factored in.
> 
> That drop in attendance, and overall lower attendance, are
> significant for other reasons, but, at least to me, further
> raise  the bar for "going to this new place will help the IETF"
> arguments.

It seems that in general the European meetings have the highest attendance, mostly because obtaining a visa is more straightforward for people from India and Africa compared to obtaining a visa for the US. US meetings are a close second. Other regions have relatively poor attendance, although Yokohama was surprisingly well-attended.

>>     Also note that we did chose to conduct the experiment.
>> So I think your comparison is quite a ways off the mark.
> 
> Indeed.

I think we’ll need to wait for at least two years before we can declare this experiment a success or a failure.

Yoav

---

From: "MH Michael Hammer (5304)" <[email-masked]>
Date: Tue, 31 May 2016 13:40:53 +0000

> From: ietf [mailto:[email-masked]] On Behalf Of John C Klensin
> Sent: Sunday, May 29, 2016 7:32 PM
> To: Joel M. Halpern; Fernando Gont
> > those locales.  There are also indications from other data that it is
> > not particularly effective.  Thus, while your view is a reasonable
> > hypothesis, it will take time and measurements to confirm it.
> 
> Let me take Joel's observation about the particular BA experiment a bit
> further.  If, independent of who showed up at that meeting, it isn't followed
> by a significant spike in long-term IETF participation and contributions from
> the region, I think people who say "go there in spite of the fact that there
> hasn't been a lot of participation from the region because participation will
> increase" are going to have a very hard time making that case... for either a
> return to Latin America or for any other region.
> 

I think it is unreasonable to set the bar at MUST have long term significant spike in participation from a region after a single meeting being held there. Without taking a position on whether meetings should be held in particular locations, if the goal is to garner participation from a wider geographic constituency then IETF needs to plan and invest to make that happen beyond simply holding a single meeting in the region.

> >      I do note that many of our regular participants found BA to be
> > simply too much (by whatever measures they use) and chose not to come.
> > That is an observed cost that also must be factored in.
> 
> That drop in attendance, and overall lower attendance, are significant for
> other reasons, but, at least to me, further raise  the bar for "going to this new
> place will help the IETF"
> arguments.
> 

That is a different but related discussion.

>     john