Subject: [Widex] Revised agenda for IETF 66

From: Dean Willis <[email-masked]>
Date: Mon, 26 Jun 2006 23:41:53 -0500

I've posted a revised agenda at:

http://www.softarmor.com/widex/meets/ietf66/agenda.html

Text follows. Please provide feedback on list.

Draft Agenda for WIDEX at IETF 66
Monday, July 10 2006 1740-1950 Room 519B

1740 	Agenda Bash 	
	Chairs
1745 	Requirements Draft 	
	Vlad Stirbu 	
	draft-ietf-widex-requirements-02
1800 	Framework Draft
	Vlad Stirbu
	draft-stirbu-widex-framework-01
1835 	BEEP bindings
	Vlad Stribu
	draft-stirbu-widex-beep-00.txt
1855 	REX
	Dave Raggett
	None
1915 	HTTP Bindings
	Dave Raggett
	None
1935 	SIP Bindings
	TBD
	None

_______________________________________________
Widex mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/widex

---

From: Rosfran Lins Borges <[email-masked]>
Date: Wed, 28 Jun 2006 20:40:36 -0300

There is a broken link in the web site, related with the IETF draft 
on Widex Framework meeting (1800) - it's referring to an expired version 
(01), and not the newer (version 2).

-- 
Rosfran Lins Borges

---

From: Dean Willis <[email-masked]>
Date: Thu, 29 Jun 2006 15:56:03 -0500

On Jun 28, 2006, at 6:40 PM, Rosfran Lins Borges wrote:

>
>     There is a broken link in the web site, related with the IETF  
> draft on Widex Framework meeting (1800) - it's referring to an  
> expired version (01), and not the newer (version 2).
>

Thanks. That should now be fixed.

--
dean