Subject: [Rfced-future] Brian Rosen to Serve as Additional RFC Editor Future Development Program Chair

From: IAB Executive Administrative Manager <[email-masked]>
Date: Wed, 17 Jun 2020 08:11:18 -0700

The IAB has selected Brian Rosen to serve as an additional chair of the 
RFC Editor Future Development Program, joining current chair Eliot Lear. 
Together, the chairs will set the detailed agenda, manage the program, 
and call consensus among the participants. The program also has two 
liaisons from the IAB to assist with logistical matters, Wes Hardaker 
and Jared Mauch.

Brian was selected based on strong community feedback and careful 
consideration by the IAB in order to provide the best candidate to help 
manage this group.

The IAB thanks all of the candidates who were willing to serve. This was 
a difficult decision with many strong candidates.

This program has completely open participation. To subscribe to the 
mailing list, please go to <https://www.iab.org/mailman/listinfo/rfced-future>.

---

From: Eliot Lear <[email-masked]>
Date: Wed, 17 Jun 2020 17:19:46 +0200

It is my great pleasure to welcome Brian as co-chair.  Brian and I have had a brief call and will communicate further on a proposed agenda for IETF 108 and some proposed next steps early next week, after we confer once more.

Eliot

> On 17 Jun 2020, at 17:11, IAB Executive Administrative Manager <[email-masked]> wrote:
> 
> _______________________________________________
> rfc-interest mailing list
> [email-masked]
> https://www.rfc-editor.org/mailman/listinfo/rfc-interest