Subject: [Rfced-future] re "who decides"

From: Nevil Brownlee <[email-masked]>
Date: Wed, 3 Jun 2020 17:23:26 +1200

Thinking a bit more about an advisory board for the RSE (the "RSAB"), I
liked Mike/s earlier idea of one selected by NomCom.  How about this for a
proposal:
1. The RSAB is advisory to the RSE, not an oversight or management
committee.
2. Each of the Series Input Streams appoints an ex officio representative
(non-voting).
3. The RSAB has 5 voting members, with staggered 3-year terms.
4. The voting members are selected by a NomCom, preferably an ISOC NomCom,
and approved by the IAB.
5. The RSAB does policy stuff only; RPC contracts and performance are
handled by our LLC.
When suggestions for changes to the RFC Series arise, the RSE and RSAB will
discuss them so as to achieve rough consensus within the RSAB.  Any such
consensus will be further discussed on the rfc-interest list, so as to
reach a wider consensus within the IETF participants.
(I use the term "voting" above only as a way to minimise demands from any
of the Streams - we don't believe in voting!)

This leave the question of "who selects the RSE, and how?"    Maybe the
RSAB could do it?

Cheers, Nevil

-- 
-----------------------------------
Nevil Brownlee, Taupo, NZ

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 24 Jun 2020 11:03:20 +1200

Hi Nevil,

Sorry to be slow responding but real life intervened. Mainly I agree, except as noted below.

On 03-Jun-20 17:23, Nevil Brownlee wrote:
> Thinking a bit more about an advisory board for the RSE (the "RSAB"), I  liked Mike/s earlier idea of one selected by NomCom.  How about this for a proposal:
> 1. The RSAB is advisory to the RSE, not an oversight or management committee.

I think (see my previous note) that the community will expect some sort of responsibility of the RSE *to* the board, so I think it has to be a bit stronger than "advisory" but less than what we have seen from the RSOC. I happen to think that "approval of general policy" as currently defined as the IAB's responsibility is about right. (And of course *disapproval* of general policy would typically trigger a discussion that could lead to the RSE's resignation.)

> 2. Each of the Series Input Streams appoints an ex officio representative (non-voting).
> 4. The voting members are selected by a NomCom, preferably an ISOC NomCom, and approved by the IAB.
> 5. The RSAB does policy stuff only; RPC contracts and performance are handled by our LLC.

Agreed, but there is a related question of what happens if the RSE is dissatisfied with the RPC performance.

> When suggestions for changes to the RFC Series arise, the RSE and RSAB will discuss them so as to achieve rough consensus within the RSAB.  Any such consensus will be further discussed on the rfc-interest list, so as to reach a wider consensus within the IETF participants.

... and the IRTF and the RFC-using community, as far as practicable.

> (I use the term "voting" above only as a way to minimise demands from any of the Streams - we don't believe in voting!)
> 
> This leave the question of "who selects the RSE, and how?"    Maybe the RSAB could do it?

Once all this is in running order, yes. Bootstrapping is a bit more tricky.

Regards
   Brian