Subject: Re: [Rfced-future] Who has the authority? [On the question of a living series]

From: Eliot Lear <[email-masked]>
Date: Mon, 1 Jun 2020 20:42:39 +0200

To preface, to me I think this is just the right level of conversation to be having.  Please see below for one informational comment, a suggestion, and a question or three:

> On 1 Jun 2020, at 00:34, John C Klensin <[email-masked]> wrote:
> 
> 
> I think it would be fine to put some or all of the stream
> managers on the/an editorial board, especially if it were clear
> that their role was to advocate for the requirements of their
> particular streams.  But, given the number of times in the last
> decade or so when individuals in leadership roles have
> demonstrated a lack of knowledge about what they don't know in
> areas far removed from the networking skills for which they were
> appointed, we'd best be such they cannot dominate the editorial
> board either by outvoting everyone else or applying force of
> personality and suggesting that, because of other roles, they
> are naturally in charge.
> 

The informational point is this: we have a good many structures from which to choose, only some of which we have explored.  It will come down to our problem statements/goals as to which fits best.  As best we can, my suggestion is that we keep things simple so that everyone understands how things are supposed to work.  For instance:

One axis one thinks about is the speed with which decisions are made.  Mike raised concerns about decision paralysis, for instance.  We have certainly seen that happen in the past.  On the other hand, stability has a certain value.  Where on the axis do we want to live, and how does the model take that into account?

Another axis one thinks about is how the RSE is accountable.    Less direct means that if there’s a problem, there is less ability to seek redress.  The most direct form is direct elections by some set of individuals.  Slightly less direct is the NOMCOM.  Most indirect, would be the stream managers, as John alludes.
 
Another axis is how often the RSE is re-appointed.  The shorter the period the more the overhead, but the longer the period the longer one might need to wait if a change is to be sought.

All of this side steps what the responsibilities of the RSE actually are.  Again, here we have freedom.  We could say that we will not decide any of those responsibilities, and leave that to those the community appoints. We could provide a starter list of things we think are important, and the committee to add/amend/delete.  We could state immutable principles, and let the committee fill in the gaps or balance them off.  This last one, by the way, is very close to what we did in mtgvenue, and I think we are actually very close to being able to do just that, if we were to choose this direction.

Thoughts?

Eliot

---

From: Michael StJohns <[email-masked]>
Date: Mon, 1 Jun 2020 15:16:15 -0400

On 6/1/2020 2:42 PM, Eliot Lear wrote:
> Another axis one thinks about is how the RSE is accountable.    Less 
> direct means that if there’s a problem, there is less ability to seek 
> redress. 

Pure hyperbole and not even accurate, let alone precise. Accountability 
is built in to the RSE through the contract process.  The problem we had 
was not accountability for the RSE, but accountability for the RSOC and 
the accountability for the IAB.   In terms of the IAB I will note that 
not a single member of the IAB was retained from this last go 
around.     I have no idea how to impose accountability upon the RSOC.

>  The most direct form is direct elections by some set of individuals. 
>  Slightly less direct is the NOMCOM.  Most indirect, would be the 
> stream managers, as John alludes.

Actually, the most indirect is the current LLC -> IAB -> RSOC model.    
The stream managers at least have some responsibility for editorial 
decisions related to their streams.

I favor the RSE/LLC relationship as the means for RSE accountability 
because the LLC board collectively and the LLC itself are fiduciaries in 
the legal meaning.  I believe - perhaps naively - that ensuring contract 
decisions are made by them (against a well-written and fair contract) is 
the best way of preventing the failure modes that happened this last go 
around. And to be clear, I mean that they make the decisions and are 
responsible for the fallout from those decisions, both to the community 
and with respect to any legalities.  The IAB and IESG and IRTF and ISE  
and for that matter any community member or special interest group can 
express their opinions, but the decisions would not be theirs.

Later, Mike