Subject: [Rfced-future] On problem statements and solutions, and incremental progress

From: Eliot Lear <[email-masked]>
Date: Thu, 25 Jun 2020 14:36:42 +0200

The chairs are trying to identify points of agreement from which to move forward.  The point has been made that we still do not have a clear problem statement.  I would disagree and say that quite the opposite is the case: we have identified a number of sets of goals.  We now need to organize a bit more around those goals, find out which ones there is consensus to satisfy and which ones there is not.  In his message for the both of us, Brian tried to establish a starting point in the solution space that allows for discussion of which goals are met.  We expect this dialog to go on for a bit.

If people would like we could start a map that indicates the goals, and then have discussion on which we think are met by concrete structures.

Also, it is more than likely that in the ensuing discussion, we will consider some of the events of last year. We simply cannot ignore what led us to this point - it is the proverbial elephant in the room.  In so doing, the goal is to learn from the experience, not relive it.  It may help to have a crisp somewhat-objective* summary that provides light without too much heat.  That’s a difficult task.  Would people like that done?  It would take some time, and we’d like this not to stop incremental progress on at least building a skeleton approach to build out. The value of such a summary is that it may help us delineate what we think what processes are appropriate to address, as opposed to which are not.

Eliot
*We all have our perspectives, and it is a foregone conclusion that no two people will completely agree on such a summary.

---

From: Jay Daley <[email-masked]>
Date: Fri, 26 Jun 2020 10:54:44 +1200

> On 26/06/2020, at 12:36 AM, Eliot Lear <lear=[email-masked]> wrote:
> 
> Also, it is more than likely that in the ensuing discussion, we will consider some of the events of last year. We simply cannot ignore what led us to this point - it is the proverbial elephant in the room.  In so doing, the goal is to learn from the experience, not relive it.  It may help to have a crisp somewhat-objective* summary that provides light without too much heat.  That’s a difficult task.  Would people like that done?

It’s important that any new structure does not lead to the same problems as the structure it replaces and the best way to ensure that is to have a framework that any proposed new structure can be assessed against.  Perhaps tackling it that way - by directly asking for elements of an assessment framework - can get the result while avoiding the pain.

Jay

>  It would take some time, and we’d like this not to stop incremental progress on at least building a skeleton approach to build out. The value of such a summary is that it may help us delineate what we think what processes are appropriate to address, as opposed to which are not.
> 
> Eliot
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

-- 
Jay Daley
IETF Executive Director
[email-masked]