Subject: [Rfced-future] RFC Editor Future Development (rfcefdp) PROGRAM Virtual Meeting: 2021-02-18

From: IAB Executive Administrative Manager <[email-masked]>
Date: Tue, 19 Jan 2021 07:15:11 -0800

The RFC Editor Future Development (rfcefdp) Program will hold
a virtual interim meeting on 2021-02-18 from 21:00 to 23:00 Europe/Zurich (20:00 to 22:00 UTC).

Agenda:
We will continue to work on our issues list, with a focus on establishing
parameters of how the oversight body and open working group function.

Information about remote participation:
https://cisco.webex.com/cisco/j.php?MTID=meada1c54dde3cfddb8022e917f944279

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 20 Jan 2021 10:20:38 +1100

For convenience:
  https://www.timeanddate.com/worldclock/fixedtime.html?msg=RFC+Editor+Future+Development+Program+Meeting&iso=20210218T20&p1=1440&ah=2

Note that there's icalendar link from that.

> On 20 Jan 2021, at 2:15 am, IAB Executive Administrative Manager <[email-masked]> wrote:
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

--
Mark Nottingham   https://www.mnot.net/

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 20 Jan 2021 11:45:04 +1100

This is also in the upcoming meetings calendar, which I thoroughly recommend: https://datatracker.ietf.org/meeting/upcoming.ics  - it even puts most meetings in the early morning, so it rarely pollutes my working hours.

Of course, neither the upcomings meetings calendar, nor Mark's link, contain a link to the webex session, which always trips me up.  Finding these emails at the time of the call means I'm inevitably late..

---

From: Eliot Lear <[email-masked]>
Date: Wed, 20 Jan 2021 09:01:43 +0100

Hi Martin and Mark,

Thanks for pointing that out.  I will take that as a suggestion to repost the meeting information Day Of.

Eliot

> On 20 Jan 2021, at 01:45, Martin Thomson <[email-masked]> wrote:
>