Subject: [Rfced-future] draft-saintandre-rfced-model msj5

From: Michael StJohns <[email-masked]>
Date: Mon, 26 Apr 2021 22:22:38 -0400

Section 5:

This talks about policies, but WGs produce documents.

Let's formalize the "Editorial Stream" and the role of the RSWG and RSAB 
is to produce documents in the Editorial Stream.  Those will include 
policy documents, style guides, document templates, RPC operational 
guidance... what else?

E.g. standards for producing high quality specification and discussion 
documents within the IETF community of interest.

Mike

---

From: Eliot Lear <[email-masked]>
Date: Tue, 27 Apr 2021 09:45:21 +0200

I think this is covered by Issue 22.

> On 27 Apr 2021, at 04:22, Michael StJohns <[email-masked]> wrote:
> 
> Section 5:
> 
> Let's formalize the "Editorial Stream" and the role of the RSWG and RSAB is to produce documents in the Editorial Stream.  Those will include policy documents, style guides, document templates, RPC operational guidance... what else?
> 
> E.g. standards for producing high quality specification and discussion documents within the IETF community of interest.
> 
> Mike
> 
> 
> --
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future