Subject: [Rfced-future] Second try: Today's Agenda

From: Eliot Lear <[email-masked]>
Date: Tue, 6 Apr 2021 17:24:37 +0200

Sorry- somehow hit send accidentally.

We’ll be meeting at 8:00pm GMT today.

Today’s agenda is as follows:
Note Well
Agenda Bashing
Discussion of Chairs’ Proposal
Moving on from here
Brief introduction of the editor’s draft
AOB

Join:
https://cisco.webex.com/cisco/j.php?MTID=m884d5c6d11a3b5048be2cc9cb1844d0d
Eliot

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 6 Apr 2021 15:34:33 +0000

*   We’ll be meeting at 8:00pm GMT today.

Work conflict, will miss this unfortunately.