Subject: [Rfced-future] Closing consensus on starting text

From: Eliot Lear <[email-masked]>
Date: Thu, 15 Apr 2021 08:03:25 +0200

All,

The chairs have not received any significant objections to the starting point that we called consensus on a little over two weeks ago.  As discussed, anyone can open issues on this text.  We ask that those issues be opened either on this list or in GitHub first and then directly afterwards on this list.  All discussion should take place on this list.  The group has not agreed to use of Github issues for discussion.

We propose that the deadline for new issues be a month from this posting.  After that, we will raise the bar for opening of issues.  Exactly how we raise the bar will be a discussion point on this list.

To open an issue on this list, simply put ISSUE: at the beginning of the subject. If you have already opened a Github issue, please include the URL in the message, so that we don’t duplicate.

The intent is that we go through open issues at our next meeting which we will doodle for shortly.  All issues will have a two week consensus check.  Are there any concerns or objections to this process?

Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 16 Apr 2021 17:04:23 +1200

Just for clarity, is there any significant difference between opening an issue, and opening an issue on the current text of draft-saintandre-rfced-model? I'm maybe old-fashioned, but I find it much easier to comment on a draft than on a fragment in Github. And I find it confusing that we now have two places where text is sitting.

Regards
   Brian

---

From: Eliot Lear <[email-masked]>
Date: Fri, 16 Apr 2021 08:11:44 +0200

Yes, the focus should be on the draft at this point.

Eliot

> On 16 Apr 2021, at 07:04, Brian E Carpenter <[email-masked]> wrote:
> 
> --
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 23 Apr 2021 14:14:40 -0400

(tagged informally in case there is any need to reference this.

As discussed earlier, to confirm, the paragraph that states that the LLC 
provides the structure for defining policies for the RFC Series seems to 
not be grounded in prior discussion, and be wrong.  In terms of formal 
current authority, the authority for this activity comes from the IAB, 
via the earlier RFCs.  In terms of who beyond the WG-to-be should have 
such authority, or how that WG could be changed, is an interesting one 
that has not been discussed.

Yours,
Joel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 23 Apr 2021 14:16:55 -0400

As a general matter, the draft does not distinguish among
1) those things which are well-discussed (and except for issues raised 
in this period should be considered done, although they can be revisited),
2) those things which have been discussed but on which there was not 
apparent consensus (at least the chairs did not publicly call such>0
3) Those things which were not discussed.

The reaction to issue being raised after the time below should be 
different among those.  Particularly if category 3 items are retained in 
the document.

Yours,
Joel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 23 Apr 2021 14:21:42 -0400

The wording in section 5.1.1 on the RFC Series Working Group says that 
"anyone is welcome to participate in discussions".  As a philosophical 
statement that is what we want.  As a practical statement normatively 
present in our definitional document, it would prevent us from enforcing 
the anti-harrassment mentioned later, or simply from banning off-topic 
discussions.  I think it needs to be tuned slightly.

Maybe anyone is welcome to participate in discussions as long as they 
participate in an appropriate fashion?  (Or is that too wide open to 
abuse by leadership?

Yours,
Joel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 23 Apr 2021 14:23:48 -0400

This issue is not because I think the text is wrong, but because I do 
not think it was discussed and I do not think it can be treated as 
closed without discussion.  The relvant text is:

The IETF Chair and the Independent Submissions Editor shall each appoint 
and oversee a co-chair of the RSWG.

I can't think of a better answer.  But if we are going to do this, I 
want it explicitly agreed, not slid past quietly.

Yours,
Joel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 23 Apr 2021 14:28:59 -0400

Reading the process, I was struck by a minor gap in the process items. 
  specifically in item 4 on issueing the last call.  I think the texxt 
should include that the WG Chairs consider the proposal to be 
sufficiently developed and refined.  We sometimes have situations where 
there is rough consensus for something, but it really needs a little 
more work before it is sent out.  Obviously, we do not want to require 
perfection.  But we do want to give the chairs room to say "this needs 
more work".

Yours,
Joel

---

From: Eliot Lear <[email-masked]>
Date: Mon, 26 Apr 2021 08:42:12 +0200

Issue 43.

> On 23 Apr 2021, at 20:14, Joel M. Halpern <[email-masked]> wrote:
> 
> As discussed earlier, to confirm, the paragraph that states that the LLC provides the structure for defining policies for the RFC Series seems to not be grounded in prior discussion, and be wrong.  In terms of formal current authority, the authority for this activity comes from the IAB, via the earlier RFCs.  In terms of who beyond the WG-to-be should have such authority, or how that WG could be changed, is an interesting one that has not been discussed.

---

From: Eliot Lear <[email-masked]>
Date: Mon, 26 Apr 2021 08:46:01 +0200

Joel,

I think the best way to handle the point you are raising is to consider the context of each issue  as you describe below.  I have asked Peter to mark text that he knows has an issue open on it with the issue #.

Eliot

> On 23 Apr 2021, at 20:16, Joel M. Halpern <[email-masked]> wrote:
> 
> 1) those things which are well-discussed (and except for issues raised in this period should be considered done, although they can be revisited),
> 2) those things which have been discussed but on which there was not apparent consensus (at least the chairs did not publicly call such>0
> The reaction to issue being raised after the time below should be different among those.  Particularly if category 3 items are retained in the document.
> 
> Yours,
> Joel
>

---

From: Eliot Lear <[email-masked]>
Date: Mon, 26 Apr 2021 09:06:21 +0200

Issue 44.

> On 23 Apr 2021, at 20:21, Joel M. Halpern <[email-masked]> wrote:
> 
> The wording in section 5.1.1 on the RFC Series Working Group says that "anyone is welcome to participate in discussions".  As a philosophical statement that is what we want.  As a practical statement normatively present in our definitional document, it would prevent us from enforcing the anti-harrassment mentioned later, or simply from banning off-topic discussions.  I think it needs to be tuned slightly.
> 
> Maybe anyone is welcome to participate in discussions as long as they participate in an appropriate fashion?  (Or is that too wide open to abuse by leadership?
> 
> Yours,
> Joel
>

---

From: Eliot Lear <[email-masked]>
Date: Mon, 26 Apr 2021 09:07:01 +0200

Mirja opened an issue on this for these reasons.

> On 23 Apr 2021, at 20:23, Joel M. Halpern <[email-masked]> wrote:
> 
> This issue is not because I think the text is wrong, but because I do not think it was discussed and I do not think it can be treated as closed without discussion.  The relvant text is:
> 
> The IETF Chair and the Independent Submissions Editor shall each appoint and oversee a co-chair of the RSWG.
> 
> I can't think of a better answer.  But if we are going to do this, I want it explicitly agreed, not slid past quietly.
> 
> Yours,
> Joel
> 
>

---

From: Eliot Lear <[email-masked]>
Date: Mon, 26 Apr 2021 09:08:31 +0200

Issue 45.

> On 23 Apr 2021, at 20:28, Joel M. Halpern <[email-masked]> wrote:
> 
> Reading the process, I was struck by a minor gap in the process items.  specifically in item 4 on issueing the last call.  I think the texxt should include that the WG Chairs consider the proposal to be sufficiently developed and refined.  We sometimes have situations where there is rough consensus for something, but it really needs a little more work before it is sent out.  Obviously, we do not want to require perfection. But we do want to give the chairs room to say "this needs more work".

---

From: "Martin Thomson" <[email-masked]>
Date: Tue, 27 Apr 2021 12:31:03 +1000

A better answer might be that the RSAB is responsible for selecting *at least two* chairs.  And probably no more than three.  The RSAB cannot appoint themselves.

(I agree with Joel that this was definitely not discussed and agreed, not even in principle.  Worth debating explicitly.)

The proposal here has some interesting properties.  But it implicitly presumes that these equities are the important ones or in need of balance, but there are two other streams that might not be well served by this.