Subject: [Rfced-future] Consensus check: Issue 14: selection of chairs

From: Eliot Lear <[email-masked]>
Date: Tue, 22 Jun 2021 16:32:16 +0200

Peter has added text into -01 for this in Sections 3.1.1 and 3.1.2.  
There are three remaining issues:

1.  Adrian's point about staggered terms.  Peter will address this 
editorially.

2. Chair removal.  A separate issue 72 has been opened for this.

3. Possible term limits for the RSAB.  A separate issue 71 has been 
opened for this.

If you have any *other* concerns about the text in the draft, please say 
so by 6 July 2021.

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 22 Jun 2021 16:10:02 +0100

So far so good.

A

From: Rfced-future <[email-masked]> On Behalf Of Eliot Lear
Sent: 22 June 2021 15:32
To: [email-masked]
Subject: [Rfced-future] Consensus check: Issue 14: selection of chairs

Peter has added text into -01 for this in Sections 3.1.1 and 3.1.2.  There are three remaining issues:

1.  Adrian's point about staggered terms.  Peter will address this editorially.

3. Possible term limits for the RSAB.  A separate issue 71 has been opened for this.

If you have any other concerns about the text in the draft, please say so by 6 July 2021.