Subject: [Rfced-future] Issue 38: Delegates for RSAB members

From: Eliot Lear <[email-masked]>
Date: Tue, 29 Jun 2021 07:54:28 +0200

Martin Thomson raised an issue that the delegates should come from the 
bodies themselves.  He wrote the following:

> The current document specifically names the chairs of the IETF, IAB, 
> and IRTF as members of the board. This is unnecessary and goes against 
> efforts to distribute critical functions in these bodies, for the IESG 
> and IAB in particular. The board should instead be composed of a 
> delegate from each stream, who is empowered to act for that stream. 
> This might be the chair, but it does not need to be.
>
This part of the issue is resolved in current text (see below).
>
> However, it would be reasonable for the group to insist that the 
> appointment is made from the IESG or IAB, excluding any ex officio 
> positions in those bodies (which would rule out the IAB chair as 
> representative from the IESG). That would be done on the basis that 
> appointees to these roles are answerable to the community via the 
> NomCom in addition to any accountability they have to their stream 
> management. That would mean that the ISE and IRTF chair are stuck with 
> the RSAB position, having no pool to draw on.
>
The current text reads:

>    The voting members of the RSAB shall be as follows:
>
>    o  One delegate representing the IETF stream, appointed by the IESG
>
>    o  One delegate representing the IAB stream, appointed by the IAB
>
>    o  The IRTF Chair, representing the IRTF stream
>
>    o  The Independent Submissions Editor [RFC8730]
>
>    o  The RFC Series Editor/Advisor

We seem to already like the following text as an addition:

> The IAB and IESG delegates shall serve for one year renewable terms.  Should a delegate become unavailable, the appointing body MAY replace that individual to complete the term.

We could also add the following, to address Martin's point:

> The IAB and IESG delegates MUST themselves be appointed by the NOMCOM to their respective bodies.  They shall bserve for one year renewable terms.  Should a delegate become unavailable, the appointing body MAY replace that individual to complete the term.

Comments?  For?  Against?  Wordsmith?

Eliot

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 29 Jun 2021 06:03:14 -0700

On Mon, Jun 28, 2021 at 10:54 PM Eliot Lear <[email-masked]> wrote:

> > The IAB and IESG delegates shall serve for one year renewable terms.
> Should a delegate become unavailable, the appointing body MAY replace that
> individual to complete the term.
>
> > The IAB and IESG delegates MUST themselves be appointed by the NOMCOM to
> their respective bodies.  They shall bserve for one year renewable terms.
> Should a delegate become unavailable, the appointing body MAY replace that
> individual to complete the term.
>

This seems generally sound, but the appointing body should be able to
replace them for any reason, not just if they are unavailable.

-Ekr

> Eliot
>
>
> --
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 29 Jun 2021 14:28:33 +0100

I agree with Ekr about replacing for any reason.

I don’t oppose any of these delegation rules, I just find them odd.

The delegating body remains completely responsible for the actions of the delegate, so:

*	Why does it matter where the delegate is drawn from?
*	Why set specific term limits in this document (surely that is up to the delegating body)?
*	Why can the IRTF chair and ISE also delegate?

I’d point out that the IESG continues to be under work-load pressure. Although this is only a small task (being a voting member of the RSAB), it is an additional task – why wouldn’t the IES delegate externally and just receive reports back from the delegate? 

It would presumably also be true that the delegate (voting member) is supposed to participate in the WG (although the delegating body/person) can also participate. This may be a large draw on time, and I assume that the IESG and IAB might be glad of the option to delegate that activity.

Of course, in practice the IESG are not well known for letting go of the levers of power, but I don’t see why we should explicitly prevent them from doing that.

Sorry if I missed this discussion already.

Adrian

From: Rfced-future <[email-masked]> On Behalf Of Eric Rescorla
Sent: 29 June 2021 14:03
To: Eliot Lear <[email-masked]>
Cc: [email-masked]
Subject: Re: [Rfced-future] Issue 38: Delegates for RSAB members

On Mon, Jun 28, 2021 at 10:54 PM Eliot Lear <[email-masked] <mailto:[email-masked]> > wrote:

This seems generally sound, but the appointing body should be able to replace them for any reason, not just if they are unavailable.

-Ekr

Eliot

-- 
Rfced-future mailing list
[email-masked] <mailto:[email-masked]> 
https://www.iab.org/mailman/listinfo/rfced-future

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 30 Jun 2021 11:16:55 +1200

> I agree with Ekr about replacing for any reason.

And also doing so *temporarily* e.g. due to sickness.

   Brian
> *From:*Rfced-future <[email-masked]> *On Behalf Of *Eric Rescorla
> *Sent:* 29 June 2021 14:03
> *To:* Eliot Lear <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [Rfced-future] Issue 38: Delegates for RSAB members
> 
>  
> 
>  
> 
>  
> 
> On Mon, Jun 28, 2021 at 10:54 PM Eliot Lear <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
>     https://www.iab.org/mailman/listinfo/rfced-future <https://www.iab.org/mailman/listinfo/rfced-future>
> 
>

---

From: Martin J. Dürst <[email-masked]>
Date: Wed, 30 Jun 2021 15:20:58 +0900

> I agree with Ekr about replacing for any reason.

I generally agree, too, also with what is said below. However, I think 
we should keep something about continuity in the text. The idea, as far 
as I understand, is clearly NOT to have a different delegate every other 
meeting.

Regards,   Martin.

-- 
Prof. Dr.sc. Martin J. Dürst
Department of Intelligent Information Technology
College of Science and Engineering
Aoyama Gakuin University
Fuchinobe 5-1-10, Chuo-ku, Sagamihara
252-5258 Japan