Subject: Re: [Rfced-future] How to select RSWG chairs (#41)

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 Jun 2021 14:13:50 -0600

On 5/20/21 6:05 PM, Brian E Carpenter wrote:
> On 21-May-21 11:04, Peter Saint-Andre wrote:
>> There was a bit of discussion in Issue #41 [1] about how to select
>> chairs for the RSWG. The existing strawman text says:
>>
>> "The IETF Chair and the Independent Submissions Editor shall each
>> appoint and oversee a co-chair of the RSWG."
> 
> Three comments on that:
> 
> - Why not say that they *jointly* appoint two co-chairs?

My understanding from previous discussion (see also note from Martin) is
that the IESG would appoint one chair and the IAB (no longer the ISE as
you mention below) would appoint the other chair.

> - I'm not sure about "oversee". It's a word that has got us into
> trouble in the past. 

I've removed that from the draft.

> - Make the appointments fixed term, please, with no term limits
> on renewal.

Here's a strawman:

###

The RSWG shall have two chairs, one appointed by the IESG and the
other appointed by the IAB. Chairs shall serve for a term of two (2)
years, with no term limits on renewal. The appointing bodies shall
determine their own processes for making these appointments, such
as provision for an open nominations period. Community members who
have concerns about the performance of an RSWG chair should direct
their feedback to the relevant appointing body.

###

>> Lars Eggert suggested that the IAB Chair would be a better option than
>> the ISE, since "the IAB has direct or indirect oversight over all the
>> non-IETF streams"
> 
> Probably right.
> 
>    Brian C
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 17 Jun 2021 08:40:19 +1200

wfm

Regards
   Brian Carpenter

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 17 Jun 2021 17:14:07 +0100

This works for me, too.

But... 😊

Do we want to make the appointments expire alternate years to reduce the chance of a loss in continuity?

A

-----Original Message-----
From: Rfced-future <[email-masked]> On Behalf Of Brian E Carpenter
Sent: 16 June 2021 21:40
To: Peter Saint-Andre <[email-masked]>; [email-masked]
Subject: Re: [Rfced-future] How to select RSWG chairs (#41)

wfm

Regards
   Brian Carpenter

-- 
Rfced-future mailing list
[email-masked]
https://www.iab.org/mailman/listinfo/rfced-future

---

From: Russ Housley <[email-masked]>
Date: Thu, 17 Jun 2021 16:33:21 -0400

Yes, that seems wise.

Russ

> On Jun 17, 2021, at 12:14 PM, Adrian Farrel <[email-masked]> wrote:
> 
> This works for me, too.
> 
> But... 😊
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Jun 2021 14:58:25 -0600

> Do we want to make the appointments expire alternate years to reduce the chance of a loss in continuity?

Yes. The initial terms should probably be 2 and 3 years, then 2 years
after that.

Peter

---

From: Michael StJohns <[email-masked]>
Date: Thu, 17 Jun 2021 17:01:02 -0400

> Yes. The initial terms should probably be 2 and 3 years, then 2 years
And on that note - who gets to remove the chairs?

Mike

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Jun 2021 15:03:05 -0600

> And on that note - who gets to remove the chairs?

Presumably those with the power to appoint have the power to remove, but
we should specify that, too.

Peter