Subject: [Rfced-future] Call for Adoption: draft-saintandre-rfced-model-01

From: Eliot Lear <[email-masked]>
Date: Tue, 22 Jun 2021 18:02:47 +0200

Dear Colleagues,

As discussed in the May interim, we are now issuing a Call for Adoption 
of draft-saintandre-rfced-model-01 as the draft this group will use as 
intended output.  We hope that this call is a mere formality.  Our 
procedures for content going into that draft and issues raised do not 
change.  The purpose of adoption is to make clear our group’s ownership 
of its content and intent to pursue that work as WG output, with the 
very generous and kind help of Peter.

Please raise any concerns by 6 July 2021.

Eliot

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 22 Jun 2021 18:20:06 +0100

Notwithstanding ongoing discussions we should adopt this document now.

Adoption, of course, does not imply agreement with the words in the document, but you knew that.

Adrian

From: Rfced-future <[email-masked]> On Behalf Of Eliot Lear
Sent: 22 June 2021 17:03
To: [email-masked]
Subject: [Rfced-future] Call for Adoption: draft-saintandre-rfced-model-01

Dear Colleagues,

As discussed in the May interim, we are now issuing a Call for Adoption of draft-saintandre-rfced-model-01 as the draft this group will use as intended output.  We hope that this call is a mere formality.  Our procedures for content going into that draft and issues raised do not change.  The purpose of adoption is to make clear our group’s ownership of its content and intent to pursue that work as WG output, with the very generous and kind help of Peter.

Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 23 Jun 2021 09:42:46 +1200

+1

Regards
   Brian Carpenter

On 23-Jun-21 05:20, Adrian Farrel wrote:
> *From:*Rfced-future <[email-masked]> *On Behalf Of *Eliot 
Lear
> *Sent:* 22 June 2021 17:03
> *To:* [email-masked]
> *Subject:* [Rfced-future] Call for Adoption: draft-saintandre-rfced-model-01
> 
>  
> 
> Dear Colleagues,
> 
of draft-saintandre-rfced-model-01 as the draft this group will use as intended output.  We hope that this call is a mere formality.  Our procedures for content going into that draft and issues raised do not change.  The purpose of adoption is to make clear our group’s 
ownership of its content and intent to pursue that work as WG output, with the very generous and kind help of Peter.

---

From: Nevil Brownlee <[email-masked]>
Date: Wed, 23 Jun 2021 10:19:37 +1200

+1
Cheers, Nevil

On Wed, Jun 23, 2021 at 4:03 AM Eliot Lear <[email-masked]> wrote:
> --
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

-- 
-----------------------------------
Nevil Brownlee, Taupo, NZ

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 22 Jun 2021 20:17:34 -0700

I am in favor of adoption

On Tue, Jun 22, 2021 at 9:03 AM Eliot Lear <[email-masked]> wrote:

> Dear Colleagues,
>
> As discussed in the May interim, we are now issuing a Call for Adoption of
> draft-saintandre-rfced-model-01 as the draft this group will use as
> change.  The purpose of adoption is to make clear our group’s ownership of
> its content and intent to pursue that work as WG output, with the very
> generous and kind help of Peter.
>

---

From: Martin J. Dürst <[email-masked]>
Date: Wed, 23 Jun 2021 15:40:37 +0900

Yes, please!   Martin.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 23 Jun 2021 10:04:39 +0200

+1

> On 23. Jun 2021, at 08:40, Martin J. Dürst <[email-masked]> wrote:
> 
> Yes, please!   Martin.
>