Subject: [Rfced-future] Issue 68: we prohibited in person meetings and design teams

From: Eliot Lear <[email-masked]>
Date: Wed, 30 Jun 2021 07:55:52 +0200

EKR pointed out that our wording might go a bit too far when we say:

> When the RSWG is formed, all
> discussions shall take place on an open email discussion list.
> Subsequently, the RSWG may decide by rough consensus to use
> additional tooling or forms of communication (e.g., GitHub as
> specified in [RFC8874]) as long as they are consistent with
> [RFC2418].

How about this:

> When the RSWG is formed, all discussions shall take place on an open 
> email discussion list or through in person meetings. Subsequently, the 
> RSWG may decide by rough consensus to use working methods(e.g., GitHub 
> as specified in [RFC8874] or design teams) as long as they are 
> consistent with [RFC2418].

Eliot

---

From: Brian Carpenter <[email-masked]>
Date: Wed, 30 Jun 2021 22:13:54 +1200

*In-person* meetings? That is so 2019.

Regards,
    Brian Carpenter
    (via tiny screen & keyboard)

On Wed, 30 Jun 2021, 17:56 Eliot Lear, <[email-masked]> wrote:

> --
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>