Subject: [Rfced-future] draft minutes uploaded

From: Eliot Lear <[email-masked]>
Date: Wed, 23 Jun 2021 18:32:57 +0200

Thanks to those who participated.  Draft minutes and bluesheets have 
been uploaded.

Please see 
https://datatracker.ietf.org/doc/minutes-interim-2021-rfcefdp-05-202106212000/.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 24 Jun 2021 10:16:29 +1200

I had to drop off early, so I missed the discussion that led to:

The RPC will routinely encounter novel situations that require that decisions be made. The RPC can -- with consultation with stream managers, the RSAB, or others in the community -- make decisions. The RPC should document and periodically report on the details of these situations to the community. The RSWG might use these reports to inform discussions on strategy.

FWIW I support that text.

Regards
   Brian

---

From: Jay Daley <[email-masked]>
Date: Thu, 24 Jun 2021 13:14:56 +1200

> On 24/06/2021, at 10:16 AM, Brian E Carpenter <[email-masked]> wrote:
> 

My proposed text yesterday [1]  was intended to cover that in a more detailed way thereby clearing up some holes.  It is consistent with the text above.

Jay

[1]  https://mailarchive.ietf.org/arch/msg/rfced-future/Ne15u5clm_h-iEy3DIuH4A04ebc/

> 
> Regards
>   Brian
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]