Subject: [Roll] Adoption of draft-dohler-roll-urban-routing-reqs-01.txt as a WG document ?

From: JP Vasseur <[email-masked]>
Date: Tue, 08 Apr 2008 14:50:59 -0400

Dear WG,

Could you please let us know whether you are in favor or opposed to adopting
draft-dohler-roll-urban-routing-reqs-01.txt (
http://www.ietf.org/internet-drafts/draft-dohler-roll-urban-routing-reqs-01.
txt) as a ROLL WG document ?

Thanks.

JP.

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: <[email-masked]>
Date: Tue, 8 Apr 2008 22:00:37 +0200

Dear all,

In favor.

Cheers,

Christian. 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de JP Vasseur
Envoyé : mardi 8 avril 2008 20:51
À : [email-masked]
Objet : [Roll] Adoption of draft-dohler-roll-urban-routing-reqs-01.txt as aWG document ?

Dear WG,

Could you please let us know whether you are in favor or opposed to adopting draft-dohler-roll-urban-routing-reqs-01.txt ( http://www.ietf.org/internet-drafts/draft-dohler-roll-urban-routing-reqs-01.
txt) as a ROLL WG document ?

Thanks.

JP.

---

From: Zach Shelby <[email-masked]>
Date: Tue, 08 Apr 2008 23:17:21 +0300

Hi,

I am in favor.

- Zach

-- 
Zach Shelby | CTO | +358 40 7796297
Sensinode Ltd.   www.sensinode.com
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: "Pieter De Mil" <[email-masked]>
Date: Tue, 8 Apr 2008 22:30:35 +0200

In favor.
+1

Pieter

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de JP 
Vasseur
Envoyé : mardi 8 avril 2008 20:51
À : [email-masked]
Objet : [Roll] Adoption of draft-dohler-roll-urban-routing-reqs-01.txt as 
aWG document ?

Dear WG,

Thanks.

JP.

---

From: Kris Pister <[email-masked]>
Date: Tue, 08 Apr 2008 14:36:26 -0700

I'm in favor.

ksjp

---

From: "Chol Su Kang" <[email-masked]>
Date: Tue, 8 Apr 2008 16:12:42 -0700

I am in favor.

Chol Su Kang

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
JP Vasseur
Sent: Tuesday, April 08, 2008 11:51 AM
To: [email-masked]
Subject: [Roll] Adoption of draft-dohler-roll-urban-routing-reqs-01.txt
as a WG document ?

Dear WG,

Could you please let us know whether you are in favor or opposed to
adopting
draft-dohler-roll-urban-routing-reqs-01.txt (
http://www.ietf.org/internet-drafts/draft-dohler-roll-urban-routing-reqs
-01.
txt) as a ROLL WG document ?

Thanks.

JP.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 9 Apr 2008 08:04:45 +0200

I'm in favor,

Pascal

>From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jean Philippe Vasseur
>(jvasseur)
>Sent: mardi 8 avril 2008 20:51
>To: [email-masked]
as a WG document ?
adopting

---

From: <[email-masked]>
Date: Wed, 9 Apr 2008 09:31:09 +0200

I am in favor.
Madhusudan,G.

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de JP Vasseur
Envoyé : mardi 8 avril 2008 20:51
À : [email-masked]
Objet : [Roll] Adoption of draft-dohler-roll-urban-routing-reqs-01.txt as aWG document ?

Dear WG,

Thanks.

JP.

---

From: "Telemaco Melia (tmelia)" <[email-masked]>
Date: Wed, 9 Apr 2008 10:03:36 +0200

I am in favor.
Telemaco 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jean Philippe Vasseur (jvasseur)
Sent: Tuesday, April 08, 2008 8:51 PM
To: [email-masked]
Subject: [Roll] Adoption of draft-dohler-roll-urban-routing-reqs-01.txt
as a WG document ?

Dear WG,

Could you please let us know whether you are in favor or opposed to
adopting draft-dohler-roll-urban-routing-reqs-01.txt (
http://www.ietf.org/internet-drafts/draft-dohler-roll-urban-routing-reqs
-01.
txt) as a ROLL WG document ?

Thanks.

JP.

---

From: Jaudelice de Oliveira <[email-masked]>
Date: Wed, 9 Apr 2008 09:46:31 -0400

In favor...

Cheers,
Jau.

---

From: Zachary Smith <[email-masked]>
Date: Wed, 9 Apr 2008 09:47:01 -0700

Hey all,

I'm new to this list (and indeed to this whole domain) so forgive me  
if I do or say something stupid.

The draft is fine and I'm in favor of adopting it. I have to say it  
reads in some places more like an engineering solutions document and  
less like a requirements document - e.g. the singling out of repeaters  
as a distinguished device type - but those are the kinds of things  
that can be worked out, as necessary, in the process.

Anyway. I am certain I have already said too much ;-)

   z

>> txt) as a ROLL WG document ?

Zachary Smith - CTO
http://www.daintree.net/
[email-masked]

---

From: "Ralph Kling" <[email-masked]>
Date: Wed, 9 Apr 2008 09:51:31 -0700

In favor - Ralph

-----Original Message-----

Dear WG,

Thanks.

JP.