Subject: [Roll] Adoption of draft-pister-roll-indus-routing-reqs-01 as a ROLL WG Document

From: "David E. Culler" <[email-masked]>
Date: Wed, 23 Apr 2008 15:24:30 -0700

Kris and Pascal,
   Great job on this.  I think it provides an excellent foundation for 
the workgroup efforts on industrial requirements.  The big picture is 
well framed so the remaining debate on technical specifics can be very 
focused.  Assuming that the responses on the list continue to be 
supportive and we take it on, I would like to see some discussion 
regarding the figure on page 7 and the last MUST in paragraph 2 of 
section 9. 

David
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: <[email-masked]>
Date: Fri, 25 Apr 2008 13:45:03 +0200

Hello all,

Lots of insightful info on industrial control.
I'm all in favor of adoption.

Dominique

A few typos :
1. Terminology ; Plant Application : "to perform tasks that may..."
3. Service Requirements ; "For industrial applications, Service parameters .."
10. Security : "In industrial plants, it must..."

Also, in 2.2.1, I found the sentence starting with "Considering that though each ..." difficult to read. It misses a few commas at least. Might be better to rewrite.

Dominique BARTHEL
France Télécom Division R&D		TECH/MATIS
28 chemin du Vieux Chêne			e-mail : [email-masked]
38243 Meylan Cedex			voice : (+33) 4 76 76 45 22
France					fax :     (+33) 4 76 76 44 50