Subject: [Roll] Adoption of draft-brandt-roll-home-routing-reqs as a ROLL WG document ?

From: JP Vasseur <[email-masked]>
Date: Thu, 15 May 2008 16:41:36 -0400

Dear WG,

Do you support the adoption of
http://www.ietf.org/internet-drafts/draft-brandt-roll-home-routing-reqs-01.t
xt as a ROLL WG document ?

Thanks.

JP.
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: Zachary Smith <[email-masked]>
Date: Thu, 15 May 2008 15:22:05 -0700

Yes,

Although there is a point that probably bears discussion. In a multi- 
application network with sleeping end devices and resource-constrained  
routers, there is an end device management problem that is related to  
routing and might be considered as part of the routing solution. In  
short, it doesn't really make sense to rely on nearby routers to  
buffer arbitrary traffic for sleeping end devices. There are a number  
of possible solutions to this problem and not all of them involve the  
network layer but, if we are talking about "resource aware" routing  
then we might want to put in a requirement or two around this.

My $0.02US,

   z

On May 15, 2008, at 1:41 PM, JP Vasseur wrote:

> Dear WG,
>
> Do you support the adoption of http://www.ietf.org/internet-drafts/draft-brandt-roll-home-routing-reqs-01.txt 
>  as a ROLL WG document ?
>
> Thanks.
>
> JP.

Zachary Smith - CTO
http://www.daintree.net/
[email-masked]

---

From: JP Vasseur <[email-masked]>
Date: Thu, 15 May 2008 18:46:40 -0400

Thanks for your reply.

ps: that gives me the opportunity to clarify one thing though: by all means,
adopting a document as a WG document does not mean that the document is
ready for publication ! It just means that the WG agrees to take it as the
base document to address a WG item.

Thanks.

JP.

On 5/15/08 6:22 PM, "Zachary Smith" <[email-masked]> wrote:

> Yes,
> 
> Although there is a point that probably bears discussion. In a
> multi-application network with sleeping end devices and resource-constrained
> routers, there is an end device management problem that is related to routing
> and might be considered as part of the routing solution. In short, it doesn't
> really make sense to rely on nearby routers to buffer arbitrary traffic for
> sleeping end devices. There are a number of possible solutions to this problem
> and not all of them involve the network layer but, if we are talking about
> "resource aware" routing then we might want to put in a requirement or two
> around this.
> 
> My $0.02US,
> 
>   z
> 
>> http://www.ietf.org/internet-drafts/draft-brandt-roll-home-routing-reqs-01.tx
>> t as a ROLL WG document ?
>>  
>>  Thanks.
>>  
>>  JP.

---

From: Kris Pister <[email-masked]>
Date: Thu, 15 May 2008 21:59:11 -0700

Yes.

ksjp

JP Vasseur wrote:
> http://www.ietf.org/internet-drafts/draft-brandt-roll-home-routing-reqs-01.txt 
> as a ROLL WG document ?
>
> Thanks.
>
> JP.
> ------------------------------------------------------------------------
>

---

From: "Mischa Dohler" <[email-masked]>
Date: Fri, 16 May 2008 07:41:28 +0200

Yes. Mischa.

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of JP
Vasseur
Sent: Thursday, May 15, 2008 10:42 PM
To: [email-masked]
Subject: [Roll] Adoption of draft-brandt-roll-home-routing-reqs as a ROLL WG
document ?

Dear WG,

Thanks.

JP.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 16 May 2008 10:17:46 +0200

I support this adoption.

In particular, chapter 4 brings up requirement quite clearly.

In the future, I'd like to see more about how the home routing interacts
with the service provider and utilities networks for remote management
and metering. 

I'm counting on Giorgio for this, and I'd love to see if some power
utility people have a word to say about this.

Pascal

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jean Philippe Vasseur (jvasseur)
Sent: jeudi 15 mai 2008 22:42
To: [email-masked]
Subject: [Roll] Adoption of draft-brandt-roll-home-routing-reqs as a
ROLL WG document ?

Dear WG,

Do you support the adoption of
http://www.ietf.org/internet-drafts/draft-brandt-roll-home-routing-reqs-
01.txt as a ROLL WG document ?

Thanks.

JP.

---

From: [email-masked]
Date: Fri, 16 May 2008 13:55:27 +0200

Hello,

I still need to debrief with Nicolas Riou, but I support this document.

If possible, I think it could be nice to have an addition about QoS
(probably not as a MUST, but maybe as a SHOULD).
I think it would make sense to be able to manage different flow priorities
to guarantee latency or even saftety.
For example, a lighting command should have a higher priority than an over
the air firmware upgrade or maybe video monitoring flow.
As routers might have limited memory and might have to keep in memory some
messages (e.g fire alarm,  health alarm), they should handle QoS.

Best regards,

Pierre
Schneider-Electric - TIC / DInnov
Technopole 38TEC T3
37 quai Paul-Louis Merlin
FR - 38050 Grenoble Cedex 9
+33 (0)4 76 57 30 19 / 34 30 19
[email-masked]

             JP Vasseur                                                    
             <[email-masked]                                             
             om>                                                         A 
             Envoyé par :              <[email-masked]>                     
             roll-bounces@ietf                                          cc 
             .org                                                          
                                                                     Objet 
                                       [Roll] Adoption of                  
             15/05/2008 22:41          draft-brandt-roll-home-routing-reqs 
                                       as a ROLL WG document ?             

                                                                           

Dear WG,

Thanks.

JP.
______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email
______________________________________________________________________
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: Miguel <[email-masked]>
Date: Fri, 16 May 2008 09:49:22 +0200

Yes,

Miguel Sánchez

---

From: Zachary Smith <[email-masked]>
Date: Fri, 16 May 2008 08:19:07 -0700

RIght.

Thanks for the clarification.

   z

On May 15, 2008, at 3:46 PM, JP Vasseur wrote:

> Thanks for your reply.
>
> ps: that gives me the opportunity to clarify one thing though: by  
> all means, adopting a document as a WG document does not mean that  
> the document is ready for publication ! It just means that the WG  
> agrees to take it as the base document to address a WG item.
>
> Thanks.
>
> JP.
>
>
>> multi-application network with sleeping end devices and resource- 
>> constrained routers, there is an end device management problem that  
>> is related to routing and might be considered as part of the  
>> routing solution. In short, it doesn't really make sense to rely on  
>> nearby routers to buffer arbitrary traffic for sleeping end  
>> devices. There are a number of possible solutions to this problem  
>> and not all of them involve the network layer but, if we are  
>> talking about "resource aware" routing then we might want to put in  
>> a requirement or two around this.
>>
>> My $0.02US,
>>
>>   z
>>

Zachary Smith - CTO
http://www.daintree.net/
[email-masked]

---

From: Pieter De Mil <[email-masked]>
Date: Fri, 16 May 2008 17:46:10 +0200

Yes

Pieter

-- 
Pieter De Mil
Department of Information Technology (INTEC)
Ghent University
Gaston Crommenlaan 8 (Bus 201), B-9050 Gent, Belgium
tel.: +32-9331 4981; tel. secr.: +32-9331 4900
fax: +32-9331 4899
[email-masked]
http://www.ibcn.intec.ugent.be

Confidentiality Statement:
This e-mail and any attached files are confidential and may be legally privileged. If you are not the addressee, any disclosure, reproduction, copying, distribution, or other dissemination or use of this communication is strictly prohibited. If you have received this transmission in error please notify INTEC immediately and then delete this e-mail. INTEC does not accept liability for the correct and complete transmission of the information, nor for any delay or interruption of the transmission, nor for damages arising from the use of or reliance on the information. 
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: Philip Levis <[email-masked]>
Date: Fri, 16 May 2008 11:01:12 -0700

Yes.

Phil

---

From: "Tarun Banka (tabanka)" <[email-masked]>
Date: Fri, 16 May 2008 11:14:33 -0700

Yes
 
Tarun

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jean Philippe Vasseur (jvasseur)
Sent: Thursday, May 15, 2008 1:42 PM
To: [email-masked]
Subject: [Roll] Adoption of draft-brandt-roll-home-routing-reqs as a
ROLL WG document ?

Dear WG,

Thanks.

JP.

---

From: "Chol Su Kang" <[email-masked]>
Date: Fri, 16 May 2008 13:16:34 -0700

I support the adoption.

Chol Su Kang

Dear WG,

Thanks.

JP.

---

From: Jonathan Hui <[email-masked]>
Date: Fri, 16 May 2008 19:33:36 -0700

Yes.

--
Jonathan Hui