Subject: [Roll] Provisioning Time Slot for ROLL WG Meeting in Minneapolis

From: JP Vasseur <[email-masked]>
Date: Fri, 10 Oct 2008 16:03:09 -0700

Dear WG,

Our WG meeting has been provisioned for:

ROLL Session 1 (1.5 hours)
Tuesday, Afternoon Session II 1520-1700
Room Name: Meeting Room
----------------------------------------------

Just bear in mind that this may change though. Final agenda will be known on
Oct 27.

Thanks.

JP. 
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: JP Vasseur <[email-masked]>
Date: Mon, 13 Oct 2008 20:16:57 +0200

Please let us know if you need a slot.

Thanks.

JP.