Subject: [Roll] New ROLL WG Document

From: JP Vasseur <[email-masked]>
Date: Thu, 23 Oct 2008 13:00:54 +0200

Dear WG,

There is a WG consensus to adopt
draft-martocci-roll-building-routing-reqs-01.txt as a ROLL WG document.

Authors, thanks to re-submit your document as
draft-ietf-roll-building-routing-reqs-00.txt with no change other than name
and date.

Thanks.

JP.
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: "Anders Brandt" <[email-masked]>
Date: Fri, 24 Oct 2008 15:39:00 +0200

Gentlemen,
 
A new version 04 of draft-ietf-roll-home-routing-reqs has been
submitted.
 
Compared to the previous version 03, the new version 04 has the
following changes:
 
* Security was significantly reduced to cover only topics strictly
related to routing
 
* Groupcast was removed from all requirement sections and is now only
mentioned
  as an application-level feature in the light control use case
 
* The document has been aligned with the definitions of the terminology
document
 
Best regards,
  Anders