Subject: [Roll] * Please register ASAP * Fwd: ROLL WG Interim Meeting, September 30, 2009, Geneva, Switzerland

From: JP Vasseur <[email-masked]>
Date: Tue, 1 Sep 2009 20:02:43 +0200

Dear all,

-29 days before our interim WG meeting, where we will have quite a few  
topics to discuss. Several of you mentioned that they would attend the  
meeting. I will shortly send out logistic details but do not forget to  
let me know ASAP if you plan to attend (for logistic reasons).

Thanks.

JP.

Begin forwarded message:

> From: IESG Secretary <[email-masked]>
> Date: August 26, 2009 12:30:01 AM CEDT
> To: [email-masked]
> Cc: [email-masked]
> Subject: ROLL WG Interim Meeting, September 30, 2009, Geneva,  
> Switzerland
>
> The ROLL WG will have an interim meeting on September 30, 2009 in
> Geneva, Switzerland.
>
> Date and Venue
> September 30 hosted by Cisco Systems in ROLLE, Switzerland (30min  
> drive
> from Geneva Airport).  The proposed start time is 11:00 AM.
>
> Draft Agenda
>
>  1) Agenda/admin (Chairs - 5min) [5]
>
>  2) WG Status (Chairs - 10 min) [15]
>
>  3) RPL: Routing Protocol for Low power and Lossy networks
>     draft-dt-roll-rpl-01 (TBD - 120min) [140]
>
>  5) Metric ID - draft-ietf-roll-metric (TBD - 60min) [240]
>
>  6) A Security Framework for Routing over Low Power and Lossy Networks
>     (Tzeta - 60min) [300]
>     draft-tsao-roll-security-framework
>
> Further logistical details will be announced on the ROLL mailing list.
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: JP Vasseur <[email-masked]>
Date: Fri, 4 Sep 2009 09:16:03 +0200

Dear all,

Several of you confirmed that they will attend. If you have not yet  
confirmed and are planning to be present, please unicast me a message  
as soon as possible for logistic reason.

Please find below all logistics information.

Meeting location:
Cisco Systems
Avenue des Uttins 5
ROLLE, VAUD CH-1180
SWITZERLAND

Date: September 30 from 11:00am to 4pm.
Lunch (Pizza) and drinks will be provided.

The Jabber room [email-masked] is already set up, and will be  
open for the meeting.  The logs for this room can be found at http://jabber.ietf.org/logs/roll/

Audio Bridge information:
Topic: ROLL Interim Meeting - September 30
Date: Wednesday, September 30, 2009
Time: 11:00 am, Europe Summer Time (Paris, GMT+02:00)
Meeting Number: 200 079 571
Meeting Password: roll18

Please click the link below to see more information, or to join the  
meeting.

----------------------------------------------------------------
ALERT:Toll-Free Dial Restrictions for (408) and (919) Area Codes
----------------------------------------------------------------

As of April 9th, 2009, you can no longer dial toll free in the 408 or  
919 area codes in the United States. The affected toll free numbers  
are: (866) 432-9903 for the San Jose/Milpitas area and (866) 349-3520  
for the RTP area.

Please dial the local access number for your area from the list below:
- San Jose/Milpitas (408) area: 525-6800
- RTP (919) area: 392-3330

-------------------------------------------------------
To join the online meeting
-------------------------------------------------------
1. Go to https://ciscosales.webex.com/ciscosales/j.php?ED=125010547&UID=0&PW=NYWY4N2MxOTJi&RT=MiMyMw%3D%3D
2. Enter your name and email address.
3. Enter the meeting password: roll18
4. Click "Join Now".

-------------------------------------------------------
To join the teleconference only
-------------------------------------------------------
1. Dial into Cisco WebEx (view all Global Access Numbers at
http://cisco.com/en/US/about/doing_business/conferencing/index.html
2. Press 3 to attend the meeting.
3. Follow the prompts to enter the Meeting Number (listed above) or  
Access Code followed by the # sign.

San Jose, CA: +1.408.525.6800 RTP: +1.919.392.3330

US/Canada: +1.866.432.9903 United Kingdom: +44.20.8824.0117

India: +91.80.4350.1111 Germany: +49.619.6773.9002

Japan: +81.3.5763.9394 China: +86.10.8515.5666

-------------------------------------------------------
To join the meeting on iPhone
-------------------------------------------------------
Go to wbx://ciscosales.webex.com/ciscosales? 
MK 
= 
200079571 
&MPW=26d6425b9ddb21430e92349b77dea999425ed7674917afe032dc216429b09308

Don't have the iPhone WebEx application yet?
Go to http://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=298844386

Direction Information:
Please find attached documents.

Hotels:
- Hôtel La Barcarolle - Prangins - tel : 0041.22.365.78.78
www.labarcarolle.ch
[email-masked]

- Hostellerie du Château - Rolle - tel : 0041.21.822.32.62
email :[email-masked]
www.hcrolle.com

- Auberge Communale - Gilly - tel : 0041.21.824.12.08
email : [email-masked]
www.aubergegilly.ch

- La Fleur du Lac
Hôtel et Restaurants
Rue de Lausanne 70
CH - 1110 Morges
Tél  : +41.21.811.58.11
Fax : +41.21.811.58.88
Email : [email-masked]
www.fleur-du-lac.ch

- Best Western
Hôtel Chavannes de Bogis
Les Champs Blancs
CH-1279 Chavannes de Bogis
SUISSE
Tel : 0041 (0) 22 960 81 81
Fax : 0041 (0) 22 960 81 82
www.hotel-chavannes.ch
[email-masked]

- Hotel Real
Place de Savoie
1260 Nyon
tel : 0041.22.365.85.85
fax : 0041.22.365.85.86
[email-masked]
www.hotelrealnyon.ch

- Hotel Beau Rivage
Rue de Rive
1260  Nyon
tel : 0041.22.365.41.41
fax : 0041.22.365.41.65
[email-masked]
www.leshotelsderive.ch

- Hotel restaurant La Croix Blanche - Lavigny
tel : 021.808.86.54
fax : 021.808.86.58

- Hotel Restaurant Le Lion d'Or - Aubonne
tel : 021.808.50.90

Thanks,

JP.

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 04 Sep 2009 12:18:41 +0200

JP Vasseur a écrit :
[...]
> *Audio Bridge information:*

JP - do you mean any WG member could call in and participate remotely?

Alex

> 919 area codes in the United States. The affected toll free numbers are: 
> (866) 432-9903 for the San Jose/Milpitas area and (866) 349-3520 for the 
> RTP area. 
> 
> 1. Go 
> to https://ciscosales.webex.com/ciscosales/j.php?ED=125010547&UID=0&PW=NYWY4N2MxOTJi&RT=MiMyMw%3D%3D 
> <https://ciscosales.webex.com/ciscosales/j.php?ED=125010547&UID=0&PW=NYWY4N2MxOTJi&RT=MiMyMw%3D%3D> 
> Go 
> to wbx://ciscosales.webex.com/ciscosales?MK=200079571&MPW=26d6425b9ddb21430e92349b77dea999425ed7674917afe032dc216429b09308 
> <wbx://ciscosales.webex.com/ciscosales?MK=200079571&MPW=26d6425b9ddb21430e92349b77dea999425ed7674917afe032dc216429b09308> 
> 
> Go 
> to http://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=298844386 
> 
> 
> *Direction Information:*
> *Hotels:*
> www.labarcarolle.ch <http://www.labarcarolle.ch/>
> [email-masked] <mailto:[email-masked]>
>  
>  
> email :[email-masked] <mailto:[email-masked]>
> www.hcrolle.com <http://www.hcrolle.com/>
>  
> email : [email-masked] <mailto:[email-masked]>
> www.aubergegilly.ch <http://www.aubergegilly.ch/>
>  
>  
> - La Fleur du Lac
> Hôtel et Restaurants
> Rue de Lausanne 70
> CH - 1110 Morges
> Tél  : +41.21.811.58.11
> Fax : +41.21.811.58.88
> Email : [email-masked] <mailto:[email-masked]>
> www.fleur-du-lac.ch <http://www.fleur-du-lac.ch/>
>  
> - Best Western
> Hôtel Chavannes de Bogis
> Les Champs Blancs
> www.hotel-chavannes.ch <http://www.hotel-chavannes.ch/>
> [email-masked] <mailto:[email-masked]>
>  
> - Hotel Real  
> Place de Savoie 
> 1260 Nyon
> tel : 0041.22.365.85.85
> fax : 0041.22.365.85.86
> [email-masked] <mailto:[email-masked]>
> www.hotelrealnyon.ch <http://www.hotelrealnyon.ch/>
>  
> - Hotel Beau Rivage  
> Rue de Rive
> 1260  Nyon
> tel : 0041.22.365.41.41
> fax : 0041.22.365.41.65
> [email-masked] <mailto:[email-masked]>
> www.leshotelsderive.ch <http://www.leshotelsderive.ch/>
>  
>  
> ------------------------------------------------------------------------
> 
> 
> 
> 
> Begin forwarded message:
> 
>> *From: *IESG Secretary <[email-masked] 
>> <mailto:[email-masked]>>
>> *Date: *August 26, 2009 12:30:01 AM CEDT
>> *To: [email-masked] <mailto:[email-masked]>
>> *Cc: [email-masked] <mailto:[email-masked]>
>> *Subject: **ROLL WG Interim Meeting, September 30, 2009, Geneva, 
>> Switzerland *
>>
>> September 30 hosted by Cisco Systems in ROLLE, Switzerland (30min drive
>> [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
> 
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: JP Vasseur <[email-masked]>
Date: Thu, 24 Sep 2009 15:18:38 +0200

Dear all,

Please find below the final agenda for our Interim WG meeting,  
September 30.

1) Agenda/admin (JP - 5min) [5]
2) WG Status (JP - 5 min) [10]
3) RPL: Routing Protocol for Low power and Lossy networks
     draft-dt-roll-rpl-02 (Pascal - 120min) [130]
4) "On the use of siblings for MP2P routing in RPL" (Dominique Barthel  
- 15mn) [145]
5) A Security Framework for Routing over Low Power and Lossy Networks  
(Tzeta - 60min) [205]
draft-tsao-roll-security-framework-01

Thanks.

JP.

---

From: JP Vasseur <[email-masked]>
Date: Tue, 29 Sep 2009 10:51:19 +0200

Dear all,

11:00 am Agenda/admin (JP - 5min) [5]
11:05 am WG Status (JP - 5 min) [10]
11:10 am RPL: Routing Protocol for Low power and Lossy networks
		draft-dt-roll-rpl-02 (Pascal - 120min) [130]

1:10pm Break

1:40 pm "On the use of siblings for MP2P routing in RPL" (Dominique  
Barthel - 15mn) [145]
1:55 pm "A loop detection proposal" (Sung Lee - 15mn) [160]
2:10 pm A Security Framework for Routing over Low Power and Lossy  
Networks (Tzeta - 60min) [220]
     	      draft-tsao-roll-security-framework-01
3:10pm End.

Thanks.

JP.

As a reminder please find below the  Audio Bridge information: