Subject: [Roll] Plan for the new RPL revision to come

From: JP Vasseur <[email-masked]>
Date: Wed, 27 Jan 2010 08:10:10 +0100

Dear all,

Just an update on the plan for the next revision of RPL (just  
focussing on RPL here):

For Feb 6: Revision -06
	* Finalize the DAO mechanisms (new text to be proposed to the list  
this week)
	* Incorporate proposed editorial changes to continue improve the text
	* Proposed change in the rank computation (TBD)

For Feb 27: Revision -07
	* Security
	* RPL Multicast operation
	* Flow label versus new IPv6 header
	* Potential needed optimization (e.g. DAO packing)
	* Improve manageability section

Thanks.

JP.

---

From: Zach Shelby <[email-masked]>
Date: Wed, 27 Jan 2010 13:54:15 +0200

On Jan 27, 2010, at 9:10 , JP Vasseur wrote:

> Dear all,
> 
> Just an update on the plan for the next revision of RPL (just focussing on RPL here):
> 
> For Feb 6: Revision -06
> 	* Finalize the DAO mechanisms (new text to be proposed to the list this week)

From the discussions in Hiroshima, Jonathan's presentation there, and list discussions I don't consider DAO packing to be potential optimization. This surely is a must, especially when used on LoWPANs. I know the editors are really busy, but if at all possible let's try to get something into -06. 

Thanks,
Zach

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

-- 
http://www.sensinode.com
http://zachshelby.org - My blog "On the Internet of Things"
http://6lowpan.net - New book - "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297

Zach Shelby
Head of Research
Sensinode Ltd.
Kidekuja 2
88610 Vuokatti, FINLAND

This e-mail and all attached material are confidential and may contain legally privileged information. If you are not the intended recipient, please contact the sender and delete the e-mail from your system without producing, distributing or retaining copies thereof.

---

From: JP Vasseur <[email-masked]>
Date: Wed, 27 Jan 2010 17:56:23 +0100

Hi Zach,

On Jan 27, 2010, at 12:54 PM, Zach Shelby wrote:

> From the discussions in Hiroshima, Jonathan's presentation there,  
> and list discussions I don't consider DAO packing to be potential  
> optimization. This surely is a must, especially when used on  
> LoWPANs. I know the editors are really busy, but if at all possible  
> let's try to get something into -06.
>

Thanks for the feed-back.

Cheers.

JP.

> This e-mail and all attached material are confidential and may  
> contain legally privileged information. If you are not the intended  
> recipient, please contact the sender and delete the e-mail from your  
> system without producing, distributing or retaining copies thereof.
>
>
>
>