Subject: [Roll] Which xml2rfc ipr attribute does the RPL draft use?

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 16 Feb 2010 23:51:10 +0100

Excuse me - which ipr attribute does the RPL draft use (supposing it's
formatted with xml2rfc, at the beginning of the file, ipr="xxx").

I need to understand the different options possible.

I posted the question on xml2rfc list but didn't get through. I hope the
list is functional.

Thanks, I will listen,

Alex

---

From: Tim Winter <[email-masked]>
Date: Wed, 17 Feb 2010 08:25:09 -0500

Hi Alex,

We do use xml2rfc -- the xml is also available from the repository at
http://www.ietf.org/id/draft-ietf-roll-rpl-06.xml

The present attribute is "trust200902".

Regards,

-Tim

Alexandru Petrescu wrote:
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 17 Feb 2010 14:39:59 +0100

Le 17/02/2010 14:25, Tim Winter a écrit :
> Hi Alex,
>
> We do use xml2rfc -- the xml is also available from the repository
> at http://www.ietf.org/id/draft-ietf-roll-rpl-06.xml

Thanks.  It is strange this pointer to the xml version doesn't appear at
the tools page of this draft (where one could find the various versions
txt, pdf, earlier, diffs, more):

        http://tools.ietf.org/html/draft-ietf-roll-rpl-06

> The present attribute is "trust200902".

Ok, thanks for the clarification.

Alex

>> Excuse me - which ipr attribute does the RPL draft use (supposing
>> it's formatted with xml2rfc, at the beginning of the file,
>> ipr="xxx").
>>
>> I posted the question on xml2rfc list but didn't get through. I
>> hope the list is functional.
>>
>> Thanks, I will listen,
>>
>> Alex _______________________________________________ Roll mailing
>> list [email-masked] https://www.ietf.org/mailman/listinfo/roll
>>
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 17 Feb 2010 14:44:25 -0000

Alex,

The XML is a little harder to find because it is not very readable. That 
means that most people don't want to see it.

If you need to see the XML for a draft (only a proportion actually have XML 
submitted) I suggest you go in through the datatracker front end. The search 
tool at https://datatracker.ietf.org/ will take you to 
https://datatracker.ietf.org/doc/draft-ietf-roll-rpl/ where there is an XML 
link.

However, on my computer, the link seems to be broken so I have filed a 
ticket with the tools team.

Adrian
----- Original Message ----- 
From: "Alexandru Petrescu" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>
Cc: "ROLL WG" <[email-masked]>
Sent: Wednesday, February 17, 2010 1:39 PM
Subject: Re: [Roll] Which xml2rfc ipr attribute does the RPL draft use?

Alex