Subject: [Roll] Fwd: Revised Guidelines to Authors of Internet-Drafts

From: JP Vasseur <[email-masked]>
Date: Wed, 10 Feb 2010 06:38:32 +0100

FYI

Begin forwarded message:

> From: IESG Secretary <[email-masked]>
> Date: February 10, 2010 1:12:34 AM CEST
> To: IETF Announcement list <[email-masked]>
> Subject: Revised Guidelines to Authors of Internet-Drafts
>
> An updated version of the Guidelines to Authors of Internet-Drafts  
> is now
> available and has been posted on the IETF website:
>
>  http://www.ietf.org/id-info/guidelines.html  OR
>  http://www.ietf.org/id-info/1id-guidelines.txt
>
> Summary of changes in this version:
>
> o Correct the typographical errors in the excerpts from the Trust
> License Policy (TLP) in Section 4.
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 10 Feb 2010 17:56:30 +0100

Thanks JP.

It's surprising to see new guidelines at 1 week interval.

What are the differences between these guidelines and those of February 
3rd (see attached announcement)?

Thanks,

Alex

Le 10/02/2010 06:38, JP Vasseur a écrit :
> FYI
>
> Begin forwarded message:
>
>> *From: *IESG Secretary <[email-masked]
>> <mailto:[email-masked]>>
>> *Date: *February 10, 2010 1:12:34 AM CEST
>> *To: *IETF Announcement list <[email-masked]
>> <mailto:[email-masked]>>
>> *Subject: **Revised Guidelines to Authors of Internet-Drafts *
>>
>> An updated version of the Guidelines to Authors of Internet-Drafts is now
>> [email-masked] <mailto:[email-masked]>
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

Subject: [Roll] Fwd: Revised Guidelines to Authors of Internet-Drafts
From: JP Vasseur <[email-masked]>
To: ROLL WG <[email-masked]>
Date: Wed, 3 Feb 2010 18:48:59 +0100
List-Id: Routing Over Low power and Lossy networks <roll.ietf.org>

Begin forwarded message:

> Date: February 3, 2010 6:31:53 PM CEST
> o Update the references to reflect the current BCPs. Remove the
>  reference to rfc2333bis, which is no longer an active work item.
>  Add a references for the I-D Submission Tool and the Data Tracker.
>
> o Rewrite of Section 3.
>
> o Structure the choices in Section 4 to match the current BCPs.
>
> o Provide two boilerplate options in Section 5, as approved by the
>  IESG on 7 January 2010.
>
> o Remove the discussion of grace period from Section 7. With the
>  I-D Submission Tool, there is no longer a need for one.
>
> o Include URLs that are not redirected.
>
> o Significant editorial changes.

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll