Subject: [Roll] Fwd: Revised Guidelines to Authors of Internet-Drafts

From: JP Vasseur <[email-masked]>
Date: Wed, 3 Feb 2010 18:48:59 +0100

Begin forwarded message:

> From: IESG Secretary <[email-masked]>
> Date: February 3, 2010 6:31:53 PM CEST
> To: IETF Announcement list <[email-masked]>
> Subject: Revised Guidelines to Authors of Internet-Drafts
>
> An updated version of the Guidelines to Authors of Internet-Drafts  
> is now
> available and has been posted on the IETF website:
>
>  http://www.ietf.org/id-info/guidelines.html  OR
>  http://www.ietf.org/id-info/1id-guidelines.txt
>
> Summary of changes in this version:
>
> o Update the references to reflect the current BCPs. Remove the
>  reference to rfc2333bis, which is no longer an active work item.
>  Add a references for the I-D Submission Tool and the Data Tracker.
>
> o Rewrite of Section 3.
>
> o Structure the choices in Section 4 to match the current BCPs.
>
> o Provide two boilerplate options in Section 5, as approved by the
>  IESG on 7 January 2010.
>
> o Remove the discussion of grace period from Section 7. With the
>  I-D Submission Tool, there is no longer a need for one.
>
> o Include URLs that are not redirected.
>
> o Significant editorial changes.
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 04 Feb 2010 21:20:12 +0100

I think an important change is the suggested (optional) new boilerplate
to include urls of kind datatracker.ietf.org instead of www.ietf.org.

Excerpt:
> In the modern Internet, the need for stable URLs is more important
> than providing multiple sites around the world to obtain I-Ds. Also,
> search engines have replaced the need for a file containing a
> collection of I-D abstracts. As a result, the second choice is:
>
> "This Internet-Draft is submitted in full conformance with the
> provisions of BCP 78 and BCP 79. Internet-Drafts are working
> documents of the Internet Engineering Task Force (IETF). Note that
> other groups may also distribute working documents as
> Internet-Drafts. The list of current Internet-Drafts is at
> http://datatracker.ietf.org/drafts/current.
 > [...]

Alex

Le 03/02/2010 18:48, JP Vasseur a écrit :
>
>
> Begin forwarded message:
>
>> *From: *IESG Secretary <[email-masked]
>> <mailto:[email-masked]>> *Date: *February 3, 2010 6:31:53
>> PM CEST *To: *IETF Announcement list <[email-masked]
>> <mailto:[email-masked]>> *Subject: **Revised Guidelines to
>> Authors of Internet-Drafts *
>>
>> is now available and has been posted on the IETF website:
>>
>> _______________________________________________ IETF-Announce
>> mailing list [email-masked]
>> <mailto:[email-masked]>
> _______________________________________________ Roll mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/roll