Subject: [Roll] typo on draft-ietf-roll-routing-metrics-05?

From: Omprakash Gnawali <[email-masked]>
Date: Mon, 22 Mar 2010 18:55:05 -0700

4.3.1.
...
   The Link Quality Level (LQL) object is used to quantify the link
   reliability using a discrete value, from 0 to 3 where 0 indicates
   that the link quality level is unknown and 1 reports the highest link
   quality level.

...

   Val: LQL value from 0 to 3 where 0 means undetermined and 1 indicates
   the lowest link quality.

Is 1 lowest or highest quality? Is that a typo?

- om_p

---

From: MiJeom Kim <[email-masked]>
Date: Tue, 23 Mar 2010 13:24:36 +0900

Hi,

That's definitely typo. 1 is the lowest and 3 is the highest.

Thanks,
Mijeom.

On Tue, Mar 23, 2010 at 10:55 AM, Omprakash Gnawali
<[email-masked]> wrote:
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>