Subject: [Roll] Downwards packet forwarding

From: "JeongGil Ko (John)" <[email-masked]>
Date: Tue, 9 Mar 2010 14:37:11 -0800

Hi!

Maybe I am missing this, but, is there a specific format of how the routing stack (for source routing) should be specified in the data packets? For example, if the root is the only storing node then the root needs to add a routing path that the data packet should take on the payload. Is there a specific format for this? Also should there be a flag indicating that a specific packet contains the route that it should take or is this checking done implicitly? 

Thanks!

-John.

---

From: Jonathan Hui <[email-masked]>
Date: Tue, 9 Mar 2010 14:39:34 -0800

Message formats required for forwarding based on source routes are not  
specified yet.

--
Jonathan Hui

On Mar 9, 2010, at 2:37 PM, JeongGil Ko (John) wrote:

> Hi!
>
> Maybe I am missing this, but, is there a specific format of how the  
> routing stack (for source routing) should be specified in the data  
> packets? For example, if the root is the only storing node then the  
> root needs to add a routing path that the data packet should take on  
> the payload. Is there a specific format for this? Also should there  
> be a flag indicating that a specific packet contains the route that  
> it should take or is this checking done implicitly?
>
> Thanks!
>
> -John.
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll