Subject: [Roll] IETF-77 ROLL WG Meeting Agenda posted

From: JP Vasseur <[email-masked]>
Date: Tue, 9 Mar 2010 21:25:45 +0100

Dear WG,

Please find the IETF-77 ROLL WG agenda: http://www.ietf.org/proceedings/10mar/agenda/roll.txt

If you have a "slot" please send us your slide no later than March 24.

Many Thanks.

JP.

---

From: Mukul Goyal <[email-masked]>
Date: Tue, 9 Mar 2010 14:33:52 -0600 (CST)

JP

I would like a brief slot too to present a comparison of P2P performance of DAG-based routing versus shortest path routing.

Regards
Mukul
 
----- Original Message -----
From: "JP Vasseur" <[email-masked]>
To: "ROLL WG" <[email-masked]>
Sent: Tuesday, March 9, 2010 2:25:45 PM GMT -06:00 US/Canada Central
Subject: [Roll] IETF-77 ROLL WG Meeting Agenda posted

Dear WG,

Many Thanks.

JP.
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll