Subject: [Roll] I-D Action:draft-ietf-roll-rpl-07.txt

From: [email-masked]
Date: Mon, 8 Mar 2010 15:30:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing Over Low power and Lossy networks Working Group of the IETF.

	Title           : RPL: IPv6 Routing Protocol for Low power and Lossy Networks
	Author(s)       : T. Winter, et al.
	Filename        : draft-ietf-roll-rpl-07.txt
	Pages           : 82
	Date            : 2010-03-08

Low power and Lossy Networks (LLNs) are a class of network in which
both the routers and their interconnect are constrained: LLN routers
typically operate with constraints on (any subset of) processing
power, memory and energy (battery), and their interconnects are
characterized by (any subset of) high loss rates, low data rates and
instability.  LLNs are comprised of anything from a few dozen and up
to thousands of LLN routers, and support point-to-point traffic
(between devices inside the LLN), point-to-multipoint traffic (from a
central control point to a subset of devices inside the LLN) and
multipoint-to-point traffic (from devices inside the LLN towards a
central control point).  This document specifies the IPv6 Routing
Protocol for LLNs (RPL), which provides a mechanism whereby
multipoint-to-point traffic from devices inside the LLN towards a
central control point, as well as point-to-multipoint traffic from
the central control point to the devices inside the LLN, is
supported.  Support for point-to-point traffic is also available.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-roll-rpl-07.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Tim Winter <[email-masked]>
Date: Tue, 09 Mar 2010 09:52:00 -0500

WG,

In this version there is a significant update to the Examples in Appendix B to
illustrate the operation of the proposed DAO mechanism.  Some additional description
of the control fields for DAO operation ('T', 'S', and DTSN) is added to Section 6.
Many other small editorial changes are incorporated in response to feedback from -06
as well.

Please especially review and provide your feedback on the proposal for provisioning
downward routes described in Section 6.

Thanks,

- RPL Author Team

[email-masked] wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Joakim Eriksson <[email-masked]>
Date: Wed, 10 Mar 2010 19:50:33 +0100

Hello,

Why are we not moving up 9.5 (OCP sub-option) from
draft-ietf-roll-routing-metrics-04 to the DIO
sub-option descriptions (5.1.3) in the roll-rpl draft?

I prefer to have all (important) DIO sub-options
in the main rpl-draft (missed that one when implementing
due to its current position ;-)

Best regards,
-- Joakim Eriksson, SICS