Subject: [Roll] ROLL WG Meeting

From: JP Vasseur <[email-masked]>
Date: Mon, 1 Mar 2010 20:04:04 +0100

The agenda is now confirmed:

MONDAY, March 22, 2010

1740-1940 Afternoon Session III
California A	APP	alto	Application-Layer Traffic Optimization WG
Huntington	APP	eai	Email Address Internationalization WG
California D	INT	csi	Cga & Send maIntenance WG
Palos Verdes	IRTF	hiprg	Host Identity Protocol
Redondo	OPS	radext	RADIUS EXTensions WG
California C	RAI	codec	Internet Wideband Audio Codec WG
Manhattan	RTG	forces	Forwarding and Control Element Separation WG
California B	RTG	roll	Routing Over Low power and Lossy networks W

---

From: Mukul Goyal <[email-masked]>
Date: Mon, 1 Mar 2010 19:56:18 -0600 (CST)

A comparison of DAG-based P2P routing with shortest path routing for a sample 1000 node topology is available at:

http://www.cs.uwm.edu/~mukul/draft-goyal-roll-p2p-performance-00.pdf

These results demonstrate poor performance of DAG-based P2P routing.

The ID submission tool did not let me submit the text version of this document as an ID.

I would like to request a slot at Annaheim meeting to present these results.

Thanks
Mukul

---

From: Mukul Goyal <[email-masked]>
Date: Mon, 1 Mar 2010 20:13:48 -0600 (CST)

Thanks
Mukul