Subject: [Roll] Important Clarification

From: JP Vasseur <[email-masked]>
Date: Wed, 14 Apr 2010 10:28:36 +0200

Dear all,

First of all, thanks to all of you for the the number of fruitful  
discussions on the list. We are progressing fast and well.

And it is good to see implementers' feed-back too, very useful.

We all agreed that we had to on several items for the core  
specifications before LC:
	* P2P (a solution should be proposed anytime soon)
	* Security (the security DT is working hard, we can expect some text  
soon too)
	* We agreed on a number of topics to be incorporated in rev-08
	* We will need to work on several optimizations
	* Discussion on source routing
	
But I think that we also agreed to "Freeze" the core specification. In  
other words, at some point, we need to stop
adding features FOR THE CORE specification, sort out all remaining  
issues, while making sure that we satisfy all
MUST requirements (see ticket #25).

Needless to say, that new ideas are extremely welcome, in separate  
documents, but as a WG, we should really
focuss on the core specification for the time being.

Thanks again for the great work and progress.

JP.

---

From: "Popa, Daniel" <[email-masked]>
Date: Wed, 14 Apr 2010 05:27:50 -0400

JP, 

Do we have some priorities assigned to the (five) open issues (cited in
your email)? 

If not, I would suggest you assign some priorities among the remaining
open issues and discuss them one-by-one. This will eventually allow us
to close them faster and so speed up the process. 

Thanks. 

Cheers, 

Daniel  

 

From: [email-masked] [mailto:[email-masked]] On Behalf Of
JP Vasseur
Sent: Wednesday, April 14, 2010 10:29 AM
To: roll WG
Subject: [Roll] Important Clarification

Dear all,

          * Security (the security DT is working hard, we can expect
some text soon too)

JP.

---

From: JP Vasseur <[email-masked]>
Date: Wed, 14 Apr 2010 14:09:36 +0200

Hi Daniel,

On Apr 14, 2010, at 11:27 AM, Popa, Daniel wrote:

> JP,
>
> Do we have some priorities assigned to the (five) open issues (cited  
> in your email)?
>
> If not, I would suggest you assign some priorities among the  
> remaining open issues and discuss them one-by-one. This will  
> eventually allow us to close them faster and so speed up the process.

We opened tickets and have groups of peope (e.g. security, ...)  
working in parallel.

Thanks.

JP.

>
> Thanks.
>
> Cheers,
> Daniel
>
>
>
>
> From: [email-masked] [mailto:[email-masked]] On Behalf  
> Of JP Vasseur
> But I think that we also agreed to "Freeze" the core specification.  
> In other words, at some point, we need to stop

---

From: "Popa, Daniel" <[email-masked]>
Date: Wed, 14 Apr 2010 09:20:42 -0400

Hi JP,

Is it too late to join and contribute to these groups of people on some
selected topics? If not, where we can find information about the process
each group follows (call meeting, mailing lists, etc....)? - Apologize
if asking redundant information.

Thanks. 

Daniel 

 

From: JP Vasseur [mailto:[email-masked]] 
Sent: Wednesday, April 14, 2010 2:10 PM
To: Popa, Daniel
Cc: [email-masked]
Subject: Re: [Roll] Important Clarification

Hi Daniel,

JP,

We opened tickets and have groups of peope (e.g. security, ...) working
in parallel.

Thanks.

JP.

Thanks.

Cheers,

Daniel  

 

Dear all,

JP.

---

From: JP Vasseur <[email-masked]>
Date: Wed, 14 Apr 2010 15:23:50 +0200

Hi, Daniel,

On Apr 14, 2010, at 3:20 PM, Popa, Daniel wrote:

> Hi JP,
>
> Is it too late to join and contribute to these groups of people on  
> some selected topics? If not, where we can find information about  
> the process each group follows (call meeting, mailing lists, etc….)?  
> – Apologize if asking redundant information.

Not at all, you're welcome to contribute !
For the security aspect, the DT will come up with a proposal that will  
be discussed on the mailing list.
For the other topics, there will all be discussed on the mailing list  
too!

Thanks.

JP.