Subject: [Roll] draft-ietf-roll-rpl-07

From: Ralph Droms <[email-masked]>
Date: Wed, 14 Apr 2010 13:29:58 -0400

Is section 7.1 intended to give suggestions for just MP2P forwarding  
or for all flows?

- Ralph

---

From: "JeongGil Ko (John)" <[email-masked]>
Date: Wed, 14 Apr 2010 13:32:44 -0400

On Apr 14, 2010, at 1:29 PM, Ralph Droms wrote:

> Is section 7.1 intended to give suggestions for just MP2P forwarding or for all flows?
> 

I would say that this should go for all flows :)

John

> - Ralph
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
> 

------
JeongGil Ko (John)
Ph.D. Student
Department of Computer Science
Johns Hopkins University
http://www.cs.jhu.edu/~jgko

---

From: JP Vasseur <[email-masked]>
Date: Wed, 14 Apr 2010 20:42:54 +0200

indeed.

---

From: Philip Levis <[email-masked]>
Date: Wed, 14 Apr 2010 13:28:52 -0700

> I would say that this should go for all flows :)

7.1 definitely needs improvement; once we have the proposals for P2P and DAOs on the table, I think we can revisit it. It really needs to be more than "suggestions" for interoperability reasons; it has that name currently because it's in flux.

Phil