Subject: Re: [Roll] Virtual ROLL Working Group - June 16

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 16 Jun 2010 11:58:18 +0200

What are the details of the bridge?  (I can't seem to find them).

Alex

Le 21/05/2010 22:19, JP Vasseur a écrit :
> Dear WG,
>
> We would like to announce a Virtual ROLL Working Group meeting
> (conference call) on June 16 at 8:00am PDT = 11:00am ET = 5:00pm CET =
> 2:00am Japan time for 2 hours. This will help us continue our progress.
> The details of the bridge will be provided shortly.
>
> If you would like to request a slot, please send a request to the chairs
> before May 28. The agenda will be published on May 31.
>
> Looking forwarding to your participation.
>
> JP and David.
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: JP Vasseur <[email-masked]>
Date: Wed, 16 Jun 2010 12:01:49 +0200

Let me resend again ...