Subject: [Roll] The mystical plus one

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 23 Jun 2010 15:57:25 +0200

I wanted to let everybody in this list know that I do not understand the
significance of the "+1" mails sent on the list.

Worse - I do not know how are these interpreted by Chairs, by members,
how are the conclusions drawn, and what does it mean with respect to
rough consensus.

There don't seem to exist "-1" versions.

I do understand humming and raised hands, when it comes to rough consensus.

Anybody caring to clarify - I am listening.

Alex

---

From: <[email-masked]>
Date: Wed, 23 Jun 2010 15:00:07 +0100

+1 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
Sent: 23 June 2010 14:57
To: ROLL WG
Subject: [Roll] The mystical plus one

I wanted to let everybody in this list know that I do not understand the significance of the "+1" mails sent on the list.

Worse - I do not know how are these interpreted by Chairs, by members, how are the conclusions drawn, and what does it mean with respect to rough consensus.

Alex

---

From: "Adams Jon-R54838" <[email-masked]>
Date: Wed, 23 Jun 2010 08:13:32 -0600

1!

Sincerely, Jon
 
Jon Adams
Business Development, Wireless Connectivity Operation
Freescale Semiconductor, Inc.
2100 E Elliot Road, MD EL542
Tempe, Arizona 85284 USA
Mobile +1 480.628.6686   Office +1 480.413.3439
[email-masked]

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Wednesday, June 23, 2010 7:00 AM
> To: [email-masked]; [email-masked]
> Subject: Re: [Roll] The mystical plus one
> 
> +1
> 
> I wanted to let everybody in this list know that I do not 
> understand the significance of the "+1" mails sent on the list.
> 
> Worse - I do not know how are these interpreted by Chairs, by 
> members, how are the conclusions drawn, and what does it mean 
> with respect to rough consensus.
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
> 
>

---

From: JP Vasseur <[email-masked]>
Date: Wed, 23 Jun 2010 16:47:54 +0200

+1 means "me too", "agree", ..

---

From: "Don Sturek" <[email-masked]>
Date: Wed, 23 Jun 2010 07:52:05 -0700

This surely has to be a joke.   Is it really true that "+1" is not
understood?

If this is true, we are really going to have trouble with any meaningful
exchange over the reflector......

Don

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Alexandru Petrescu
Sent: Wednesday, June 23, 2010 6:57 AM
To: ROLL WG
Subject: [Roll] The mystical plus one

Alex

---

From: JP Vasseur <[email-masked]>
Date: Wed, 23 Jun 2010 16:54:27 +0200

> This surely has to be a joke.   Is it really true that "+1" is not

I wasn't sure ;-) (hoping that it was a joke ... ;-))

> exchange over the reflector......

JP.

---

From: "Don Sturek" <[email-masked]>
Date: Wed, 23 Jun 2010 08:01:53 -0700

To further clarify the point on not agreeing,
"-1" would be fine along with some addressable reason for the disagreement
(meaning what it would take for someone to agree).

Don

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of JP
Vasseur
Sent: Wednesday, June 23, 2010 7:48 AM
To: Alexandru Petrescu
Cc: ROLL WG
Subject: Re: [Roll] The mystical plus one

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 23 Jun 2010 17:26:41 +0200

Hi Don,

This is not a joke and not a troll either.  I am seriously wondering
about the use of this "+1" here on this WG list.

I am personally aware of its use in a certain context, e.g. in early
java-related software implementations project, where people need to
decide whether a feature is needed or not.  One could see threads
of "+1" or "-1" - and based on that the designated 'committers' (a
selected few) make changes or not to a common repository.

However, here I have problems.  I have a very hard time equating "+1"
for "I agree" when the message in question is a number of paragraphs
long making various sometimes contradictory statements - would "+1" be
agreement to which of these statements?

Also, I couldn't simply equate a WG Chair to a 'committer' because
Chair's decisions are subject to IESG and so forth.

Besides I haven't seen "-1" - this absence means everyone is in
agreement here?  What would we debate then?

Finally - the one issue I need to know - how do the Chairs group use the
"+1" messages to draw which conclusions?

It is hard to understand what do the others understand of the "+1".

I do understand raised hands and hums.

Yours,

Alex

Le 23/06/2010 16:52, Don Sturek a écrit :
> If this is true, we are really going to have trouble with any
> meaningful exchange over the reflector......
>
> Don
>
>
> -----Original Message----- From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Alexandru Petrescu Sent:
> Wednesday, June 23, 2010 6:57 AM To: ROLL WG Subject: [Roll] The
> mystical plus one
>
> I wanted to let everybody in this list know that I do not understand
> the significance of the "+1" mails sent on the list.
>
> members, how are the conclusions drawn, and what does it mean with
> respect to rough consensus.
>
> _______________________________________________ Roll mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/roll
>
>

---

From: Philip Levis <[email-masked]>
Date: Wed, 23 Jun 2010 08:28:58 -0700

> Anybody caring to clarify - I am listening.

It is a succinct way to say "I agree." 

Phil

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 23 Jun 2010 18:10:52 +0200

> It is a succinct way to say "I agree."

Thanks Phil for this additional confirmation.  Sounds as a good
terminology document entry.

For info, the fact that I see "+1" instead of "I agree" makes me think
people read the mails in a rush needing to abbreviate as much as possible.

Alex