Subject: Re: [Roll] [roll] #30: Clearly documenting Multicast mode of operation

From: "roll issue tracker" <[email-masked]>
Date: Fri, 11 Jun 2010 11:47:39 -0000

#30: Clearly documenting Multicast mode of operation
--------------------------------+-------------------------------------------
 Reporter:  jpv@…               |        Owner:  wintert@…      
     Type:  task                |       Status:  reopened       
 Priority:  minor               |    Milestone:                 
Component:  rpl                 |      Version:                 
 Severity:  Active WG Document  |   Resolution:                 
 Keywords:                      |  
--------------------------------+-------------------------------------------

Comment(by jpv@…):

 Test that was originally in Ticker #44, thus grouping all request related
 to Mcast in the one ticket.

 Few comments were received to be address: flooding operation for nodes
 with limited resources, plus the following set of comments:

 A few comments/questions: a. It might be useful to have a few words
 stating whether this solution would work in a large LLN – I,e when the
 members of multicast group is spread across the large LLN b. The section
 says that the router ‘should prune’ duplicate registration messages (DAO)
 – but it does not say more detail about it -I,e is it up to the
 implementation that pruning would be done based on some rules? c. Is
 multicast support mandatory if someone implements the RPL draft? - if not,
 is it okay to simulate multicast packet distribution using unicast
 messaging in a small/simple LLN ?

-- 
Ticket URL: <https://svn.tools.ietf.org/wg/roll/trac/ticket/30#comment:3>
roll <http://tools.ietf.org/wg/roll/>

---

From: "roll issue tracker" <[email-masked]>
Date: Tue, 15 Jun 2010 16:48:13 -0000

Reporter:  jpv@…               |        Owner:  jhui@…                                                    
     Type:  task                |       Status:  new                                                       
Changes (by jpv@…):

  * owner:  wintert@… => jhui@…
  * status:  reopened => new

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/roll/trac/ticket/30#comment:4>
roll <http://tools.ietf.org/wg/roll/>

---

From: "roll issue tracker" <[email-masked]>
Date: Thu, 17 Jun 2010 05:49:35 -0000

#30: Clearly documenting Multicast mode of operation
--------------------------------+-------------------------------------------
 Reporter:  jpv@…               |        Owner:  jhui@…                                                    
     Type:  task                |       Status:  closed                                                    
 Priority:  minor               |    Milestone:                                                            
Component:  rpl                 |      Version:                                                            
 Severity:  Active WG Document  |   Resolution:  fixed                                                     
 Keywords:                      |  
--------------------------------+-------------------------------------------
Changes (by jpv@…):

  * status:  new => closed
  * resolution:  => fixed

Comment:

 Starting a fresh ticket

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/roll/trac/ticket/30#comment:5>
roll <http://tools.ietf.org/wg/roll/>