Subject: [Roll] The Design Teams in RoLL

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 21 Jun 2010 12:04:37 +0200

Hello RoLL,

I am trying to follow the RoLL group closely.  What are the active DTs,
their membership and respective charters, documents?

Until now I know of:

     RPL DT
     Security DT

I think there may be more DTs (p2p, metrics?).  I think some DTs were 
announced publicly on the mailing list, whereas some other DTs were not 
announced.  It's difficult to understand what's happening.

Alex

---

From: JP Vasseur <[email-masked]>
Date: Wed, 23 Jun 2010 16:06:13 +0200

Hi Alex,

> their membership and respective charters, documents?

You are correct. Only two official RPLL DT have been formed so far:
* RPL DT (now dissolved)
* Security DT

For each of them, I sent an email to the list with the list of  
members, charters and milestones.

> I think there may be more DTs (p2p, metrics?).  I think some DTs  
> were announced publicly on the mailing list, whereas some other DTs  
> were not announced.  It's difficult to understand what's happening.

There is no other DTs, otherwise I would have announced them on the  
list.

Thanks.

JP.

>
> Alex
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 23 Jun 2010 18:07:07 +0200

Le 23/06/2010 16:06, JP Vasseur a écrit :
>> I am trying to follow the RoLL group closely. What are the active
>> DTs, their membership and respective charters, documents?
>>
>> Until now I know of:
>>
>> RPL DT Security DT
>>
>
> * RPL DT (now dissolved) * Security DT
>
>> were announced publicly on the mailing list, whereas some other
>> DTs were not announced. It's difficult to understand what's
>> happening.
>

Thanks for the clarification.

Why does the draft-dt-roll-p2p-rpl-01.txt have the term "dt" at the
place where usually the person's name is?

What does "P2P team" mean in the authorship of this draft?

This is misleading, it tempts me as unknowing reader to believe into 
some form of WG support of this draft.

Is this intentional?

Alex

>
> Thanks.
>
> JP.
>
>>
>> Alex
>>
>> _______________________________________________ Roll mailing list
>> [email-masked] https://www.ietf.org/mailman/listinfo/roll
>
>

---

From: Mukul Goyal <[email-masked]>
Date: Wed, 23 Jun 2010 11:12:41 -0500 (CDT)

Again, I would like to clarify that the "P2P team" and "dt" in draft-dt-roll-p2p-rpl-01 have no official sanction. the only reason I had to use P2P team as an author was that there were 6 authors and xml2rfc tool does not support more than 5 authors.

Thanks
Mukul 

----- Original Message -----
From: "Alexandru Petrescu" <[email-masked]>
To: "JP Vasseur" <[email-masked]>
Cc: "ROLL WG" <[email-masked]>
Sent: Wednesday, June 23, 2010 11:07:07 AM
Subject: Re: [Roll] -dt- in draft-dt-roll-p2p-rpl-01 (was: The Design Teams in RoLL)

Is this intentional?

Alex

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 23 Jun 2010 18:15:41 +0200

Le 23/06/2010 18:12, Mukul Goyal a écrit :
> Again, I would like to clarify that the "P2P team" and "dt" in
> draft-dt-roll-p2p-rpl-01 have no official sanction. the only reason
> I had to use P2P team as an author was that there were 6 authors and
> xml2rfc tool does not support more than 5 authors.

But "dt" couldn't abbreviate "P2P team" whatever twist I gave it.

Alex

>
> Thanks Mukul
>
> ----- Original Message ----- From: "Alexandru
> Petrescu"<[email-masked]> To: "JP
> Vasseur"<[email-masked]> Cc: "ROLL WG"<[email-masked]> Sent:
> Wednesday, June 23, 2010 11:07:07 AM Subject: Re: [Roll] -dt- in
> draft-dt-roll-p2p-rpl-01 (was: The Design Teams in RoLL)
>

---

From: "Don Sturek" <[email-masked]>
Date: Wed, 23 Jun 2010 09:17:29 -0700

Seems fine to me.

I would rather get onto to discussing the actual technical contents of the draft.

Don

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mukul Goyal
Sent: Wednesday, June 23, 2010 9:13 AM
To: Alexandru Petrescu
Cc: ROLL WG
Subject: Re: [Roll] -dt- in draft-dt-roll-p2p-rpl-01 (was: The Design Teams in RoLL)

Thanks
Mukul 

----- Original Message -----
From: "Alexandru Petrescu" <[email-masked]>
To: "JP Vasseur" <[email-masked]>
Cc: "ROLL WG" <[email-masked]>
Sent: Wednesday, June 23, 2010 11:07:07 AM
Subject: Re: [Roll] -dt- in draft-dt-roll-p2p-rpl-01 (was: The Design Teams in RoLL)

Is this intentional?

Alex

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 23 Jun 2010 18:20:27 +0200

> I would rather get onto to discussing the actual technical contents of the draft.

Which draft?  The P2P point-to-point ppp ptp draft?

If we can't agree on the most simple terms then how could we discuss an 
entire draft?

It may be myself only...

Alex

> From: "Alexandru Petrescu"<[email-masked]>
> To: "JP Vasseur"<[email-masked]>
> Cc: "ROLL WG"<[email-masked]>

---

From: JP Vasseur <[email-masked]>
Date: Thu, 24 Jun 2010 08:17:29 +0200

> place where usually the person's name is?

There was a thread about this already, if OK with you, let's  
concentrate on technical content
on these IDs.

> some form of WG support of this draft.

For the record, even a DT draft is no different than an individual  
submission.

JP.

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 24 Jun 2010 08:44:30 +0200

Le 24/06/2010 08:17, JP Vasseur a écrit :
>>>> I am trying to follow the RoLL group closely. What are the
>>>> active DTs, their membership and respective charters,
>>>> documents?
>>>>
>>>> Until now I know of:
>>>>
>>>> RPL DT Security DT
>>>>
>>>
>>> You are correct. Only two official RPLL DT have been formed so
>>> far: * RPL DT (now dissolved) * Security DT
>>>
>>> There is no other DTs, otherwise I would have announced them on
>>> the list.
>>
> concentrate on technical content on these IDs.

WEll, yes, it is a good idea to focus on the technical content.

>> This is misleading, it tempts me as unknowing reader to believe
>> into some form of WG support of this draft.
>>
>

Right, I agree.

Still in the DT discussion space: I believe the conclusion of the
security DT to not use IPsec with RPL is also an individual
statement, subject to group agreement.  I hope you agree.

Alex

>
> JP.
>
>> Is this intentional?
>>
>> Alex
>>
>>>
>>> Thanks.
>>>
>>> JP.
>>>
>>>>
>>>> Alex
>>>>
>>>> _______________________________________________ Roll mailing
>>>> list [email-masked] https://www.ietf.org/mailman/listinfo/roll
>>>
>>>
>>
>>

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 24 Jun 2010 08:55:28 +0200

Le 24/06/2010 08:17, JP Vasseur a écrit :
> There was a thread about this already,

I didn't see it.  It's hard to keep track of threads not having
the subject line set according to content.  And too many fast changing
subject lines is also hard to keep track of.

In this "-dt-" case it may be good solution to submit the right I-D with
the right title, maybe.

If this problem came twice from two unrelated sources maybe it is time
to address it ASAP.

Alex

if OK with you, let's concentrate
> on technical content on these IDs.
>
>>

---

From: Ulrich Herberg <[email-masked]>
Date: Thu, 24 Jun 2010 19:36:15 +0800

I think that the current version of xml2rfc supports more than five
authors... you may have a look at the current version.

Ulrich

On Thu, Jun 24, 2010 at 12:12 AM, Mukul Goyal <[email-masked]> wrote:

> draft-dt-roll-p2p-rpl-01 have no official sanction. the only reason I had to
> use P2P team as an author was that there were 6 authors and xml2rfc tool
> does not support more than 5 authors.
>
> Thanks
> Mukul
>

---

From: JP Vasseur <[email-masked]>
Date: Fri, 25 Jun 2010 23:13:10 +0200

Hi Alex,

If I may, I would kindly ask to use that mailing to discuss technical  
issues.

Please.

Thanks.

JP.

---

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 27 Jun 2010 23:30:10 +0200

> If I may, I would kindly ask to use that mailing to discuss technical

Sure,

Alex