Subject: [Roll] Metrics ID, LQL format

From: Nicolas DEJEAN <[email-masked]>
Date: Wed, 23 Jun 2010 15:20:41 +0200

Hello WG,

LQL is the naturel recipient to encode RSSI.

Our experience with building sensor networks based on RSSI calls for a
little more resolution than the current 2 bit value.

We suggest to have 3 bits.

Cheers,

Nicolas.

---

From: JP Vasseur <[email-masked]>
Date: Wed, 23 Jun 2010 19:50:20 +0200

Hi Nicolas,

> We suggest to have 3 bits.

Always good to have deployment feed-back. Note that LQL is locally  
computed
and may or may not reflect the RSSI (implementation specific). That  
said, adding
a bit does not hurt. It does make path quality comparison when using  
the LQL
a bit more complicated, but not an issue.

If nobody is opposed, we can easily accommodate the change.

Thanks.

JP.

> Cheers,
>
> Nicolas.
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll