Subject: [Roll] Slides for Tomorrow

From: JP Vasseur <[email-masked]>
Date: Tue, 15 Jun 2010 23:30:55 +0200

Dear all,

*sorry* for sending the slides for tomorrow's Virtual WG meeting to  
the mailing list but ... we have issues uploading the slides.
Here they are.

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 15 Jun 2010 22:54:53 +0100

Your poor old co-chair is better at playing the piano than running ftp.

You can find the materials at www.olddog.co.uk/roll

Cheers,
Adrian
----- Original Message ----- 
From: "JP Vasseur" <[email-masked]>
To: "ROLL WG" <[email-masked]>
Sent: Tuesday, June 15, 2010 10:30 PM
Subject: [Roll] Slides for Tomorrow

> the mailing list but ... we have issues uploading the slides.

--------------------------------------------------------------------------------

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: JP Vasseur <[email-masked]>
Date: Wed, 16 Jun 2010 06:47:52 +0200

> Your poor old co-chair is better at playing the piano than running  

;-))))

Thanks.

JP.

> ----- Original Message ----- From: "JP Vasseur" <[email-masked]>