Subject: [Roll] Reminder and Updated Agenda

From: JP Vasseur <[email-masked]>
Date: Mon, 14 Jun 2010 12:11:17 +0200

> Dear all,
>
> This is a reminder of our Virtual WG meeting June 16 (Bridge Below).
> If you have a slot, do not forget to:
> 	* Let us know who is "presenting"
> 	* Send your slides before June 11
> 	* Post the latest revision of your I-D by June 11
>
> Slight update to the agenda:
>
> Agenda/admin (Chairs - 5mn) [5]
>
> 1) WG Status (Chairs - 5 mn) [10]
>
> 2) RPL: Routing Protocol for Low power and Lossy networks (TBC - 45  
> mn) [55]
> draft-ietf-roll-rpl
>
> 3) Mechanisms to Support Point-to-Point Routing in Low Power and  
> Lossy Networks
> (TBC - 45mn )  draft-dt-roll-p2p-rpl [100]
>
> 4) The ETX Objective Function for RPL (Omprakash- 5mn) [105]
> draft-gnawali-roll-etxof
>
> 5) Performance Evaluation of Routing Protocol for Low Power and Lossy
> Networks (RPL) - (TBC - 10mn) - draft-tripathi-roll-rpl- 
> simulation-04 [115]
>
> Thanks.
>
> JP.
>
> Begin forwarded message:
>
>> From: JP Vasseur <[email-masked]>
>> Date: May 29, 2010 8:27:17 AM CEDT
>> To: "[email-masked] WG" <[email-masked]>
>> Cc: [email-masked]
>> Subject: [Roll] Agenda
>>
>> Dear all,
>>
>> Please find below the agenda for the ROL virtual WG meeting that  
>> will take place on June 16 at 8:00 PDT (as a reminder, please find  
>> attach the bridge number).
>>
>> If you plan to attend.
>>
>> Here is the agenda:
>>
>> Agenda/admin (Chairs - 5mn) [5]
>>
>> 1) WG Status (Chairs - 5 mn) [10]
>>
>> 2) RPL: Routing Protocol for Low power and Lossy networks (TBC - 45  
>> mn) [55]
>> draft-ietf-roll-rpl
>>
>> 3) Mechanisms to Support Point-to-Point Routing in Low Power and  
>> Lossy Networks
>> (TBC - 45mn ) [90] draft-dt-roll-p2p-rpl
>>
>> 4) The ETX Objective Function for RPL (Omprakash- 5mn) [95]
>> draft-gnawali-roll-etxof
>>
>> 5) Discussion on decoupling OF/metric (to be confirmed)
>>
>> Bridge Details
>>
>> Topic: Roll Virtual WG Meeting
>> Date: Wednesday, June 16, 2010
>> Time: 8:00 am, Pacific Daylight Time (San Francisco, GMT-07:00)
>> Meeting Number: 208 016 618
>> Password: roll18
>>
>> -------------------------------------------------------
>> To join the meeting online(Now from iPhones and other Smartphones  
>> too!)
>> -------------------------------------------------------
>> 1. Go to https://ciscosales.webex.com/ciscosales/j.php?ED=140856737&UID=484302782&PW=NYTUxNTcxNWNh
>> 2. If requested, enter your name and email address.
>> 3. If a password is required, enter the meeting password: roll18
>> 4. Click "Join".
>> 5. If the meeting includes a teleconference, follow the  
>> instructions that appear on your screen.
>>
>> -------------------------------------------------------
>> To join the audio conference only
>> -------------------------------------------------------
>> To receive a call back, provide your phone number when you join the  
>> meeting, or call the number below and enter the access code.
>> Call-in toll-free number (US/Canada): +1-866-432-9903
>> Call-in toll number (US/Canada): +1-408-525-6800
>> Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf
>>
>> Access code:208 016 618
>>
>> Sign up for a free trial of WebEx
>> http://www.webex.com/go/mcemfreetrial
>>
>> CCP:+14085256800x208016618#
>>
>> IMPORTANT NOTICE: This WebEx service includes a feature that allows  
>> audio and any documents and other materials exchanged or viewed  
>> during the session to be recorded. By joining this session, you  
>> automatically consent to such recordings. If you do not consent to  
>> the recording, do not join the session.
>>
>>
>> Thanks.
>>
>> JP.
>> _______________________________________________
>> Roll mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/roll
>

---

From: JP Vasseur <[email-masked]>
Date: Wed, 16 Jun 2010 12:02:53 +0200

Begin forwarded message:

> Date: June 14, 2010 12:11:17 PM CEDT
> To: ROLL WG <[email-masked]>
> Subject: [Roll] Reminder and Updated Agenda
>
>> Dear all,
>>
>>> 2) RPL: Routing Protocol for Low power and Lossy networks (TBC -  
>>> 45 mn) [55]
>>> draft-ietf-roll-rpl
>>>
>>> To receive a call back, provide your phone number when you join  
>>> the meeting, or call the number below and enter the access code.
>>> IMPORTANT NOTICE: This WebEx service includes a feature that  
>>> allows audio and any documents and other materials exchanged or  
>>> viewed during the session to be recorded. By joining this session,  
>>> you automatically consent to such recordings. If you do not  
>>> consent to the recording, do not join the session.
>>>
>>>
>>> Thanks.
>>>
>>> JP.

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 16 Jun 2010 16:44:01 +0200

Thanks for the bridge numbers.

Is there a phone number for non-US/non-Canada callers?  I dial from
France, and often other webex partners provide me a France option within
a list of phone numbers.

Alex

Le 16/06/2010 12:02, JP Vasseur a écrit :
>
>
> Begin forwarded message:
>
>> *From: *JP Vasseur <[email-masked] <mailto:[email-masked]>> *Date:
>> *June 14, 2010 12:11:17 PM CEDT *To: *ROLL WG <[email-masked]
>> <mailto:[email-masked]>> *Subject: **[Roll] Reminder and Updated
>> Agenda*
>>
>>> Dear all,
>>>
>>> This is a reminder of our Virtual WG meeting June 16 (Bridge
>>> Below). If you have a slot, do not forget to: * Let us know who
>>> is "presenting" * Send your slides before June 11 * Post the
>>> latest revision of your I-D by June 11
>>>
>>> */Slight update to the agenda:/*
>>>
>>> 45 mn) [55] draft-ietf-roll-rpl
>>>
>>> Lossy Networks (TBC - 45mn ) draft-dt-roll-p2p-rpl [100]
>>>
>>> 5) Performance Evaluation of Routing Protocol for Low Power and
>>> Lossy Networks (RPL) - (TBC - 10mn) -
>>> draft-tripathi-roll-rpl-simulation-04 [115]
>>>
>>> Thanks.
>>>
>>> JP.
>>>
>>> Begin forwarded message:
>>>
>>>> *From: *JP Vasseur <[email-masked] <mailto:[email-masked]>>
>>>> *Date: *May 29, 2010 8:27:17 AM CEDT *To: *"[email-masked]
>>>> <mailto:[email-masked]> WG" <[email-masked]
>>>> <mailto:[email-masked]>> *Cc: [email-masked]
>>>> <mailto:[email-masked]> *Subject: **[Roll] Agenda*
>>>>
>>>> Dear all,
>>>>
>>>> Please find below the agenda for the ROL virtual WG meeting
>>>> that will take place on June 16 at 8:00 PDT (as a reminder,
>>>> please find attach the bridge number).
>>>>
>>>> If you plan to attend.
>>>>
>>>> Here is the agenda:
>>>>
>>>> 2) RPL: Routing Protocol for Low power and Lossy networks (TBC
>>>> - 45 mn) [55] draft-ietf-roll-rpl
>>>>
>>>> 3) Mechanisms to Support Point-to-Point Routing in Low Power
>>>> and Lossy Networks (TBC - 45mn ) [90] draft-dt-roll-p2p-rpl
>>>>
>>>> Topic: Roll Virtual WG Meeting Date: Wednesday, June 16, 2010
>>>> Meeting Number: 208 016 618 Password: roll18
>>>>
>>>> ------------------------------------------------------- To
>>>> join the meeting online(Now from iPhones and other Smartphones
>>>> too!) -------------------------------------------------------
>>>> 1. Go to
>>>> https://ciscosales.webex.com/ciscosales/j.php?ED=140856737&UID=484302782&PW=NYTUxNTcxNWNh
>>>>
>>>>
>>>>
>>>>
>>>> <https://ciscosales.webex.com/ciscosales/j.php?ED=140856737&UID=484302782&PW=NYTUxNTcxNWNh>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> 2. If requested, enter your name and email address. 3. If a
>>>> password is required, enter the meeting password: roll18 4.
>>>> Click "Join". 5. If the meeting includes a teleconference,
>>>> follow the instructions that appear on your screen.
>>>>
>>>> ------------------------------------------------------- To
>>>> join the audio conference only
>>>> ------------------------------------------------------- To
>>>> receive a call back, provide your phone number when you join
>>>> the meeting, or call the number below and enter the access
>>>> code. Call-in toll-free number (US/Canada): +1-866-432-9903
>>>> Call-in toll number (US/Canada): +1-408-525-6800 Toll-free
>>>> dialing restrictions:
>>>> http://www.webex.com/pdf/tollfree_restrictions.pdf
>>>>
>>>> Access code:208 016 618
>>>>
>>>> allows audio and any documents and other materials exchanged
>>>> or viewed during the session to be recorded. By joining this
>>>> session, you automatically consent to such recordings. If you
>>>> do not consent to the recording, do not join the session.
>>>>
>>>>
>>>> Thanks.
>>>>
>>>> JP. _______________________________________________ Roll
>>>> mailing list [email-masked] <mailto:[email-masked]>
>> _______________________________________________ Roll mailing list
>> [email-masked] <mailto:[email-masked]>
> _______________________________________________ Roll mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/roll