Subject: [Roll] Wrong option Length specified in 5.7.6

From: "Ajay Kumar (ajakuma2)" <[email-masked]>
Date: Sat, 24 Jul 2010 19:51:38 +0530

Hi Roll Group,

I was going through Rev10 and found following text in 5.7.6(Dodag Config
Option)

Option Type: 0x04 (to be confirmed by IANA)

Option Length: 8 bytes

Total length of the option is 12 bytes including Type & Length fields.
So, Option Length must be 10(may be a typo).

Please ignore if it has already been pointed out.

Regards,

Ajay

---

From: Tim Winter <[email-masked]>
Date: Sat, 24 Jul 2010 10:28:09 -0400

> So, Option Length must be 10(may be a typo).

Good catch!  That is now fixed ...

> Please ignore if it has already been pointed out.

Thanks,

-Tim