Subject: [Roll] WG is a first class reviewer, not second

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 25 Jul 2010 11:44:21 +0200

Chairs,

With all due respect - I would like to express disappointment.

I consider the WG as a first class reviewer, not second.  I thought the
DT was closed and discussion happened on the WG list exclusively.
Spinning a private 11 version draft and asking for reviewing the public
10 draft is not kind to reviewer - it makes her/him waste a good amount
of time.

I copy the list to show that list is important.

Alex

---

From: David Culler <[email-masked]>
Date: Mon, 26 Jul 2010 03:54:07 -0700

Alex,
  I do not understand what is your current disappointment, but let me clarify.  In the IETF, decisions are made through rough consensus AND running code.  That process is conducted through the WG email.  (That is why it is important to exercise care and though in posting to the list.)  The RPL DT was formed after several ID's presented alternative protocol approaches.  It include broad representation from the WG.  It was dissolved when the initial RPL draft was accepted as a WG document.  As the refine process proceeded, certain other members of the WG who contributed very substantially joined in as authors and some less involved dropped out.  All 10 versions of the RPL spec have been extensively reviewed by the working group.  We are currently in LC on 10.  While the comments have been coming in, the authors have been addressing them.  All of those fixes will appear in 11.  Of course you need to freeze a version of the document to obtain comments.  This is precisely to avoid it being a moving target.  Of course, those changes will be reflected in the next version.  Of course, you can start working on that before the very last ticket appears.  

So is your concern that the authors are doing their job and preparing the response to LC on 10 in order to produce the resolution in 11 in a timely fashion?

I'm glad to hear that you are concerned about wasting time.  To avoid wasting the time of all the members of the WG, each individual must think carefully through the questions he/she posts to the list.  We encourage all questions and clarifications, but the more well formed the post, to more useful the response.

On Jul 25, 2010, at 2:44 AM, Alexandru Petrescu wrote:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll