Subject: [Roll] RPLInstanceID term clarification

From: Yoav Ben-Yehezkel <[email-masked]>
Date: Tue, 20 Jul 2010 14:46:26 +0300

Hi,

Question on the following term:

“RPLInstanceID:  A unique identifier within a network.  Two DODAGs with the
same RPLInstanceID share the same Objective Function.“

Is it really limited to two DODAGs? Suggest to remove the word “Two” if not.

Regards,

Yoav

---

From: Tim Winter <[email-masked]>
Date: Wed, 21 Jul 2010 09:22:53 -0400

We will update this for -11:

    RPLInstanceID:  A unique identifier within a network.  DODAGs with
          the same RPLInstanceID share the same Objective Function.

-Tim

On 07/20/2010 07:46 AM, Yoav Ben-Yehezkel wrote:
> “RPLInstanceID:  A unique identifier within a network.  Two DODAGs with
> the same RPLInstanceID share the same Objective Function.“
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Yoav Ben-Yehezkel <[email-masked]>
Date: Wed, 21 Jul 2010 17:21:56 +0300

Thanks Tim!

I've another clarification on the scope RPL of nodes within a network with
multiple RPL Instances.

I was asked whether RPL supports a scenario where an RPL node "belongs" to
different DODAGs in different RPL instances. The limitation I am aware of
is that an RPL node cannot belong to different DODAGs in the same RPL
Instance, but there was no text about what happens when there are multiple
RPL instances.

My implicit understanding is that no, but I'd like to make sure.

Would you consider adding this clarification explicitly?

Regards,
Yoav

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tim Winter
Sent: Wednesday, July 21, 2010 4:23 PM
To: [email-masked]
Subject: Re: [Roll] RPLInstanceID term clarification

-Tim

On 07/20/2010 07:46 AM, Yoav Ben-Yehezkel wrote:
> "RPLInstanceID:  A unique identifier within a network.  Two DODAGs with
> the same RPLInstanceID share the same Objective Function."
>
> Is it really limited to two DODAGs? Suggest to remove the word "Two" if
not.

---

From: Yoav Ben-Yehezkel <[email-masked]>
Date: Thu, 22 Jul 2010 14:52:08 +0300

Found it :)
First para. in section 4.

Thanks,
Yoav

-----Original Message-----
From: Yoav Ben-Yehezkel [mailto:[email-masked]]
Sent: Wednesday, July 21, 2010 5:22 PM
To: 'Tim Winter'; [email-masked]'
Subject: RE: [Roll] RPLInstanceID term clarification

Thanks Tim!

Regards,
Yoav

-----Original Message-----

-Tim

not.