Subject: [Roll] LC RPL-10

From: David Culler <[email-masked]>
Date: Tue, 6 Jul 2010 09:41:07 -0700

This email starts a WG Last Call on RPL-10 that will end on July 27 at noon ET.  Please send your comments to the authors and copy the chairs and the mailing list.  Thanks all.

---

From: David Culler <[email-masked]>
Date: Mon, 26 Jul 2010 03:20:29 -0700

Thank you all for your comments.  We are on track to close LC as scheduled.  Please send any last minute technical issues to the mailing list.

On Jul 6, 2010, at 9:41 AM, David Culler wrote:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: David Culler <[email-masked]>
Date: Mon, 26 Jul 2010 09:49:52 -0700

The WG last call on  draft-ietf-roll-rpl-10.txt is now closed.  RPL authors, please prepare a rpl-11 draft that addresses the issues, comments, and suggestions  raised during the WG Last Call. 

WG, thank you all for your diligent work to identify issues and weak points in the draft.  A number of relatively minor issues were identified and addressed, and a number of useful observations and comments and suggestions were provided.  The authors have been tracking those closely with the ticket mechanism and developing the resolution, so I think we will be able to move very quickly to a resolution draft.  The one issue that may take a little time to completely resolve is the specific signature algorithm (or algorithms) specified in Section 6.1.  We prefer to have an signature scheme that is unencumbered and yet compact.  This is an important work item, but it's resolution will have a very localized effect on the draft.

---

From: David Culler <[email-masked]>
Date: Mon, 26 Jul 2010 15:30:58 -0700

Please forgive me,  last call remains open until TOMORROW, July 27.   I don't expect anything sufficiently major to arise that would forestall closure, but we should stick with the original duration.  Please direct any additional issues, concerns or suggestions to the list.

---

From: David Culler <[email-masked]>
Date: Tue, 27 Jul 2010 08:13:59 -0700

>> The WG last call on  draft-ietf-roll-rpl-10.txt is closed effective noon ET July 27.  RPL authors, please prepare a rpl-11 draft that addresses the issues, comments, and suggestions  raised during the WG Last Call. 
>>