Subject: Re: [Roll] The Design Teams in RoLL

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 19 Jul 2010 17:19:38 +0200

Le 23/06/2010 16:06, JP Vasseur a écrit :
> Hi Alex,
>
> On Jun 21, 2010, at 12:04 PM, Alexandru Petrescu wrote:
>
>> Hello RoLL,
>>
>> I am trying to follow the RoLL group closely. What are the active
>> DTs, their membership and respective charters, documents?
>>
>> Until now I know of:
>>
>> RPL DT Security DT
>>
>
> You are correct. Only two official RPLL DT have been formed so far:
> * RPL DT (now dissolved)

RPL DT dissolved?  Who edits the RPL document currently?

I see a "RPL Author Team" in the topmost right header of the RPL draft
but the Athors' Addresses do not say who the members of the Team are...
and the Design Team is now dissolved.

It's good to know who one talks to.

Alex

> * Security DT
>
> For each of them, I sent an email to the list with the list of
> members, charters and milestones.
>
>> I think there may be more DTs (p2p, metrics?). I think some DTs
>> were announced publicly on the mailing list, whereas some other
>> DTs were not announced. It's difficult to understand what's
>> happening.
>
> There is no other DTs, otherwise I would have announced them on the
> list.
>
> Thanks.
>
> JP.
>
>>
>> Alex
>>
>> _______________________________________________ Roll mailing list
>> [email-masked] https://www.ietf.org/mailman/listinfo/roll
>
>

---

From: JP Vasseur <[email-masked]>
Date: Mon, 19 Jul 2010 21:49:32 +0200

Hi Alex,

The DT has been dissolved months ago ...

JP.

---

From: David Culler <[email-masked]>
Date: Mon, 19 Jul 2010 12:58:14 -0700

> Who edits the RPL document currently?

The editor (Tim Winter) with support from the Authors.

>  see a "RPL Author Team" in the topmost right header of the RPL draft

The header refers to the list at the end of the document because it is too long to appear in the header.

> It's good to know who one talks to.

That is what the mailing list is for.  And it is important that it is used for substantive discussion.

On Jul 19, 2010, at 8:19 AM, Alexandru Petrescu wrote:

> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll