Subject: [Roll] Fwd: New Version Notification for draft-goyal-roll-p2p-measurement-00

From: Mukul Goyal <[email-masked]>
Date: Thu, 19 Aug 2010 02:02:22 -0500 (CDT)

Hi all

Here is the Measurement draft. I request WG status for this draft as well as the ability to measure the quality of an existing P2P route is a critical part of the overall P2P solution.

Thanks
Mukul

----- Forwarded Message -----
From: "IETF I-D Submission Tool" <[email-masked]>
To: [email-masked]
Cc: "Emmanuel Baccelli" <[email-masked]>
Sent: Thursday, August 19, 2010 1:59:07 AM
Subject: New Version Notification for draft-goyal-roll-p2p-measurement-00 

A new version of I-D, draft-goyal-roll-p2p-measurement-00.txt has been successfully submitted by Mukul Goyal and posted to the IETF repository.

Filename:	 draft-goyal-roll-p2p-measurement
Revision:	 00
Title:		 A Mechanism to Measure the Quality of a Point-to-point Route in a Low Power and Lossy Network
Creation_date:	 2010-08-19
WG ID:		 Independent Submission
Number_of_pages: 13

Abstract:
This document specifies a mechanism that enables an RPL node to
measure the quality of an existing route to/from another RPL node in
a low power and lossy network, thereby allowing the node to decide if
it wants to initiate the discovery of a more optimal route.

The IETF Secretariat.

---

From: Philip Levis <[email-masked]>
Date: Thu, 19 Aug 2010 00:16:34 -0700

> Here is the Measurement draft. I request WG status for this draft as well as the ability to measure the quality of an existing P2P route is a critical part of the overall P2P solution.

Mukul,

I'm against adopting this as a WG document before there's been significant discussion and refinement.

Phil

---

From: Mukul Goyal <[email-masked]>
Date: Thu, 19 Aug 2010 02:23:36 -0500 (CDT)

Phil

Looking forward to your comments.

Thanks
Mukul

----- Original Message -----
From: "Philip Levis" <[email-masked]>
To: "Mukul Goyal" <[email-masked]>
Cc: "roll" <[email-masked]>
Sent: Thursday, August 19, 2010 2:16:34 AM
Subject: Re: [Roll] Fwd: New Version Notification for draft-goyal-roll-p2p-measurement-00

Mukul,

Phil