Subject: [Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt as Working Group document ?

From: JP Vasseur <[email-masked]>
Date: Wed, 18 Aug 2010 21:30:09 +0200

Dear all,

draft-dt-roll-p2p-rpl-02.txt has been presented several times and  
discussed on the mailing list. Could you let us know whether or not  
you think that draft-dt-roll-p2p-rpl-02.txt should be adopted as a  
ROLL Working Group document (feel free to justify) ?

Thanks.

JP.

---

From: [email-masked]
Date: Wed, 18 Aug 2010 14:47:42 -0500

Yes.  I would like the P2P draft
promoted to a WG document.

BTW.  Mukul's 'Measurement' draft
is really an excerpt from the original P2P draft.  It was extracted
as a separate document at the request of reviewers.  I think it would
be beneficial to reviewers if both documents were promoted to WG level
simultaneously since they complement each other.

Jerry

From:

JP Vasseur <[email-masked]>

To:

ROLL WG <[email-masked]>

Date:

08/18/2010 02:30 PM

Subject:

[Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt
as Working Group        document ?

Dear all,

Thanks.

JP.

_______________________________________________

Roll mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/roll

---

From: "Don Sturek" <[email-masked]>
Date: Wed, 18 Aug 2010 12:49:16 -0700

+1

I am in favor of the p2p draft being adopted by ROLL

Don

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of JP
Vasseur
Sent: Wednesday, August 18, 2010 12:30 PM
To: ROLL WG
Subject: [Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt as Working Group
document ?

Dear all,

Thanks.

JP.

---

From: Philip Levis <[email-masked]>
Date: Wed, 18 Aug 2010 12:53:53 -0700

On Aug 18, 2010, at 12:47 PM, [email-masked] wrote:

> BTW.  Mukul's 'Measurement' draft is really an excerpt from the original P2P draft.  It was extracted as a separate document at the request of reviewers.  I think it would be beneficial to reviewers if both documents were promoted to WG level simultaneously since they complement each other. 

Which draft is this? Can you send a URL?

Phil

---

From: Philip Levis <[email-masked]>
Date: Wed, 18 Aug 2010 12:55:06 -0700

On Aug 18, 2010, at 12:30 PM, JP Vasseur wrote:

> Dear all,
> 
> draft-dt-roll-p2p-rpl-02.txt has been presented several times and discussed on the mailing list. Could you let us know whether or not you think that draft-dt-roll-p2p-rpl-02.txt should be adopted as a ROLL Working Group document (feel free to justify) ?

I support making the P2P draft a WG document. 

Phil

---

From: "JeongGil Ko (John)" <[email-masked]>
Date: Wed, 18 Aug 2010 16:01:11 -0400

+1 

-John

> I support making the P2P draft a WG document. 

------
JeongGil Ko (John)
Ph.D. Student
Department of Computer Science
Johns Hopkins University
http://www.cs.jhu.edu/~jgko

---

From: Mukul Goyal <[email-masked]>
Date: Wed, 18 Aug 2010 15:27:49 -0500 (CDT)

Jerry

Sorry for the confusion. The measurement draft is not yet posted. I will do so as soon as I can.

Thanks
Mukul

----- Original Message -----
From: "Jerald P Martocci" <[email-masked]>
To: "JP Vasseur" <[email-masked]>
Cc: "ROLL WG" <[email-masked]>, [email-masked]
Sent: Wednesday, August 18, 2010 2:47:42 PM
Subject: Re: [Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt as Working	Group	document ?

Yes.  I would like the P2P draft promoted to a WG document.   

Jerry 

From: 	JP Vasseur <[email-masked]> 
To: 	ROLL WG <[email-masked]> 
Date: 	08/18/2010 02:30 PM 
Subject: 	[Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt as Working Group        document ? 

Dear all, 

Thanks. 

JP.

---

From: JP Vasseur <[email-masked]>
Date: Wed, 18 Aug 2010 23:30:52 +0200

Hi Jerry,

> Yes.  I would like the P2P draft promoted to a WG document.

Thanks for the feed-back.

> BTW.  Mukul's 'Measurement' draft

Which document are you referring to ?

Thanks.

JP.

> as a separate document at the request of reviewers.  I think it  
> would be beneficial to reviewers if both documents were promoted to  
> WG level simultaneously since they complement each other.
>
> Jerry
>
>
>
>

---

From: "Anders Brandt" <[email-masked]>
Date: Thu, 19 Aug 2010 09:35:04 +0200

+1

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
	Sent: Wednesday, August 18, 2010 21:48
	To: JP Vasseur
	Cc: ROLL WG; [email-masked]
	Subject: Re: [Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt as
WorkingGroup document ?

	BTW.  Mukul's 'Measurement' draft is really an excerpt from the
original P2P draft.  It was extracted as a separate document at the
request of reviewers.  I think it would be beneficial to reviewers if
both documents were promoted to WG level simultaneously since they
complement each other. 
	
	Jerry 

	
From: 	JP Vasseur <[email-masked]> 
To: 	ROLL WG <[email-masked]> 
Date: 	08/18/2010 02:30 PM 
Subject: 	[Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt as
Working Group        document ?

________________________________

	Dear all,
	
	draft-dt-roll-p2p-rpl-02.txt has been presented several times
and  
	discussed on the mailing list. Could you let us know whether or
not  
	you think that draft-dt-roll-p2p-rpl-02.txt should be adopted as
a  
	ROLL Working Group document (feel free to justify) ?
	
	Thanks.
	
	JP.
	_______________________________________________
	Roll mailing list
	[email-masked]
	https://www.ietf.org/mailman/listinfo/roll
<https://www.ietf.org/mailman/listinfo/roll>

---

From: Emmanuel Baccelli <[email-masked]>
Date: Thu, 19 Aug 2010 09:40:00 +0200

+1 too.

On Thu, Aug 19, 2010 at 9:35 AM, Anders Brandt <[email-masked]> wrote:

>  +1
>
>  ------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of
> [email-masked]
> *Sent:* Wednesday, August 18, 2010 21:48
> *To:* JP Vasseur
> *Cc:* ROLL WG; [email-masked]
> *Subject:* Re: [Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt as
> WorkingGroup document ?
>
>
> BTW.  Mukul's 'Measurement' draft is really an excerpt from the original
> P2P draft.  It was extracted as a separate document at the request of
> reviewers.  I think it would be beneficial to reviewers if both documents
> were promoted to WG level simultaneously since they complement each other.
>
> Jerry
>
>
>
>
>
>   From: JP Vasseur <[email-masked]> To: ROLL WG <[email-masked]> Date: 08/18/2010
> 02:30 PM Subject: [Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt as
> Working Group        document ?
> ------------------------------
>
>
>
> Dear all,
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 19 Aug 2010 10:19:39 +0200

Same here, +1

Pascal

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Emmanuel Baccelli
Sent: Thursday, August 19, 2010 9:40 AM
To: ROLL WG
Subject: Re: [Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt as
WorkingGroup document ?

+1 too.

+1

	
	
	Jerry 

From: 

To: 

ROLL WG <[email-masked]> 

Date: 

08/18/2010 02:30 PM 

Subject: 

[Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt as Working Group
document ?

	
	
	Dear all,

	Thanks.
	
	JP.

---

From: Ulrich Herberg <[email-masked]>
Date: Thu, 19 Aug 2010 14:55:34 +0200

On Wed, Aug 18, 2010 at 9:30 PM, JP Vasseur <[email-masked]> wrote:

> draft-dt-roll-p2p-rpl-02.txt has been presented several times and discussed
> on the mailing list. Could you let us know whether or not you think that
> draft-dt-roll-p2p-rpl-02.txt should be adopted as a ROLL Working Group
> document (feel free to justify) ?
>

Yes, IMO it should become a WG document.

Ulrich

---

From: [email-masked]
Date: Thu, 19 Aug 2010 08:11:26 -0500

Sorry for the confusion.  I sent
this email out before realizing that Mukul has yet to post the 'measurement'
draft.  He plans to post today (Thursday).

From:

To:

[email-masked]

Cc:

ROLL WG <[email-masked]>, [email-masked]

Date:

08/18/2010 04:30 PM

Subject:

Re: [Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt
as Working Group document ?

Hi Jerry,

On Aug 18, 2010, at 9:47 PM, [email-masked]
wrote:

Thanks.

JP.

is really an excerpt from the original
P2P draft.  It was extracted as a separate document at the request
of reviewers.  I think it would be beneficial to reviewers if both
documents were promoted to WG level simultaneously since they complement
each other.

Jerry

From:

To:

ROLL WG <[email-masked]>

Date:

08/18/2010 02:30 PM

Subject:

Dear all,

Thanks.

JP.

Roll mailing list

[email-masked]

---

From: Zach Shelby <[email-masked]>
Date: Thu, 19 Aug 2010 19:48:05 +0300

+1

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://zachshelby.org  - My blog "On the Internet of Things"
http://6lowpan.net - My book "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297

---

From: "Samita Chakrabarti" <[email-masked]>
Date: Thu, 19 Aug 2010 13:00:27 -0700

Hi Mukul, JP,

I support this document as well toward a wg document.

One interesting observation: One can understand the basic RPL operation from
this draft much better than the actual RPL draft.  The unnecessary long text
in RPL-draft is indeed an issue to any readers anywhere in the world.

Regards,

-Samita

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Emmanuel Baccelli
Sent: Thursday, August 19, 2010 12:40 AM
To: ROLL WG
Subject: Re: [Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt as WorkingGroup
document ?

+1 too.

+1

  _____  

Subject: Re: [Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt as WorkingGroup
document ?

BTW.  Mukul's 'Measurement' draft is really an excerpt from the original P2P
draft.  It was extracted as a separate document at the request of reviewers.
I think it would be beneficial to reviewers if both documents were promoted
to WG level simultaneously since they complement each other. 

Jerry 

From: 

To: 

ROLL WG <[email-masked]> 

Date: 

08/18/2010 02:30 PM 

Subject: 

  _____  

Dear all,

Thanks.

JP.

---

From: <[email-masked]>
Date: Fri, 20 Aug 2010 10:18:31 +0200

I'm in favour. The proposed mechanism is a useful complement to the core RPL mechanism, it makes use of the same basic objects/concepts with slight twists added, and I found the document well written.

Dominique

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de JP Vasseur
Envoyé : mercredi 18 août 2010 21:30
À : ROLL WG
Objet : [Roll] Adoption of draft-dt-roll-p2p-rpl-02.txt as Working Groupdocument ?

Dear all,

Thanks.

JP.

---

From: David Culler <[email-masked]>
Date: Fri, 20 Aug 2010 09:48:43 -0700

Sounds like the hum to me.

---

From: Robert Cragie <[email-masked]>
Date: Fri, 20 Aug 2010 18:01:32 +0100

+1

Robert Cragie (Pacific Gas & Electric)

Gridmerge Ltd.
89 Greenfield Crescent,
Wakefield, WF4 4WA, UK
+44 1924 910888
+1 415 513 0064
http://www.gridmerge.com <http://www.gridmerge.com/>