Subject: Re: [Roll] I-D Action:draft-ietf-roll-security-framework-01.txt

From: JP Vasseur <[email-masked]>
Date: Mon, 11 Oct 2010 20:20:34 +0200

Dear authors,

Thank (ticket#79).  Thanks for having addressed my comments. Ticket can be closed.

JP.

On Sep 30, 2010, at 11:45 PM, [email-masked] wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Routing Over Low power and Lossy networks Working Group of the IETF.
> 
> 
> 	Title           : A Security Framework for Routing over Low Power and Lossy Networks
> 	Author(s)       : T. Tsao, et al.
> 	Filename        : draft-ietf-roll-security-framework-01.txt
> 	Pages           : 44
> 	Date            : 2010-09-30
> 
> This document presents a security framework for routing over low
> power and lossy networks (LLN).  The development builds upon previous
> work on routing security and adapts the assessments to the issues and
> constraints specific to low power and lossy networks.  A systematic
> approach is used in defining and evaluating the security threats and
> identifying applicable countermeasures.  These assessments provide
> the basis of the security recommendations for incorporation into low
> power, lossy network routing protocols.  As an illustration, this
> framework is applied to IPv6 Routing Protocol for Low Power and Lossy
> Networks (RPL).
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-roll-security-framework-01.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> <Mail Attachment>_______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: JP Vasseur <[email-masked]>
Date: Tue, 12 Oct 2010 14:23:00 +0200

Sorry I meant Ticket 77.

On Oct 11, 2010, at 8:20 PM, JP Vasseur wrote:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll