Subject: [Roll] IETF-79 - Important dates and Slot request ?

From: JP Vasseur <[email-masked]>
Date: Thu, 7 Oct 2010 08:25:23 +0200

Dear all,

As a reminder please find below the important dates for the next IETF.

If you would like to request a slot during the WG meeting, please let us know.

IETF 79: November 7-12, 2010, Beijing, China
 
2010-08-9 (Week of): IETF Online Registration opens.
2010-08-9 (Monday): Working Group and BOF scheduling begins. To request a Working Group session, use theIETF Meeting Session Request Tool.
2010-09-13 (Monday): Cutoff date for BOF proposal requests to Area Directors at 17:00 PT (24:00 UTC). To request a BOF, please see instructions on Requesting a BOF.
2010-09-27 (Monday): Cutoff date for requests to schedule Working Group meetings at 17:00 PT (24:00 UTC). To request a Working Group session, use the IETF Meeting Session Request Tool.
2010-09-27 (Monday): Cutoff date for Area Directors to approve BOFs at 17:00 PT (24:00 UTC).
2010-10-06 (Wednesday): Preliminary agenda published for comment.
2010-10-11 (Monday): Cutoff date for requests to reschedule Working Group and BOF meetings 17:00 PT (24:00 UTC).
2010-10-11 (Monday): Working Group Chair approval for initial document (Version -00) submissions appreciated by 17:00 PT (24:00 UTC).
2010-10-15 (Friday): Final agenda to be published.
2010-10-18 (Monday): Internet Draft Cut-off for initial document (-00) submission by 17:00 PT (24:00 UTC), upload using IETF ID Submission Tool.
2010-10-25 (Monday): Internet Draft final submission cut-off by 17:00 PT (24:00 UTC), upload using IETF ID Submission Tool.
2010-10-27 (Wednesday): Draft Working Group agendas due by 17:00 PT (24:00 UTC), upload using IETF Meeting Materials Management Tool.
2010-10-29 (Friday): Early Bird registration and payment cut-off at 17:00 PT (24:00 UTC).
2010-11-01 (Monday): Revised Working Group agendas due by 17:00 PT (01:00 Tuesday, November 02 UTC), upload using IETF Meeting Materials Management Tool.
2010-11-01 (Monday): Registration cancellation cut-off at 17:00 PT (01:00 Tuesday, November 02 UTC).
2010-11-05 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local Beijing time. (02:00 PT, 09:00 UTC).
2010-11-07 - 2010-11-12: 79th IETF Meeting in Beijing, China.
2010-12-10 (Friday): Proceedings submission cutoff date by 17:00 PT (01:00 Saturday, December 11 UTC), upload using IETF Meeting Materials Management Tool.
2011-01-05 (Wednesday): Proceedings submission corrections cutoff date by 17:00 PT (01:00 Thursday, January 6 UTC), upload using IETF Meeting Materials Management Tool.

---

From: JP Vasseur <[email-masked]>
Date: Mon, 18 Oct 2010 07:45:03 +0200

Dear all,

Please let us know as soon as possible if you would like a slot at the IETF-79 ROLL WG meeting.

Thanks.

JP.

Begin forwarded message:

> From: JP Vasseur <[email-masked]>
> Date: October 7, 2010 8:25:23 AM GMT+02:00
> To: ROLL WG <[email-masked]>
> Subject: [Roll] IETF-79 - Important dates and Slot request ?
> 
> Dear all,
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll