Subject: [Roll] Fwd: New Version Notification for draft-goyal-roll-p2p-measurement-01

From: Mukul Goyal <[email-masked]>
Date: Mon, 25 Oct 2010 17:30:16 -0500 (CDT)

Just a refresh.

Thanks
Mukul

----- Forwarded Message -----
From: "IETF I-D Submission Tool" <[email-masked]>
To: [email-masked]
Cc: "Emmanuel Baccelli" <[email-masked]>
Sent: Monday, October 25, 2010 5:26:55 PM
Subject: New Version Notification for draft-goyal-roll-p2p-measurement-01 

A new version of I-D, draft-goyal-roll-p2p-measurement-01.txt has been successfully submitted by Mukul Goyal and posted to the IETF repository.

Filename:	 draft-goyal-roll-p2p-measurement
Revision:	 01
Title:		 A Mechanism to Measure the Quality of a Point-to-point Route in a Low Power and Lossy Network
Creation_date:	 2010-10-26
WG ID:		 Independent Submission
Number_of_pages: 13

Abstract:
This document specifies a mechanism that enables an RPL node to
measure the quality of an existing route to/from another RPL node in
a low power and lossy network, thereby allowing the node to decide if
it wants to initiate the discovery of a more optimal route.

The IETF Secretariat.

---

From: "Anders Brandt" <[email-masked]>
Date: Tue, 26 Oct 2010 08:26:04 +0200

Great, Mukul

I intend to read it before end of this week.
Please let me and Emmanuel know if you have any particular details we
should
focus on in Beijing.

Who else is attending the Beijing meeting?

Cheers,
  Anders

-----Original Message-----
From: Mukul Goyal [mailto:[email-masked]] 
Sent: 26. oktober 2010 00:30
To: roll
Cc: Emmanuel Baccelli; Jerald P Martocci; Anders Brandt; robert cragie;
charliep
Subject: Fwd: New Version Notification
fordraft-goyal-roll-p2p-measurement-01

Just a refresh.

Thanks
Mukul

----- Forwarded Message -----
From: "IETF I-D Submission Tool" <[email-masked]>
To: [email-masked]
Cc: "Emmanuel Baccelli" <[email-masked]>
Sent: Monday, October 25, 2010 5:26:55 PM
Subject: New Version Notification for
draft-goyal-roll-p2p-measurement-01 

A new version of I-D, draft-goyal-roll-p2p-measurement-01.txt has been
successfully submitted by Mukul Goyal and posted to the IETF repository.

Filename:	 draft-goyal-roll-p2p-measurement
Revision:	 01
Title:		 A Mechanism to Measure the Quality of a Point-to-point
Route in a Low Power and Lossy Network
Creation_date:	 2010-10-26
WG ID:		 Independent Submission
Number_of_pages: 13

Abstract:

The IETF Secretariat.