Subject: [Roll] IETF-79 - Discussion on ROLL WG re-chartering

From: JP Vasseur <[email-masked]>
Date: Tue, 2 Nov 2010 20:23:14 +0100

Dear all,

As you may have noticed, we have a 25mn slot to discuss re-chartering.
This is going to be an open discussion and your chance to express your opinion on
which new items you would like the WG to work on. In the meantime, feel free to voice
your opinion on the mailing list, this will help us structure the discussion.

Thanks.

JP.

---

From: Philip Levis <[email-masked]>
Date: Sat, 6 Nov 2010 08:06:17 +0100

> your opinion on the mailing list, this will help us structure the discussion.

I think we should do a small amount of work on selecting some lightweight cryptographic algorithms (e.g., IPR unencumbered yet less expensive than RSA).

Phil