Subject: [Roll] DAO Multicast Ack

From: "amit dvir" <[email-masked]>
Date: Mon, 8 Nov 2010 09:25:47 +0100

Dear all,

I was wondering why there is no a DAO Multicast Ack message, even as an
OPTIONAL?

Can someone explain the motivation behind this?

What do you think about adding this kind of message as OPTIONAL?

Regards,

Amit

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 9 Nov 2010 02:19:05 +0100

Hi Amit:

I think that the model is the same as WIFI, we made unicast reliable but
not multicast. 

The multicast DAO is really an optimization for P2p between 1 hop
neighbors, sent just in case. Why would you want that neighbors ack it?

Pascal

http://www.xtranormal.com/watch/7011357/

From: [email-masked] [mailto:[email-masked]] On Behalf Of
amit dvir
Sent: Monday, November 08, 2010 9:26 AM
To: [email-masked]
Subject: [Roll] DAO Multicast Ack

Dear all,

Regards,

Amit