Subject: [Roll] ** Reminder Interim ROLL WG Meeting Today ** Re: Details (webex) for the Interim ROLL Working Group Meeting - Dec 20 at 8:00am PST - 11:00am ET - 5pm CET

From: JP Vasseur <[email-masked]>
Date: Mon, 20 Dec 2010 14:26:52 +0100

On Nov 22, 2010, at 8:47 AM, JP Vasseur wrote:

> Dear all,
> 
> This is to announce a (virtual) ROLL Working Group meeting that will take place on Dec 20 - details below.
> 
> There will also be an official announcement.
> 
> The objective is to continue our discussion on the re-chartering process according to the timeframe that we discussed during the ROLL WG meeting in Beijing.
> 
> Date: December 20
> Time: 8:00am PST = Noon ET = 6pm CET
> Duration = 90mn
> Agenda: Discussion on ROLL WG re-chartering process
> Location: This will be a Webex to be announced on the ROLL Mailing List (let me know if you need the details).
> 
> If you have an item that you would like to discuss, feel free to send slide(s) to the chairs and we will put them together.
> 
> If you do not mind, please send a short unicast ACK to chairs if you plan to attend.
> 
> Thanks
> 
> JP.
> 
>> Hello , 
>> 
>> Jean Philippe Vasseur invites you to attend this online meeting. 
>> 
>> Topic: Meeting Center MPV 
>> Date: Monday, December 20, 2010 
>> Time: 8:00 am, Pacific Standard Time (San Francisco, GMT-08:00) 
>> Meeting Number: 205 313 548 
>> Meeting Password: ROLLWG 
>> 
>> 
>> ------------------------------------------------------- 
>> To join the online meeting (Now from the Apple iPhone (R) and other smartphones!) 
>> ------------------------------------------------------- 
>> 1. Go to https://ciscosales.webex.com/ciscosales/j.php?ED=153700042&UID=0&PW=NM2E1NmQ0YWNj&RT=MiM0 
>> 2. Enter your name and email address. 
>> 3. Enter the meeting password: ROLLWG 
>> 4. Click "Join Now". 
>> 
>> To view in other time zones or languages, please click the link: 
>> https://ciscosales.webex.com/ciscosales/j.php?ED=153700042&UID=0&PW=NM2E1NmQ0YWNj&ORT=MiM0 
>> 
>> ---------------------------------------------------------------- 
>> ALERT:Toll-Free Dial Restrictions for (408) and (919) Area Codes 
>> ---------------------------------------------------------------- 
>> 
>> The affected toll free numbers are: (866) 432-9903 for the San Jose/Milpitas area and (866) 349-3520 for the RTP area. 
>> 
>> Please dial the local access number for your area from the list below: 
>> - San Jose/Milpitas (408) area: 525-6800 
>> - RTP (919) area: 392-3330 
>> 
>> ------------------------------------------------------- 
>> To join the teleconference only 
>> ------------------------------------------------------- 
>> 1. Dial into Cisco WebEx (view all Global Access Numbers at 
>> http://cisco.com/en/US/about/doing_business/conferencing/index.html 
>> 2. Follow the prompts to enter the Meeting Number (listed above) or Access Code followed by the # sign. 
>> 
>> San Jose, CA: +1.408.525.6800 RTP: +1.919.392.3330 
>> 
>> US/Canada: +1.866.432.9903 United Kingdom: +44.20.8824.0117 
>> 
>> India: +91.80.4350.1111 Germany: +49.619.6773.9002 
>> 
>> Japan: +81.3.5763.9394 China: +86.10.8515.5666 
>> 
>> ------------------------------------------------------- 
>> For assistance 
>> ------------------------------------------------------- 
>> 1. Go to https://ciscosales.webex.com/ciscosales/mc 
>> 2. On the left navigation bar, click "Support". 
>> 
>> You can contact me at: 
>> [email-masked] 
>> 33-15-804 3494 
>> 
>> To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
>> https://ciscosales.webex.com/ciscosales/j.php?ED=153700042&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=WDmY5mD1qAFnuRHqjuIpR7j3ficN0ePHEYGsuaNy1ac=&RT=MiM0 
>> 
>> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://ciscosales.webex.com/ciscosales/systemdiagnosis.php 
>> 
>> Sign up for a free trial of WebEx 
>> http://www.webex.com/go/mcemfreetrial 
>> 
>> http://www.webex.com 
>> 
>> CCP:+14085256800x205313548# 
>> 
>> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation. 
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: JP Vasseur <[email-masked]>
Date: Mon, 20 Dec 2010 15:11:45 +0100

Just to make of no misunderstanding (since there was originally a typo), the meeting is at 8:00 PST=11:00am ET=5pm CET

Begin forwarded message:

> From: JP Vasseur <[email-masked]>
> Date: December 20, 2010 2:26:52 PM GMT+01:00
> To: ROLL WG <[email-masked]>
> Subject: ** Reminder Interim ROLL WG Meeting Today ** Re: [Roll] Details (webex) for the Interim ROLL Working Group Meeting - Dec 20 at 8:00am PST - 11:00am ET - 5pm CET
> 
> 
>> Time: 8:00am PST = 11:00 ET = 6pm CET
>> Duration = 90mn