Subject: [Roll] Roll Status Pages

From: "Turner, Randy" <[email-masked]>
Date: Fri, 12 Sep 2014 18:41:48 +0000

I noticed that RFC 6553 is not in the list of documents on the Roll Status Page (tools.ietf.org/wg/roll/)

Should this be added?

Randy

P PLEASE CONSIDER OUR ENVIRONMENT BEFORE PRINTING THIS EMAIL.

This e-mail (including any attachments) is confidential and may be legally privileged. If you are not an intended recipient or an authorized representative of an intended recipient, you are prohibited from using, copying or distributing the information in this e-mail or its attachments. If you have received this e-mail in error, please notify the sender immediately by return e-mail and delete all copies of this message and any attachments. Thank you.

---

From: Ines Robles <[email-masked]>
Date: Fri, 12 Sep 2014 22:16:45 +0200

Hi Randy,

Thanks for your comments.

The document was adopted at that time by 6man. [
http://www.ietf.org/mail-archive/web/ipv6/current/msg11894.html]

We will investigate if we can link in some way into the ROLL web page RFCs
such as 6553, 6554.

Cheers,

Ines

2014-09-12 20:41 GMT+02:00 Turner, Randy <[email-masked]>:

> This e-mail (including any attachments) is confidential and may be legally
> privileged. If you are not an intended recipient or an authorized
> representative of an intended recipient, you are prohibited from using,
> copying or distributing the information in this e-mail or its attachments.
> If you have received this e-mail in error, please notify the sender
> immediately by return e-mail and delete all copies of this message and any
> attachments. Thank you.
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>

---

From: "Turner, Randy" <[email-masked]>
Date: Fri, 12 Sep 2014 20:21:48 +0000

One of the features of RPL is that it can detect instabilities quickly by including rank information with every packet sent - I thought 6553 was how this is done...seems more of a ROLL thing than a 6MAN thing in that it's intimately tide to RPL - Anyway, a link to these docs from the ROLL page is probably good enough...

Thanks!
R.

From: Ines Robles <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Friday, September 12, 2014 at 4:16 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Roll] Roll Status Pages

Hi Randy,

The document was adopted at that time by 6man. [http://www.ietf.org/mail-archive/web/ipv6/current/msg11894.html]

We will investigate if we can link in some way into the ROLL web page RFCs such as 6553, 6554.

Cheers,

Ines

2014-09-12 20:41 GMT+02:00 Turner, Randy <[email-masked]<mailto:[email-masked]>>:

I noticed that RFC 6553 is not in the list of documents on the Roll Status Page (tools.ietf.org/wg/roll/<http://tools.ietf.org/wg/roll/>)

Should this be added?

Randy

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll